Ventole non si fermano mai

Yuri17.

Nuovo Utente
39
0
Salve,
posseggo una 1080ti zotac amp extreme ma con tutto in default le ventole non si fermano mai, neanche se sono in idle con 25gradi di scheda video... Se imposto manualmente le ventole al 0% comunque non si fermano, ma se le imposto a valiri maggiori invece si cambiano. Ho installato sia msi afterburner che firestorm di zotac. Anche modificando i grafici della ventola sia su msi che su firestorm, le ventole non si fermano mai.
Qualcuno riesce ad aiutarmi ??
Grazie
 

Max(IT)

Nuovo Utente
1,229
357
CPU
Ryzen 9 3900X
Dissipatore
BeQuiet! Dark Rock 4
Scheda Madre
Asus ROG Strix B550-F Gaming
Hard Disk
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
Scheda Video
PNY RTX 3070 Uprising
Monitor
MSI G27CQ4 + Samsung 24RG50
Alimentatore
EVGA G3 750W
Case
Corsair Carbide SPEC-06
Salve,
posseggo una 1080ti zotac amp extreme ma con tutto in default le ventole non si fermano mai, neanche se sono in idle con 25gradi di scheda video... Se imposto manualmente le ventole al 0% comunque non si fermano, ma se le imposto a valiri maggiori invece si cambiano. Ho installato sia msi afterburner che firestorm di zotac. Anche modificando i grafici della ventola sia su msi che su firestorm, le ventole non si fermano mai.
Qualcuno riesce ad aiutarmi ??
Grazie
ma tu sei sicuro che quella VGA avesse una funzionalità di zero RPM ???

PS: si ho guardato e dovrebbe avere una funzione chiamata FREEZE. Immagino che solo il software Zotac possa gestirla però
 

Yuri17.

Nuovo Utente
39
0
ma tu sei sicuro che quella VGA avesse una funzionalità di zero RPM ???

PS: si ho guardato e dovrebbe avere una funzione chiamata FREEZE. Immagino che solo il software Zotac possa gestirla però
Si esatto ha la modalità freezer... sul software non trovo nessuna spunta che faccia riferito... io ho la versione exteme, un mio amico ha la versione amp liscia e a lui le ventole si fermano
 

Yuri17.

Nuovo Utente
39
0
Ho risolto... c'era una parte nascosta nel software di zotac in cui c'era la spunta sull'attivazione o meno della modalità freeze!
Grazie comunque a tutti dell'aiuto.
 

Entra

oppure Accedi utilizzando

Discussioni Simili