[PROBLEMA] Crash improvviso Windows 10 bande nere

Giorbo

Nuovo Utente
Salve ragazzi,
Vorrei innanzitutto ringraziare chiunque spenda un po' di tempo per provare a risolvere questo problema, essendo il mio primo post qui non ho trovato una sezione migliore per postarlo e vorrei chiedere scusa se questa dovesse risultare sbagliata.

Espongo il mio problema, da sabato scorso (06/04) il pc ha presentato questo crash improvviso mentre ero in-game (Hearthstone) mostrando delle bande nere sullo schermo (che a volte diventano grigie o una schermata completamente bianca) e bloccandosi dopo pochi secondi.
Per i pochi secondi rimanenti prima del blocco si riescono ancora a sentire i suoni del gioco ma dopo poco sono costretto a riavviare per risolvere il problema (anche se una volta sola su circa 10 il pc si è sbloccato dopo poco con il gioco completamente bloccato).
Vorrei aggiungere che quando il pc si blocca in questo modo (e lo fa solo se apro un gioco) alcune volte anche riavviando lo schermo rimane nero come se fosse inattivo. Alcune volte devo riavviare anche 3-4 volte prima che ritorni funzionante.

Ho provato varie cose fin'ora e nessuna sembra risolvere il problema, in ordine ho:
-Pulito il pc internamente dalla poca polvere che c'era.
-Staccato e pulito gpu e ram per poi reinserirle al loro posto come si deve
-Formattato il pc e installato una nuova versione di windows professional (versione 1709)
-Avviato il pc con la sola scheda grafica integrata del processore e, avviando il gioco il problema si è presentato dopo poco.
-Pulizia completa driver video con ddu e seguente fresh install

Vorrei fare presente che il problema non si presenta solo in Hearthstone ma ho provato anche altri giochi (es. gta v in benchmark), le temperature sono ok.
Non so davvero cos'altro provare, spero che qualcuno riesca a capire il problema e possa aiutarmi.

Grazie mille

Specifiche pc:

Cpu: Intel i5 6600k @3.5 Ghz
Mobo: MSI Z170A Gaming M3
Gpu: Sapphire R9 280X OC Tri-X 3 GB GDDR5
Hdd: WD Caviar Blue 1TB
Ssd: SSDNowV300 240gb
Ram: Corsair CL15 2x8 gb 3000 MHz
Psu: Thermaltake Berlin 80Plus 630W
Schermo: MSI Optix G27C2 144hz
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
35,158
6,159
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
così da come descrivi a naso sembra la scheda video che vacilla un po...
 

Federico83

UTENTE LEGGENDARIO
35,158
6,159
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Hai un gruppo di continuità o altro?
 

Federico83

UTENTE LEGGENDARIO
35,158
6,159
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
prova a bypassare la multi presa e tenerlo diretto vedi se fa la stessa cosa
 

Federico83

UTENTE LEGGENDARIO
35,158
6,159
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Comincio a pensare che sia hardware
 

Federico83

UTENTE LEGGENDARIO
35,158
6,159
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Fa la stessa cosa anche con l'integrata?
 

Federico83

UTENTE LEGGENDARIO
35,158
6,159
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
@MimmoDeLù non è che la scheda video non ce la fa a gestire i 144hz del monitor?
 

MimmoDeLù

UTENTE LEGGENDARIO
2,506
1,696
Hardware Utente
@MimmoDeLù non è che la scheda video non ce la fa a gestire i 144hz del monitor?
Ciao a tutti

No Fede purtroppo non c'entra

@Giorbo hai tutto il pc a stock? Non hai occato niente?

Se hai già fatto una pulizia di driver e reinstallati gli ultimi, prova a fare un memtest alle ram per vedere che non ci siano errori (perchè la causa all'80% dei crash è dovuta o a alle ram o alla mobo)

Dopo aver fatto fare memtest ad OGNI BANCHETTO SINGOLO (quindi devi fare memtest ad una ram per volta per circa 4-5 ore di test ognuna), se escono senza errori direi che il problema sia altro...

Iniziamo dalle ram però :)
 

Entra

oppure Accedi utilizzando