PROBLEMA Crash improvviso Windows 10 bande nere

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,164
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
prova a resettare il bios tramite jumper... e fare un reset totale
 

Lorenzopolione

Nuovo Utente
65
9
Hardware Utente
CPU
i5 6500 @ 4.430 mhz via bclk
Dissipatore
arctic cooler i32
Scheda Madre
Asus z170 k
Hard Disk
samsung 850 evo 250 gb; Seagate barracuda 2tb
RAM
ddr4 4x4 @ 2400mhz cl12
Scheda Video
Sapphire rx 570 pulse @1340mhz
Scheda Audio
magari
Monitor
asus vc279h 27'', fhd, @75hz e aoc 2590px 144hz freesync
Alimentatore
Sharkoon silentstorm 550w
Case
Sharkoon s25-w
Periferiche
logitech g203 e tastiera meccanica aukey
Sistema Operativo
windows 10 pro
Ciao, hai scheda video AMD? Recentemente ho avuto molte instabilità con la mia rx 570 perchè windows 10 mi pushava dei driver vecchi che in qualche modo andavano a interferire con quelli aggiornati, la versione era se non sbaglio la 17.1.1. Ora considerando che il problema si presenta anche con l’integrata mi sembra piuttosto improbabile, ma è possibile che i driver vecchi che windows rifila interferiscano anche con quelli dell’integrata, sinceramente mi sembra poco probabile; in ogni caso ho risolto aggiornando DDU all’ultima versione e bloccando tramite lo stesso gli aggiornamenti driver su windows update. Alternativamente e questo mi sembra più probabile potrebbe essere un problema di alimentazione o un condensatore sulla scheda madre danneggiato. Anche se il pc non si spenge di botto è possibile che il problema sia l’alimentatore lo stesso, ogni casa produttrice ha le proprie protezioni proprietarie per le sovratensioni, e in quanto soluzioni proprietarie agiscono in maniera diversa. Se hai un alimentatore vagante provalo e vedi se il problema si ripresenta, ma prima di tutto dai un occhiata alla scheda madre e vedi se noti condensatori ingrossati o segni di danneggiamento evidenti. Spero di esserti stato utile, ciao!
 

Giorbo

Nuovo Utente
Ciao, hai scheda video AMD? Recentemente ho avuto molte instabilità con la mia rx 570 perchè windows 10 mi pushava dei driver vecchi che in qualche modo andavano a interferire con quelli aggiornati, la versione era se non sbaglio la 17.1.1. Ora considerando che il problema si presenta anche con l’integrata mi sembra piuttosto improbabile, ma è possibile che i driver vecchi che windows rifila interferiscano anche con quelli dell’integrata, sinceramente mi sembra poco probabile; in ogni caso ho risolto aggiornando DDU all’ultima versione e bloccando tramite lo stesso gli aggiornamenti driver su windows update. Alternativamente e questo mi sembra più probabile potrebbe essere un problema di alimentazione o un condensatore sulla scheda madre danneggiato. Anche se il pc non si spenge di botto è possibile che il problema sia l’alimentatore lo stesso, ogni casa produttrice ha le proprie protezioni proprietarie per le sovratensioni, e in quanto soluzioni proprietarie agiscono in maniera diversa. Se hai un alimentatore vagante provalo e vedi se il problema si ripresenta, ma prima di tutto dai un occhiata alla scheda madre e vedi se noti condensatori ingrossati o segni di danneggiamento evidenti. Spero di esserti stato utile, ciao!
Intanto ti ringrazio per la risposta, ho una rx 290x ma ho già provveduto a bloccare i driver e a fare un'installazione pulita tramite ddu quindi non credo siano loro il problema. Grazie anche per la spiegazione sulle protezioni dell'alimentatore, ho un pc molto simile al mio e proverò ad installare il suo alimentatore che è praticamente nuovo allora. A vista non vedo danni evidenti sulla scheda madre. Vi aggiorno quando cambio l'ali :)
 

MimmoDeLù

UTENTE LEGGENDARIO
Utente Èlite
2,505
1,695
Hardware Utente
@MimmoDeLù Ho provato a lasciare stanotte un banco a fare il memtest ma essendo la prima volta non mi ero accorto che non mi rivelava il banco. Nella sezione RAM c'è scritto : 0 MHz (ddr3 - 0). Ho provato anche con l'altro banco in uno slot differente ma non ha funzionato ugualmente. Questo cosa sta a significare? Colpa delle ram o potrebbe ancora essere la mobo?
Visualizza allegato 287602
Molto strano.

Dici che hai questo pc da 3 anni ed è solamente ora che si è presentato il problema?

Puoi dirmi esattamente che modello di ram hai?
 

Giorbo

Nuovo Utente
Molto strano.

Dici che hai questo pc da 3 anni ed è solamente ora che si è presentato il problema?

Puoi dirmi esattamente che modello di ram hai?
Esattamente, è per questo che il tutto mi sembra molto strano, ho delle vegance lpx c15 da 3000 mhz.

Piccolo update, ho cambiato l'alimentatore con un modello identico ma più nuovo che è stato anche usato poco. 25 minuti in game e ancora nessun crash, devo testare di più però, seguiranno aggiornamenti.
 
  • Mi piace
Reactions: MimmoDeLù

Giorbo

Nuovo Utente
Facci sapere!

P.S Il tuo vecchio Thermaltake Berlin è solo 80+ o è quello 80+ Bronze?

Se è quello 80+ Bronze è un modello veramente brutto.
Purtroppo è l'80+ bronze, me l'ha consigliato un ragazzo perché io ne sapevo e ne so poco tutt'ora. Comunque 5 minuti ed è crashato di nuovo, non voleva saperne neanche di avviarsi, schermo nero ma periferiche accese.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,164
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
hai modo di provare una ali differente?
 

Lorenzopolione

Nuovo Utente
65
9
Hardware Utente
CPU
i5 6500 @ 4.430 mhz via bclk
Dissipatore
arctic cooler i32
Scheda Madre
Asus z170 k
Hard Disk
samsung 850 evo 250 gb; Seagate barracuda 2tb
RAM
ddr4 4x4 @ 2400mhz cl12
Scheda Video
Sapphire rx 570 pulse @1340mhz
Scheda Audio
magari
Monitor
asus vc279h 27'', fhd, @75hz e aoc 2590px 144hz freesync
Alimentatore
Sharkoon silentstorm 550w
Case
Sharkoon s25-w
Periferiche
logitech g203 e tastiera meccanica aukey
Sistema Operativo
windows 10 pro
Intanto ti ringrazio per la risposta, ho una rx 290x ma ho già provveduto a bloccare i driver e a fare un'installazione pulita tramite ddu quindi non credo siano loro il problema. Grazie anche per la spiegazione sulle protezioni dell'alimentatore, ho un pc molto simile al mio e proverò ad installare il suo alimentatore che è praticamente nuovo allora. A vista non vedo danni evidenti sulla scheda madre. Vi aggiorno quando cambio l'ali :)
Purtroppo è l'80+ bronze, me l'ha consigliato un ragazzo perché io ne sapevo e ne so poco tutt'ora. Comunque 5 minuti ed è crashato di nuovo, non voleva saperne neanche di avviarsi, schermo nero ma periferiche accese.
la 290x è una bella scheda, ma sicuramente non è da considerarsi efficiente, entrambi gli alimentatori potrebbero essere al limite per gestirla, oltre al berlin che ali hai provato?
 

Giorbo

Nuovo Utente
hai modo di provare una ali differente?
la 290x è una bella scheda, ma sicuramente non è da considerarsi efficiente, entrambi gli alimentatori potrebbero essere al limite per gestirla, oltre al berlin che ali hai provato?
Purtroppo non ho modo di provare un ali differente, ho provato due berlin ma visto che il problema si presenta anche senza gpu e solo con l'integrata, io la escluderei no?
 

Lorenzopolione

Nuovo Utente
65
9
Hardware Utente
CPU
i5 6500 @ 4.430 mhz via bclk
Dissipatore
arctic cooler i32
Scheda Madre
Asus z170 k
Hard Disk
samsung 850 evo 250 gb; Seagate barracuda 2tb
RAM
ddr4 4x4 @ 2400mhz cl12
Scheda Video
Sapphire rx 570 pulse @1340mhz
Scheda Audio
magari
Monitor
asus vc279h 27'', fhd, @75hz e aoc 2590px 144hz freesync
Alimentatore
Sharkoon silentstorm 550w
Case
Sharkoon s25-w
Periferiche
logitech g203 e tastiera meccanica aukey
Sistema Operativo
windows 10 pro
Purtroppo non ho modo di provare un ali differente, ho provato due berlin ma visto che il problema si presenta anche senza gpu e solo con l'integrata, io la escluderei no?
Crasha con l’integrata e basta anche con il secondo alimentatore che hai provato?
 

Lorenzopolione

Nuovo Utente
65
9
Hardware Utente
CPU
i5 6500 @ 4.430 mhz via bclk
Dissipatore
arctic cooler i32
Scheda Madre
Asus z170 k
Hard Disk
samsung 850 evo 250 gb; Seagate barracuda 2tb
RAM
ddr4 4x4 @ 2400mhz cl12
Scheda Video
Sapphire rx 570 pulse @1340mhz
Scheda Audio
magari
Monitor
asus vc279h 27'', fhd, @75hz e aoc 2590px 144hz freesync
Alimentatore
Sharkoon silentstorm 550w
Case
Sharkoon s25-w
Periferiche
logitech g203 e tastiera meccanica aukey
Sistema Operativo
windows 10 pro
Non saprei, se hai un altro pc simile l’unico consiglio che mi sento di darti è di provare a scambiare i pezzi con quello uno ad uno, finchè non trovi il componente colpevole, ti ci vorrà un bel po’ di tempo purtroppo..
 

Entra

oppure Accedi utilizzando