Richiesta d'aiuto per Overcloccare il mio P4 3Ghz

Lueila

Utente Attivo
28
2
CPU
Intel P4 skt775 630 3Ghz
Scheda Madre
Asus P5N32-sli-deluxe
HDD
Hitachi 250GB 7200Rpm
RAM
2*1Gb Corsair DDR2 PC2-5300 C5 667Mhz CAS5
GPU
POV VGA150814 Geforce7900GT PCI-E 512Mb 256bit
Monitor
Hp19""
PSU
Takei PW500W2F
Case
Midtower NZXT trinity nero
OS
Windows Xp
Per prima cosa Auguri di buon fine anno a tutti voi.

Da molto tempo leggo varie guide su come fare l'overclock anche se non ho mai avuto il tempo di farlo ma ultimamente, visto anche il periodo di vacanza volevo portare per adesso il mio P4 da 3ghz a 3,6Ghz.
ho scaricato vari pacchetti di software per poterlo fare da windows, software per test ecc...
Inizio con Clockgen, apparentemente funziona tutto vedo la velocità del processore, FSb, Ram ecc poi appena passo alla modifica e sposto il cursore verso i 3.2Ghz o 3.1 Ghz il sistema aspetta 2-3 sec poi ritorna (il cursore) a 3 Ghz senza fare nulla, provo a cliccare read clocks ma nulla.
Ho anche il software setfsb ma non ho trovando il codice ICS non riesco a farlo funzionare.
Allora decido di passare dal BIOS qui in manuale non riesco a fare nulla in pratica non posso cambiare rapporto FSb/Ram, moltiplicatore le sole cose che posso fare abilitare in manuale i voltaggi e poi c'e la possibilità di fare overclock dal 5% al 20% e visto che volevo portarlo a 3.6 per iniziare o detto 20% ok.... Porto il sistema 5% Ok passo al 10% ok passo 15% il pc si spegne e al riavvio posso o entrare nuovamente nel bios o avviare coi parametri di default.
Capisco che forse le ram non reggono la nuova frequenza ma possibile che non posso cambiare il rapporto Fsb/ram? e poi non ho altro modo per overcloccare il PC?
Chiedo a voi perche dopo vari tentativi non so dove sbattere la testa.

Descrizione PC:

MB: Asus P5N32-sli/deluxe
CPU Intel P4 630 Prescott skt775 3Ghz
Ram corsair ddr2 pc2-5300 c5 value select, 667 Mhz, cas5 2*1Gb
Scheda video POV VGA150814 geforce7900GT PCI-E 512Mb 256bit.

Grazie a tutti e Auguri
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Hai provato a cercare una voce per abbassare la frequenza della ram, piuttosto che una per variare il rapporto?
 

Gaetano77

Utente Attivo
936
88
CPU
Intel Pentium 4 HT 3,40E @ 4.0 Ghz (236x17)
Scheda Madre
Asus P4P800 Deluxe
HDD
Samsung 860EVO SSD 250 Gb
RAM
2 Gb (2*1 Gb) DDR 400 Mhz (PC3200) G.Skill
GPU
Sapphire HD4650 AGP 1Gb
Audio
scheda integrata 6 canali - casse 2.1 Creative I-Trigue 3330
Monitor
LCD 17'' Dell E1715S
PSU
Seasonic Evo 500W
Case
Cooler Master MC600P
OS
Windows 8 pro/ Windows 7 SP1
Nei P4 il molti è sempre bloccato (tranne gli esemplari ES) quindi l'unico modo per overklokkare è aumentare la frequenza dell'FSB;anzichè impostare l'overclock automatico con le precentuali, ti consiglio di cambiare questo parametro manualmente (nel BIOS devi andare sulla voce "CPU external frequency" ) con i tasti + e - della tastiera....in questo modo ti puoi rendere + facilmente conto di qual'è il limite del PC; prima di fare questo, accertati però di aver fixato i bus PCI e PCI-E per nn avere problemi di overclock con le periferiche; cmq per vedere se il problema è dovuto alle memorie, devi aumentare il rapporto Fsb/Dram, in modo che a parità di frequenza dell'Fsb, le memorie girano + lentamente; controlla sempre la temperatura della CPU, che nn dovrebbe superare i 60-65 C° in full load ;)
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
Quoto in pieno:ok:
Magari aumenta leggermente il voltaggio delle Ram(mettile a 2,0/2,1v) in modo che magari reggano un pò di overclock.
Se sei capace potresti anche rilassare un pò i timings,magari mettendo 6-6-6-18(o 20).
Se in questo modo riesci a salire di FSB significa che è proprio la memoria che ti limita.
 

jack007

Utente Èlite
3,516
1,374
CPU
Intel i5-7600
Dissipatore
ARCTIC Freezer 7
Scheda Madre
Asrock B250m-hdv
HDD
Crucial MX500 + 1tb Seagate Barracuda +2tb WD Black
RAM
Corsair 16 gb 2x8gb ddr4 2400
GPU
GTX ZOTAC 1660S
Audio
Shiit fulla 2
Monitor
Predator XB3
PSU
Corsair CX550M
Case
Antec P50
Periferiche
ISKU Roccat/Edifiet R1800bt
Net
Alice 7mb
OS
Windows 10 Pro 64
Quoto in pieno:ok:
Magari aumenta leggermente il voltaggio delle Ram(mettile a 2,0/2,1v) in modo che magari reggano un pò di overclock.
Se sei capace potresti anche rilassare un pò i timings,magari mettendo 6-6-6-18(o 20).
Se in questo modo riesci a salire di FSB significa che è proprio la memoria che ti limita.


Quoto,

sicuramente sono le ram.. cmq la mobo sembbra buone per l'overclock!***punto-informatico.it/1336663/Hardware/Schede/asus-p5n32-sli-deluxe.aspx
 

Lueila

Utente Attivo
28
2
CPU
Intel P4 skt775 630 3Ghz
Scheda Madre
Asus P5N32-sli-deluxe
HDD
Hitachi 250GB 7200Rpm
RAM
2*1Gb Corsair DDR2 PC2-5300 C5 667Mhz CAS5
GPU
POV VGA150814 Geforce7900GT PCI-E 512Mb 256bit
Monitor
Hp19""
PSU
Takei PW500W2F
Case
Midtower NZXT trinity nero
OS
Windows Xp
Buon 2009 a tutti, non pensavo a delle risposte cosi veloci cmq grazie mille avere un supporto mi sento più sicuro nelle operazioni.
Cmq ieri con un amico poichè io non me la sentivo ho aggiornato il bios e dopo questa operazione trovo sbloccato le voci dell'overclock e adesso descrivo le operazioni fatte.

Per prima cosa ho abbassato la frequenza delle RAM da 333 (666) a 300 (600) lasciando invariato i voltaggi in AUTO e aumentato il fsb da 200 fino 246 pari a 3700Mhz quindi sono arrivato a step da 200Mhz(3Ghz) a 246 (3.7Ghz) e Ram a 300Mhz timings da 5-5-5-15-19.
Provati con vari software di stabilità sia Nvidia, SuperPi e Orthos tutto ok il test con SuperPin passa da 44sec ( test 1MB) a 36 sec poi decido di aumentare nuovamente la ram a step lo porto nuovamente a 333 (666) riprovo tutto e vari test danno esito positivo nessun errore temp max registrata al 100% 53°C MB 33°C tutto ok. Spengo il PC e dopo cena lo riavvio per controllare ancora ma al riavvio dal bios mi dice "OVERCLOCKING FAILED OR OVERVOLTAGE FAILED" permere F1 ritornare in setup or F2 per avviare il pc con parametri di default.
Poichè avevo notato che il voltaggio di core era 1.3V ho pensato che con l'aumentare della frequenza dovevo anche aumentare anche i volt e li ho messi 1.4-1.45 ma nulla.
Premetto che se riavvio il pc questo parte senza problemi, se invece spengo e riavvio questo avviene in tutte le condizioni sia a 3.7 Ghz che 3.6-3.5 ecc fino ad arrivare 3.2.
Non so dove sbaglio. Le tensini sulle ram non le ho toccate poiche le ho fatte sempre lavorare a 333 o meno. ho solo agito sul processore,
e aggiungo che al messaggio di errore del bios se entro in setup e poi clicco F10 esci e salva parte regolarmente.

Grazie mille
 

Lueila

Utente Attivo
28
2
CPU
Intel P4 skt775 630 3Ghz
Scheda Madre
Asus P5N32-sli-deluxe
HDD
Hitachi 250GB 7200Rpm
RAM
2*1Gb Corsair DDR2 PC2-5300 C5 667Mhz CAS5
GPU
POV VGA150814 Geforce7900GT PCI-E 512Mb 256bit
Monitor
Hp19""
PSU
Takei PW500W2F
Case
Midtower NZXT trinity nero
OS
Windows Xp
Ciao Gaetano77 per le pci-e pci avevo un solo parametro in bios ora non ricordo se era pci-e o pci ma cmq era 100Mhz e leggendo in vari post dicevano che deve essere a 100Mhz... Dovrei cambiarlo?
Grazie mille
 

Gaetano77

Utente Attivo
936
88
CPU
Intel Pentium 4 HT 3,40E @ 4.0 Ghz (236x17)
Scheda Madre
Asus P4P800 Deluxe
HDD
Samsung 860EVO SSD 250 Gb
RAM
2 Gb (2*1 Gb) DDR 400 Mhz (PC3200) G.Skill
GPU
Sapphire HD4650 AGP 1Gb
Audio
scheda integrata 6 canali - casse 2.1 Creative I-Trigue 3330
Monitor
LCD 17'' Dell E1715S
PSU
Seasonic Evo 500W
Case
Cooler Master MC600P
OS
Windows 8 pro/ Windows 7 SP1
Ciao Gaetano77 per le pci-e pci avevo un solo parametro in bios ora non ricordo se era pci-e o pci ma cmq era 100Mhz e leggendo in vari post dicevano che deve essere a 100Mhz... Dovrei cambiarlo?
Grazie mille

Ciao, quel valore sicuramente si riferisce al pci-e, che devi lasciare a 100 Mhz; il bus pci normale viaggia a 1/3 di questa frequenza, cioè 33 Mhz ;)
 

Lueila

Utente Attivo
28
2
CPU
Intel P4 skt775 630 3Ghz
Scheda Madre
Asus P5N32-sli-deluxe
HDD
Hitachi 250GB 7200Rpm
RAM
2*1Gb Corsair DDR2 PC2-5300 C5 667Mhz CAS5
GPU
POV VGA150814 Geforce7900GT PCI-E 512Mb 256bit
Monitor
Hp19""
PSU
Takei PW500W2F
Case
Midtower NZXT trinity nero
OS
Windows Xp
Oggi ho fatto delle altre prove ma con esito negativo :(.
Oggi ho provato con il Software s&m il test si è bloccato verso la fine quasi al 90% ho ripetuto i test step by step in modo da capire dove si bloccava ma non ha generato nessun errore.
Come ha detto the Nightrider provare ad impostare timings 6-6-6-18 ma anche cosi nulla aumentata voltaggio fino a 1.95V poiche non me la sentivo a 2-2.1 V poichè ho letto sulle caratteristiche max 1.8v cmq è ovvio che in caso alzo ancora i volt se mi confermi ciò.

Faccio un riepilogo dei settaggi con CPU-Z

Mhz 3700
Multiplier 15 (Fisso)
Bus Speed 248
Rated FSB 985
Voltage core 1.344
Dram 338.6
Fsb/Dram 16/22
Timing 6-6-6-18

Dati con Orthos in esecuzione dopo 10 minuti full load

Vcore 1.30
+3V 3.38-3.41
+5V 4.78-5.24
+5vStby 4.78-5.27
+12V 11.58

Temp

MoBo 32°C
Cpu 52°C
Gpu 46°C
HD 25°C

Ideee???:inchino: I dati forniti vi dice qualcosa???
Aspetto.Grazie mille
 

Lueila

Utente Attivo
28
2
CPU
Intel P4 skt775 630 3Ghz
Scheda Madre
Asus P5N32-sli-deluxe
HDD
Hitachi 250GB 7200Rpm
RAM
2*1Gb Corsair DDR2 PC2-5300 C5 667Mhz CAS5
GPU
POV VGA150814 Geforce7900GT PCI-E 512Mb 256bit
Monitor
Hp19""
PSU
Takei PW500W2F
Case
Midtower NZXT trinity nero
OS
Windows Xp
Ultime prove oggi ho voluto vedere fino a che punto questo messaggio veniva fuori durante la carica del bios e questo avviene anche con i seguenti dati:

Mhz 3015 x 15 Mhz 3000 x 15
Mhz 201 Bus Speed Mhz 200 Bus Speed
Mhz 804 Rated Fsb Mhz 800 Rated Fsb
Mhz 333.3 Dram Frequency Mhz 333.3 Dram Frequency
Fsb/Dram 6/10 Fsb/Dram 6/10

I dati sopra sono da comparare quelli che ho impostato(sinistra) con quelli originali(destra)

in pratica un leggero tocco che non dovrebbe comportare nessun problema invece è il problema.
Può essere che nel bios ci sono i dati caricati della Mobo e Procio e appena si tocca qualcosa questo vede la differenza e da l'errore????? non so da cosa dipende c'è qualcuno che ha un idea????
Grazie mille
 

virgolanera

Utente Attivo
660
9
CPU
Core I7-6850K
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS Rampage V Edition 10
HDD
Samsung 950 PRO 512GB - SanDisk Extreme PRO 480GB
RAM
G.Skill Trident Z 3200 C14 4x8GB
GPU
Sapphire R9 290X TriX-OC 4GB
Monitor
BenQ BL3200PT
PSU
corsair ax 750
Case
Corsair 450D
OS
Windows 10 Pro
Io al tuo posto proverei a sostituire la batteria tampone del cmos , potrebbe essere scarica.........
 

Lueila

Utente Attivo
28
2
CPU
Intel P4 skt775 630 3Ghz
Scheda Madre
Asus P5N32-sli-deluxe
HDD
Hitachi 250GB 7200Rpm
RAM
2*1Gb Corsair DDR2 PC2-5300 C5 667Mhz CAS5
GPU
POV VGA150814 Geforce7900GT PCI-E 512Mb 256bit
Monitor
Hp19""
PSU
Takei PW500W2F
Case
Midtower NZXT trinity nero
OS
Windows Xp
Io al tuo posto proverei a sostituire la batteria tampone del cmos , potrebbe essere scarica.........

Grazie,
per cambiare la batteria basta toglierla e sostituirla e accendere il pc o bisogna fare una procedura particolare?

Grazie mille
 

virgolanera

Utente Attivo
660
9
CPU
Core I7-6850K
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS Rampage V Edition 10
HDD
Samsung 950 PRO 512GB - SanDisk Extreme PRO 480GB
RAM
G.Skill Trident Z 3200 C14 4x8GB
GPU
Sapphire R9 290X TriX-OC 4GB
Monitor
BenQ BL3200PT
PSU
corsair ax 750
Case
Corsair 450D
OS
Windows 10 Pro
Basta solamente staccare il cavo dell'alimentazione del pc ( è di buona norma per tutti gli interventi sull' hardware) e rimpiazzare la batteria vecchia con quella nuova. Poi dovrai logicamente reimpostare nel bios la data e l'ora.
 

Lueila

Utente Attivo
28
2
CPU
Intel P4 skt775 630 3Ghz
Scheda Madre
Asus P5N32-sli-deluxe
HDD
Hitachi 250GB 7200Rpm
RAM
2*1Gb Corsair DDR2 PC2-5300 C5 667Mhz CAS5
GPU
POV VGA150814 Geforce7900GT PCI-E 512Mb 256bit
Monitor
Hp19""
PSU
Takei PW500W2F
Case
Midtower NZXT trinity nero
OS
Windows Xp
Dopo ore e ore di prove
muro.gif
finalmente ho raggiunto 3.7Ghz che come avevo detto inizialmente era il mio obiettivo..
Cmq voglio ringranziare tutti per il supporto e grazie

PS: il problema era la voce PEG Link Mode doveva rimanere in disabilità..
clapclap.gif
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili