UFFICIALE Resident Evil Village

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

BWD87

Moderatore
Staff Forum
Utente Èlite
39,436
22,781
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Tanto chi è appassionato veramente, se lo compra a prescindere!!!
 

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,829
1,473
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
in pratica, il problema è sempre denuvo...incredibile

Ci rimette sempre chi compra normalmente il gioco, i piratozzi invece si godono le prestazioni migliorate... Ci sono molti giochi che anche a distanza di diversi anni dal rilascio sono ancora afflitti da queste maledette protezioni (ovviamente tutte bucate)... Ad esempio Mad Max, da quando è uscito nel 2015 su Steam, ha sempre avuto Denuvo incorporato, ma attualmente lo stesso gioco è disponibile anche su GOG e Origin SENZA il DRM... quindi mi viene da pensare che sia solo un problema di pigrizia degli sviluppatori, altrimenti potrebbero rilasciare una versione "pulita" del gioco appena viene crackato...
 
  • Mi piace
Reazioni: DarkSideGT e BWD87

DarkSideGT

Utente Èlite
1,617
748
CPU
i7-12700k
Dissipatore
arctic freezer ii 360mm
Scheda Madre
msi z690
HDD
8+2TBHD+1TbNVME
RAM
2x16GB 3600
GPU
3070 RTX gigabyte gaming OC
Monitor
LG 850 GL
PSU
850w
Case
corsair
Periferiche
g502+g850
Net
waiting for ftth
Ci rimette sempre chi compra normalmente il gioco, i piratozzi invece si godono le prestazioni migliorate... Ci sono molti giochi che anche a distanza di diversi anni dal rilascio sono ancora afflitti da queste maledette protezioni (ovviamente tutte bucate)... Ad esempio Mad Max, da quando è uscito nel 2015 su Steam, ha sempre avuto Denuvo incorporato, ma attualmente lo stesso gioco è disponibile anche su GOG e Origin SENZA il DRM... quindi mi viene da pensare che sia solo un problema di pigrizia degli sviluppatori, altrimenti potrebbero rilasciare una versione "pulita" del gioco appena viene crackato...
infatti, una volta bucato togli tutto e via, ma la cosa grave cmq è che la protezione infici sulla qualità del prodotto, pensavano tutti che fosse un bug che non si sa perchè non riuscivano a sistemare, e invece denuvo...
 

darkmand

Utente Attivo
235
44
CPU
Ryzen 5 3600X
Dissipatore
DeepCool Castle 240 Ex
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Lg Ips Ultragear Gn600 144Hz 1080p
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home

Ciao raga. Non riesco a capire che succede con questo gioco.... vi lascio un link con un tratto del mio gameplay sulla prima parte del villaggio agli inizi.
Guardate i valori % della GPU su msi afterburner, stuttering come se non ci fosse un domani...
Solo questo gioco fa così, anche i più recenti mi vanno benone. Bho.. qualche idea su come risolvere?
(le mie specifiche hardware sono nella mia firma e sulle mie info.)

Ps. Dopo l'originale ho provato anche "la versione" senza DRM, perché sono abbastanza deluso e volevo vedere se fixava qualcosa. Niente, stessi identici problemi e stutters a go go.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,436
22,781
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

Ciao raga. Non riesco a capire che succede con questo gioco.... vi lascio un link con un tratto del mio gameplay sulla prima parte del villaggio agli inizi.
Guardate i valori % della GPU su msi afterburner, stuttering come se non ci fosse un domani...
Solo questo gioco fa così, anche i più recenti mi vanno benone. Bho.. qualche idea su come risolvere?
(le mie specifiche hardware sono nella mia firma e sulle mie info.)

Ps. Dopo l'originale ho provato anche "la versione" senza DRM, perché sono abbastanza deluso e volevo vedere se fixava qualcosa. Niente, stessi identici problemi e stutters a go go.
Xmp è attivo nel bios? Il bios è aggiornato all'ultima versione?

Segui queste 3 guide

 
  • Mi piace
Reazioni: darkmand

darkmand

Utente Attivo
235
44
CPU
Ryzen 5 3600X
Dissipatore
DeepCool Castle 240 Ex
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Lg Ips Ultragear Gn600 144Hz 1080p
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
Xmp è attivo nel bios? Il bios è aggiornato all'ultima versione?

Segui queste 3 guide

Xpm attivato da sempre su profilo uno da bios, messe a 1,39v, aumento o lascio così? (sono stabili, su gli altri 30 e passa giochi nessun problema di questo tipo)

Guida 1 tutto fatto (16-16000 messi solo su C: dove ho installato windows e appunto anche RE8, tarkov e rust, gli altri giochi li tengo su un hdd wd red).
Guida 2 ho messo prestazioni massime Ryzen customizzate (allego la screen di ciò che ho messo), se devo mettere per forza "prestazioni eccellenti" cambio subito.
0022.PNG


guida 3 era già settato su on su impostazioni.
Driver nvidia aggiornati all'ultimo disponibile, usando prima DDU v18.0.4.2 per pulire tutto bene.
Bios Aggiornato all'ultimo disponibile (7C02v3B), ho saltato il 7C02v3A che dava compatibilità per i ryzen 5000 ecc ma penso siano cumulativi e sono andato direttamente con l'ultimo.
Continua a darmi stuttering e la gpu% da 100 fisso scende a 0%, 6% ecc (low comunque). Ora sembra un pelo meglio (per modo di dire meglio.... forse è solo una zona in game bho) di prima ma non ho mai costanza senza stutter...
Non riesco a capire che succede...solo RE Village mi fà così, mah..
Sarà che questo gioco va male con i ryzen 3000? Bho io vedo su youtube gente che usa la 1060 6gb e ha solo alcuni piccoli stutter nelle scene animate scriptate di intermezzo, ma io anche nel gameplay.. non và bene affatto....
C'è qualcosa che dà fastidio, o bho, non riesco a capire, ci sto uscendo pazzo....
 
  • Mi piace
Reazioni: BWD87

DarkSideGT

Utente Èlite
1,617
748
CPU
i7-12700k
Dissipatore
arctic freezer ii 360mm
Scheda Madre
msi z690
HDD
8+2TBHD+1TbNVME
RAM
2x16GB 3600
GPU
3070 RTX gigabyte gaming OC
Monitor
LG 850 GL
PSU
850w
Case
corsair
Periferiche
g502+g850
Net
waiting for ftth
hai provato a metterlo sull'SSD?
le impostazioni grafiche hai provato a mettere tutto su basso?
 

darkmand

Utente Attivo
235
44
CPU
Ryzen 5 3600X
Dissipatore
DeepCool Castle 240 Ex
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Lg Ips Ultragear Gn600 144Hz 1080p
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
hai provato a metterlo sull'SSD?
le impostazioni grafiche hai provato a mettere tutto su basso?
Yes! Sta già sull'ssd. Su un samsung evo 860 da 250gb dove ho windows. (2 giorni fà lo avevo su hdd wd red 2T) Ho fatto bene quindi a tenerlo su ssd? Pensavo che comunque cambiasse solo il fattore di caricamento (texture e gameplay).
Impostazioni grafiche provate tutte super basse e consigliate! Ora sono su consigliate medio/alte va a 75-80fps nella prima parte del villaggio (con stutters casuali pesanti e low gpu% improvvisi, almeno prima bho..appena posso testo di nuovo nel villaggio.) e 80-90-115fps nel castello.
Ora sono arrivato dentro al castello, sto andando avanti. Gli stutters sembrano (PER ORA 🤣) spariti e anche la low % di GPU, nel villaggio erano presenti (Forse meno dopo aver settato un pò di cosucce come mi aveva consigliato gentilmente @BWD87 ) , soprattutto agli inizi e non capisco il perché, non ha senso. Vediamo se andando avanti ricompaiono, vi tengo aggiornati.
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
39,436
22,781
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Yes! Sta già sull'ssd. Su un samsung evo 860 da 250gb dove ho windows. (2 giorni fà lo avevo su hdd wd red 2T) Ho fatto bene quindi a tenerlo su ssd? Pensavo che comunque cambiasse solo il fattore di caricamento (texture e gameplay).
Impostazioni grafiche provate tutte super basse e consigliate! Ora sono su consigliate medio/alte va a 75-80fps nella prima parte del villaggio (con stutters casuali pesanti e low gpu% improvvisi, almeno prima bho..appena posso testo di nuovo nel villaggio.) e 80-90-115fps nel castello.
Ora sono arrivato dentro al castello, sto andando avanti. Gli stutters sembrano (PER ORA 🤣) spariti e anche la low % di GPU, nel villaggio erano presenti (Forse meno dopo aver settato un pò di cosucce come mi aveva consigliato gentilmente @BWD87 ) , soprattutto agli inizi e non capisco il perché, non ha senso. Vediamo se andando avanti ricompaiono, vi tengo aggiornati.
È l'aver impostato il file di paging che ha fatto la maggior parte. Si devi impostare prestazioni eccellenti altrimenti è come se non l'hai messo.

Dimmi una cosa: quant'è pieno il ssd dove hai RE8?
 

darkmand

Utente Attivo
235
44
CPU
Ryzen 5 3600X
Dissipatore
DeepCool Castle 240 Ex
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Lg Ips Ultragear Gn600 144Hz 1080p
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
È l'aver impostato il file di paging che ha fatto la maggior parte. Si devi impostare prestazioni eccellenti altrimenti è come se non l'hai messo.

Dimmi una cosa: quant'è pieno il ssd dove hai RE8?
Ah okok allora provvedo subito a mettere prestazioni eccellenti anziché Amd ryzen high performance!

Dunque l'ssd ora ho 83,6Gb di spazio libero...è un problema così? spero non rallenti il sistema..
So che dovrei comprare un nuovo ssd.. tipo da 1 o 2T dove poterci installare i giochi, ma non so quale mi convenga e che modello/marca. (M2 nvme, sata). Lasciando per esempio windows nel piccolo ssd sata 860 da 250gb che ho ora o bho 🤔 non so che fare.
Magari apro un topic per quest'altro fatto così spiego meglio la situazione..
 

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,829
1,473
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Ah okok allora provvedo subito a mettere prestazioni eccellenti anziché Amd ryzen high performance!

Dunque l'ssd ora ho 83,6Gb di spazio libero...è un problema così? spero non rallenti il sistema..
So che dovrei comprare un nuovo ssd.. tipo da 1 o 2T dove poterci installare i giochi, ma non so quale mi convenga e che modello/marca. (M2 nvme, sata). Lasciando per esempio windows nel piccolo ssd sata 860 da 250gb che ho ora o bho 🤔 non so che fare.
Magari apro un topic per quest'altro fatto così spiego meglio la situazione..
83GB sono sufficienti
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,436
22,781
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ah okok allora provvedo subito a mettere prestazioni eccellenti anziché Amd ryzen high performance!

Dunque l'ssd ora ho 83,6Gb di spazio libero...è un problema così? spero non rallenti il sistema..
So che dovrei comprare un nuovo ssd.. tipo da 1 o 2T dove poterci installare i giochi, ma non so quale mi convenga e che modello/marca. (M2 nvme, sata). Lasciando per esempio windows nel piccolo ssd sata 860 da 250gb che ho ora o bho 🤔 non so che fare.
Magari apro un topic per quest'altro fatto così spiego meglio la situazione..
No va bene così. Ho chiesto perchè gli ssd si rallentano quando vengono occupati più del 90%. A sto punto, se continui ad avere strani stuttering, che programmi hai installato?
 

oso890

Utente Èlite
1,674
222
CPU
i7 4770k
Dissipatore
macho hr-02
Scheda Madre
asrock Z87 extreme 4
HDD
ssd samsung pro 128gb + wd caviar black 1tb
RAM
16gb (2x8gb) crucial 1600
GPU
Evga Rtx 2060 KO
Audio
integrata mobo+casse bose companion 2
Monitor
Acer EG240Y 24" 165hz
PSU
xfx 750 pro
Case
thermaltake overseer rx-i
OS
windows 10 pro 64bit
ho dei ritatdi di qualche secondo nel parlato con sottotitoli nelle scene intermezzo,praticamente sottotitoli e parlato non combaciano mai..
 

darkmand

Utente Attivo
235
44
CPU
Ryzen 5 3600X
Dissipatore
DeepCool Castle 240 Ex
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Lg Ips Ultragear Gn600 144Hz 1080p
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
No va bene così. Ho chiesto perchè gli ssd si rallentano quando vengono occupati più del 90%. A sto punto, se continui ad avere strani stuttering, che programmi hai installato?
Ah perfetto allora 🙂 . Terrò d'occhio molto bene sempre lo spazio allora, fino a quando non mi prendo un altro ssd bello spazioso.
Appena possibile ricarico qualche save e torno al villaggio, o comunque faccio tipo new game all'inizio proprio per vedere se ci sono ancora stutter pesanti come quel video che ho postato sopra.
Dunque come programmi i soliti, tra i vari launcher, Anydesk, Microsoft Edge, poi mmm itunes, cisco webex, roba di nvidia (no geforce experience), Parsec, Obs studio, kodi e altre non strane diciamo. Ah forse razer synapse 3 dà fastidio? Ce l'ho installato ovviamente per una max customizzazione rgb. (Ho la tastiera razer, 2 mouse razer), e ce l'ho all'avvio (impatto alto) ma solo quello ho attivo all'avvio di windows10. 🤔

Edit1 : Ora nel primo incontro con la prima sorella nel castello (come nella demo) sia prima che dopo mi stuttera malissimo e pesantemente (0-1% gpu di colpo anche con tutto settato come hai consigliato), andando sull'inventario/valigia mi stuttera anche li un pochino, e anche nei settings premendo "Esc" sulla tastiera. Sta cosa mai successa in un gioco. Nemmeno Anthem mi fà cosi con la mia config. è da pazzi.
Sotto le prigioni con i combattimenti e sparatorie di male in peggio, scatta che è una meraviglia. Non riesco a godermi il gioco così.
Comportamenti veramente strani.
 
Ultima modifica:
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
39,436
22,781
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ah perfetto allora 🙂 . Terrò d'occhio molto bene sempre lo spazio allora, fino a quando non mi prendo un altro ssd bello spazioso.
Appena possibile ricarico qualche save e torno al villaggio, o comunque faccio tipo new game all'inizio proprio per vedere se ci sono ancora stutter pesanti come quel video che ho postato sopra.
Dunque come programmi i soliti, tra i vari launcher, Anydesk, Microsoft Edge, poi mmm itunes, cisco webex, roba di nvidia (no geforce experience), Parsec, Obs studio, kodi e altre non strane diciamo. Ah forse razer synapse 3 dà fastidio? Ce l'ho installato ovviamente per una max customizzazione rgb. (Ho la tastiera razer, 2 mouse razer), e ce l'ho all'avvio (impatto alto) ma solo quello ho attivo all'avvio di windows10. 🤔

Edit1 : Ora nel primo incontro con la prima sorella nel castello (come nella demo) sia prima che dopo mi stuttera malissimo e pesantemente (0-1% gpu di colpo anche con tutto settato come hai consigliato), andando sull'inventario/valigia mi stuttera anche li un pochino, e anche nei settings premendo "Esc" sulla tastiera. Sta cosa mai successa in un gioco. Nemmeno Anthem mi fà cosi con la mia config. è da pazzi.
Sotto le prigioni con i combattimenti e sparatorie di male in peggio, scatta che è una meraviglia. Non riesco a godermi il gioco così.
Comportamenti veramente strani.
La cosa strana è che te lo fa solo in questo gioco.... prova a togliere razer dall'avvio automatico per una volta e prova il gioco.

P.s. io non ho il gioco quindi vado un pò alla cieca
 
  • Mi piace
Reazioni: darkmand

Entra

oppure Accedi utilizzando