Problema Fibra TIM

alecucco

Nuovo Utente
6
0
Hardware Utente
CPU
I5-8600K
Dissipatore
corsair h150i pro
Scheda Madre
z370 f gaming asus
Hard Disk
2tb wd
RAM
16gb corsair
Monitor
samsung 4k 28'
Alimentatore
corsair 750i
Sistema Operativo
windows 10
#1
Salve a tutti, volevo chiedere informazioni riguardo a un problema sulla mia linea tim. Da circa un mese ho attivato la fibra di tim, solo che probabilmente per una questione di offerta il signore del centro tim ci ha attivato la 200 mega anche se nel mio paese non è ancora disponibile ma solo la 100 mega, e quindi mi è stato consegnato anche il modem quello della 200 mega. La linea però non va come dovrebbe, ping ok(intorno agli 8ms) upload ok (18 mega) ma il download si aggira intorno ai 38-40 mega. Posso capire di non essere vicino al cabinet e quindi non può andare a 90 , ma almeno a 70 mega dovrebbe andare. Ho parlato con un operatore tim e mi ha detto che probabilmente è un problema della 200 mega perchè non è detto che attivando la 200 mega si riesca ad usufruire pienamente della 100 mega ma non era completamente sicuro (e quindi forse un problema anche di incompatibilità del modem). Secondo voi è possibile questo? perchè se fosse cosi' a questo punto chiedo di fare il downgrade alla 100 mega per vedere se la situazione migliora. Grazie a tutti
 

androu205

Utente Attivo
211
24
Hardware Utente
CPU
AMD Ryzen 5 1600 3,6Ghz @ 1,2V
Dissipatore
Stock
Scheda Madre
Asus AB350 Prime
Hard Disk
Seagate Barracuda 1 TB 7200RPM
RAM
G Skill RipJaws 8x2 Gb 3Ghz
Scheda Video
RX580 8Gb Sapphire Nitro+
Scheda Audio
Realtek High Definition Audio
Monitor
AOC 24.5" @ 144Hz
Alimentatore
Be Quiet 550W B8
Case
Bitfenix Nova + 3 Fan Arctic 120 mm
Periferiche
Corsair Strafe + Turtle Beach Grip 500
Sistema Operativo
Windows 10
#2
Salve a tutti, volevo chiedere informazioni riguardo a un problema sulla mia linea tim. Da circa un mese ho attivato la fibra di tim, solo che probabilmente per una questione di offerta il signore del centro tim ci ha attivato la 200 mega anche se nel mio paese non è ancora disponibile ma solo la 100 mega, e quindi mi è stato consegnato anche il modem quello della 200 mega. La linea però non va come dovrebbe, ping ok(intorno agli 8ms) upload ok (18 mega) ma il download si aggira intorno ai 38-40 mega. Posso capire di non essere vicino al cabinet e quindi non può andare a 90 , ma almeno a 70 mega dovrebbe andare. Ho parlato con un operatore tim e mi ha detto che probabilmente è un problema della 200 mega perchè non è detto che attivando la 200 mega si riesca ad usufruire pienamente della 100 mega ma non era completamente sicuro (e quindi forse un problema anche di incompatibilità del modem). Secondo voi è possibile questo? perchè se fosse cosi' a questo punto chiedo di fare il downgrade alla 100 mega per vedere se la situazione migliora. Grazie a tutti
Credo che il problema sia la qualità e la lunghezza della linea dall'armadio di derivazione alla tua abitazione.
Nella mia zona arriva la 100 e io con il collegamento FTTC raggiungo gli 80 in download anche perchè mi trovo a 200 mt dell'armadio.

Inviato da SM-J530F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

luigidavino

UTENTE LEGGENDARIO
13,612
4,160
Hardware Utente
#3
E' vietato scrivere in maiuscolo, sia nei titoli, che nei post.

Senza le statistiche, puoi fare tutte le supposizioni che vuoi, ma non possiamo aiutarti.
Per non parlare delle affermazioni degli operatori dei call-center...
 

Discussioni Simili


Entra