PROBLEMA Problema con ventole

Calupama

Nuovo Utente
41
10
Ragazzi non riesco a far diminuire la velocità delle ventole, ho provato dal bios a mettere tutto su silenzioso, ho provato a scaricare armoury crate visto che ho un dissipatore rouyo ma nulla. Sapete darmi qualche dritta? Grazie a tutti per l'aiuto
 

Attuscili

Utente Èlite
1,730
517
CPU
Intel Pentium 1 MMX 133 MHZ
Dissipatore
Intel
Hard Disk
Hitachi 2 GB
RAM
8 Mb
Scheda Video
Matrox Mystique 2 Mb
Scheda Audio
integrata
Monitor
CTR 14 pollici
Periferiche
game pad su porta giochi seriale
Internet
Modem 56k
Sistema Operativo
Windows 95
presumo che hai una asus. se girano troppo devi modificare la curva. perchè se il pc riscalda gireranno sempre forte
 

Calupama

Nuovo Utente
41
10
Che ventole hai? Posta la tua build
RAM: Corsair Vengeance RGB Kit di Memoria Illuminato RGB 16 GB (2x8 GB), DDR4 3000 MHZ

SCHEDA MADRE: Asus ROG STRIX Z390-F GAMING Intel Z390 LGA 1151 ATX

ALIMENTATORE: Corsair TX650M Serie TX-M, Alimentatore PC, Semi Modulare, 80 Plus Gold EU, 650 watt

CPU: Intel Core i5-9600K processore 3,7 GHz

Dissipatore:
Asus ROG RYUO 240 Sistema di Raffreddamento per CPU

Ecco é questa
Post automaticamente unito:

presumo che hai una asus. se girano troppo devi modificare la curva. perchè se il pc riscalda gireranno sempre forte
Provato ma mi crasha il programma armoury crate mi esce scritto questo XML format error. Please restart your system (Status:0 GetCpuTemp)
 
Ultima modifica:

John__

Nuovo Utente
137
29
RAM: Corsair Vengeance RGB Kit di Memoria Illuminato RGB 16 GB (2x8 GB), DDR4 3000 MHZ

SCHEDA MADRE: Asus ROG STRIX Z390-F GAMING Intel Z390 LGA 1151 ATX

ALIMENTATORE: Corsair TX650M Serie TX-M, Alimentatore PC, Semi Modulare, 80 Plus Gold EU, 650 watt

CPU: Intel Core i5-9600K processore 3,7 GHz

Dissipatore:
Asus ROG RYUO 240 Sistema di Raffreddamento per CPU

Ecco é questa
Post automaticamente unito:


Provato ma mi crasha il programma armoury crate mi esce scritto questo XML format error. Please restart your system (Status:0 GetCpuTemp)
Le ventole che hai sono pwm?
 

Calupama

Nuovo Utente
41
10
Sono attaccate ad uno splitter/hub?
quelle del dissipatore sono attaccate alla pompa tramite connettori a 4 pin e la pompa si alimenta sulla scheda madre
nel pc inoltre ho l'hub della corsair dove sono collegate le ventole del case, ma il problema sono quelle del dissipatore quelle del case vanno bene
 

Entra

oppure Accedi utilizzando

Discussioni Simili