Non funge il microfono...

Drakon

Utente Èlite
2,519
0
CPU
Q6600 g0 --> 3.2ghz con ZeroTherm NV120 Nirvana
Scheda Madre
Asus p5e
HDD
160gb (raid0) + 500gb Samsung
RAM
Geil pc6400 2x1gb cas4
GPU
X800XT PE + VF900Cu in attesa di HD4780
Audio
Creative X-Fi fatal1ty edition 64mb + T5900 5.1 Creative
Monitor
samsung 930bf Lcd 19" 4ms
PSU
hiper 580W modulare blu
Case
Drakon MOD
OS
Win XP HOME & Vista 32bit
Zalve...
ho un'altro fastidioso problemino, ke spero mi aiutate a risolvere...
Questo B....enedetto computer ha ben 3 entrate x microfono, ma nessuno delle 3 me lo fà funzionare...
ne ho 1 nel case davanti, 1 nella mobo dietro, e 1 nel pannello d controllo musketeer...
Il microfono funziona xfettamente... ho 1 piccolo dubbio nei connettori del case frontale, nn sò se siano effettivamente collegati, ma quella della mobo dovrebbe funzionare sicuro.
la mobo riconosce il microfono, ma nn lo attiva....
come mai??? :ueue:
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
che mobo hai?
 

Drakon

Utente Èlite
2,519
0
CPU
Q6600 g0 --> 3.2ghz con ZeroTherm NV120 Nirvana
Scheda Madre
Asus p5e
HDD
160gb (raid0) + 500gb Samsung
RAM
Geil pc6400 2x1gb cas4
GPU
X800XT PE + VF900Cu in attesa di HD4780
Audio
Creative X-Fi fatal1ty edition 64mb + T5900 5.1 Creative
Monitor
samsung 930bf Lcd 19" 4ms
PSU
hiper 580W modulare blu
Case
Drakon MOD
OS
Win XP HOME & Vista 32bit
A8V deluxe... xkè? può dipendere anke dalla mobo?
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
può essere, dato che quando istallai i driver del chip audio integrato, qualcosa non ha funzionato. oppure non ti sei accorto che il volume è a 0, oppure hai la scheda integrata disattivata da bios.

ora mi vengono solo queste come possibili problemi .
hai provato ad accendere il micronofo :p :p :p :aur: (scherzo)

che programma usi per verificare che sia funzionante il microfono?
 

Drakon

Utente Èlite
2,519
0
CPU
Q6600 g0 --> 3.2ghz con ZeroTherm NV120 Nirvana
Scheda Madre
Asus p5e
HDD
160gb (raid0) + 500gb Samsung
RAM
Geil pc6400 2x1gb cas4
GPU
X800XT PE + VF900Cu in attesa di HD4780
Audio
Creative X-Fi fatal1ty edition 64mb + T5900 5.1 Creative
Monitor
samsung 930bf Lcd 19" 4ms
PSU
hiper 580W modulare blu
Case
Drakon MOD
OS
Win XP HOME & Vista 32bit
il chip audio penso nn c'entra... io il 5.1 della creative l'ho collegato alla mobo... nn ho 1 skeda audio.
cmq il volume è al massimo.
il microfono nn si può spegnere e x provare il micro uso o msn oppure teamspeak...
ho provavo cn il registratore d suoni ma nn funziona nemmeno.
Il bello è ke nel pannello delle caratteristiche audio, il microfono viene riconosciuto, ma nn funziona, mentre se lo metto nel connettore davanti al case nn lo riconosce nemmeno
 

Drakon

Utente Èlite
2,519
0
CPU
Q6600 g0 --> 3.2ghz con ZeroTherm NV120 Nirvana
Scheda Madre
Asus p5e
HDD
160gb (raid0) + 500gb Samsung
RAM
Geil pc6400 2x1gb cas4
GPU
X800XT PE + VF900Cu in attesa di HD4780
Audio
Creative X-Fi fatal1ty edition 64mb + T5900 5.1 Creative
Monitor
samsung 930bf Lcd 19" 4ms
PSU
hiper 580W modulare blu
Case
Drakon MOD
OS
Win XP HOME & Vista 32bit
nessuno può aiutarmi a risolvere??
 

Drakon

Utente Èlite
2,519
0
CPU
Q6600 g0 --> 3.2ghz con ZeroTherm NV120 Nirvana
Scheda Madre
Asus p5e
HDD
160gb (raid0) + 500gb Samsung
RAM
Geil pc6400 2x1gb cas4
GPU
X800XT PE + VF900Cu in attesa di HD4780
Audio
Creative X-Fi fatal1ty edition 64mb + T5900 5.1 Creative
Monitor
samsung 930bf Lcd 19" 4ms
PSU
hiper 580W modulare blu
Case
Drakon MOD
OS
Win XP HOME & Vista 32bit
si... e nn và...
:(
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
forse penso che il problemi sia qui, nel pannelo creative, vai sul REC e inserisci MICROPHONE. può essere li il problema :D

guarda l'immagine e premi su rec, dove io ho le orecchie
 
Ultima modifica:

Drakon

Utente Èlite
2,519
0
CPU
Q6600 g0 --> 3.2ghz con ZeroTherm NV120 Nirvana
Scheda Madre
Asus p5e
HDD
160gb (raid0) + 500gb Samsung
RAM
Geil pc6400 2x1gb cas4
GPU
X800XT PE + VF900Cu in attesa di HD4780
Audio
Creative X-Fi fatal1ty edition 64mb + T5900 5.1 Creative
Monitor
samsung 930bf Lcd 19" 4ms
PSU
hiper 580W modulare blu
Case
Drakon MOD
OS
Win XP HOME & Vista 32bit
Il microfono nn era collegato! NO SKERZO!!! :D
Il problema era da ricercarsi nel pannello audio...infatti dove io ho collegato il jack del microfono, il computer riconosceva qst entrata, ma era in linea d'entrata stereo, non microfono.
appena ho cambiato qst parametro ha funzionato.
mi ha aiutato un mio amico... xkè se era x me X(
Grazie come sempre a tutti!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 470 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.3%
  • Fatta anche la terza dose

    Voti: 16 2.7%