PROBLEMA Gigabyte 7870 dopo clean install driver

mercamanuel

Utente Attivo
25
0
Ciao a tutti,

Stamattina mi sono svegliato con la strana ed insana voglia di aggiornare BIOS e driver della mia scheda video Gigabyte 7870OC passando i driver dalla versione 13.1 alla 13.12 e il BIOS dall'F10 all'F11.
Decido di partire subito con l'aggiornamento del bios utilizzando l'utility vga @Bios della gigabyte; effettuo il backup della mia versione e provo ad aggiornare alla F11 ma dopo 2-3 tentativi rinuncio e visto che sembrava ancora tutto funzionante decido di passare ai driver. Come di consueto cerco di fare un installazione pulita quindi per prima cosa disinstallo il catalyst control center ,appena finita la disinstallazione lo schermo diventa nero allora switcho il cavo hdmi nell'uscita della mobo per completare i vari passaggi, spengo il pc per passare alla safe mode e continuare con la pulizia ma stranamente non si accendono le luci della tastiera/mouse pur sentendo le varie ventole girare, dopo vari tentativi capisco che il PC non parte se ho la scheda grafica alimentata e nel bios selezionata come prio la PCIE; sperando fosse un problema legato alla mancanza di driver (mai avuto prima anche con varie clean install) seleziono come prio l'HD interna e effettuo tutte le varie operazione: driver fusion in safe mode, ccleaner in normal mode, controllo delle varie cartelle/registri e infine reinstall dei catalyst aggiornati. Torno a riattivare la PCIE come prio ma niente solito problema, il pc non parte e per tornare all'HD interna devo togliere l'alimentazione della scheda per poter entrare nel BIOS e cambiare priority, dopo questo passaggio posso rialimentare la scheda grafica e vederla nella gestione dispositivi con il triangolino di errore e naturalmente non funzionante se switcho hdmi sulla sua uscita.
Secondo voi a cosa può essere dato questo problema?

PS. ho anche aggiornato il BIOS della mobo (H77 PRO4/MVP) pensando fosse legato al problema, ma invece nulla

Aspettando qualche risposta provo a rifare per la 3-4 volta un install dei driver, che naturalmente non andrà a buon fine.

Vi ringrazio in anticipo per qualsiasi aiuto/risposta.
Se potete indicarmi qualche centro assistenza da contattare eventualmente

edit. Ho anche resettato il CMOS ma non sembra cambiare nulla, inizio ad avere il dubbio di aver rovinato il BIOS della scheda video cercando di aggiornarlo. è possibile rimediare?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%