PROBLEMA Driver non riconosciuti Zotac gtx 570 su Sk. MSI Z68A-GD80 G3???

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
Hard Disk
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
Scheda Video
ATI radeon 9200 LE SEC Pro family
Scheda Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
Alimentatore
400w
Case
uno modificato completamente da me
Sistema Operativo
win xp, linux ubuntu, ideneb.
Ho acquistato un computer con scheda madre msi Z68A-GD80 G3 l'ho assemblato da me funzionava il tutto quando dopo averlo spedito mi dava problemi (schermata nera dopo l'avvio di windows) quindi reinstallo i driver nvidia sia l'ultima versione che quella presente nel cd e mi da errore di driver sconosciuti , testo la scheda video su un pc con sk asus p5k e l'installazione va a buon fine quindi penso sia un problema di scheda madre cosa dovrei fare secondo voi ?? grazie in anticipo
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
posta tutti i componenti del sistema
su quale slot hai messo la vga?
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
Hard Disk
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
Scheda Video
ATI radeon 9200 LE SEC Pro family
Scheda Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
Alimentatore
400w
Case
uno modificato completamente da me
Sistema Operativo
win xp, linux ubuntu, ideneb.
nel primo slot
configurazione:
CPU Intel Core i7-2600K
SSD OCZ Vertex 3 120gb
MSI Z68A-GD80 G3
RAM Corsair vengeance blu 2x4gb DDR3 1600mhz
cooler master silent pro m700
Zotac GeForce GTX 570 Core 732MHz Memory GDDR5 3800MHz 1280MB

mentre su questo sistema la scheda video mi funziona:
CPU Intel core 2 quad q6600
RAM Kingston 2x1 gb DDR2 667mhz
ASUS P5k
cooler master 500 w

 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Nella GD80 è di default attivo Virtu, cioè la possibilità di usare sia la grafica integrata che la grafica discreta. Per modificare questa impostazione entra nel bios, vai sotto Settings -> Advanced -> Integrated Graphics Configuration e imposta:
- Virtu Technology : Disabled o d-Mode
- Initiate Graphics Adapter: PEG
- IGD Multi-Monitor: Disabled
Molto probabilmente attualmente è la grafica integrata a essere impostata come primaria, con queste impostazioni la grafica esterna dovrebbe essere correttamente riconosciuta.
 
Ultima modifica:

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
Hard Disk
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
Scheda Video
ATI radeon 9200 LE SEC Pro family
Scheda Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
Alimentatore
400w
Case
uno modificato completamente da me
Sistema Operativo
win xp, linux ubuntu, ideneb.
al momento nn ho la possibilita di provare le impostazioni, ma come è possibile comunque che la scheda video funzionava senza modificare le impostazione mentre adesso senza aver fatto nnt nn funzioni?
Ho dimenticato un'altra informazione appena montata la scheda la scheda funziona sia dal bios fino all'avvio di windows ma con risoluzione bassa e senza effetti grafici quindi poi installando i driver per poterla utilizzare correttamente esce sotto la notifica dei driver nn riconosciuti, terminata l'installazione riavvio la scheda funziona sempre ma dopo la schermata del caricamento lo schermo rimane nero
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Prova queste impostazioni, poi aggiorna la situazione. Ovviamente do' per scontato che il monitor sia collegato alla scheda nVidia e non alle prese collocate sulla scheda madre.
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
Hard Disk
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
Scheda Video
ATI radeon 9200 LE SEC Pro family
Scheda Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
Alimentatore
400w
Case
uno modificato completamente da me
Sistema Operativo
win xp, linux ubuntu, ideneb.
ok grazie proverò le impostazioni... se ne parla per la settimana prossima perchè adesso non 'è l'ho sotto mano
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento