DOMANDA turbo boost

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
salve a tutti, ho un intel i5 3570k e (se serve) la scheda madre è una asus P8Z77-V LE PLUS, il processore lavore a 3,4Ghz ma col turbo boost 2.0 potrebbe arrivare con naturalezza a 3,8. domanda: ci vuole un driver specifico affinchè in modo corretto vengano automaticamente scelte dal pc le fasi in cui far salire la frequenza oppure no? Se si, quale di preciso?
 

Superscalar

Utente Attivo
136
4
salve a tutti, ho un intel i5 3570k e (se serve) la scheda madre è una asus P8Z77-V LE PLUS, il processore lavore a 3,4Ghz ma col turbo boost 2.0 potrebbe arrivare con naturalezza a 3,8. domanda: ci vuole un driver specifico affinchè in modo corretto vengano automaticamente scelte dal pc le fasi in cui far salire la frequenza oppure no? Se si, quale di preciso?
Secondo me funziona già tutto non devi installare nessun driver, scarica cpu-z e vedrai che se apri qualche applicazione il moltiplicatore sale in automatico portandoti a 3.8 prova!
 

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
Secondo me funziona già tutto non devi installare nessun driver, scarica cpu-z e vedrai che se apri qualche applicazione il moltiplicatore sale in automatico portandoti a 3.8 prova!
Mmm chiedo perchè al mio vecchio pc c'era proprio il driver turbo boost (ma quello era 1.0 questo 2), solo che ti ripeto sia dal sito asus che intel non l'ho trovato! Beh cpu-z non mi funziona: da poche info come frequenza cpu e qjantità di ram ma niente su moltiplicatori, frequenza ram e altro (lanciato da admin) :/

- - - Updated - - -

Secondo me funziona già tutto non devi installare nessun driver, scarica cpu-z e vedrai che se apri qualche applicazione il moltiplicatore sale in automatico portandoti a 3.8 prova!
Mmm chiedo perchè al mio vecchio pc c'era proprio il driver turbo boost (ma quello era 1.0 questo 2), solo che ti ripeto sia dal sito asus che intel non l'ho trovato! Beh cpu-z non mi funziona: da poche info come frequenza cpu e qjantità di ram ma niente su moltiplicatori, frequenza ram e altro (lanciato da admin) :/
 

Superscalar

Utente Attivo
136
4
Mmm chiedo perchè al mio vecchio pc c'era proprio il driver turbo boost (ma quello era 1.0 questo 2), solo che ti ripeto sia dal sito asus che intel non l'ho trovato! Beh cpu-z non mi funziona: da poche info come frequenza cpu e qjantità di ram ma niente su moltiplicatori, frequenza ram e altro (lanciato da admin) :/

- - - Updated - - -



Mmm chiedo perchè al mio vecchio pc c'era proprio il driver turbo boost (ma quello era 1.0 questo 2), solo che ti ripeto sia dal sito asus che intel non l'ho trovato! Beh cpu-z non mi funziona: da poche info come frequenza cpu e qjantità di ram ma niente su moltiplicatori, frequenza ram e altro (lanciato da admin) :/
Ma come? Sei su windows 7 se si quale? Se guardi nella prima pagina appena lo apri in basso a sinistra nel reparto "clocks" non vedi "multiplier" sotto a "core speed"?
 

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
7 x64... nella sezione CPU ecco le cose che NON mi mostra: code name, brand ID, package, technology, revision, multiplier, bus speed, rated FSB... (il logo è intel inside e non i5), in memory poi vedo solo quanti mega ho :/ che succede?
 

pribolo

UTENTE LEGGENDARIO
Utente Èlite
31,666
8,907
CPU
Intel i7 6700k @4.2GHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z170 Extreme 4
Hard Disk
Samsung 850 Evo 500GB e WD Blue 2TB
RAM
G.Skill Ripjaws V 2x8GB 3200MHz CL15 DDR4
Scheda Video
Asus GTX1070 StriX 8GB
Scheda Audio
Asus Xonar U7
Monitor
Dell P2416D 24" 1440p
Alimentatore
Cooler Master V700
Case
Cooler Master CM690 II Advanced
Sistema Operativo
Windows 10 Home 64 bit
Disinstallalo e scarica la versione più nuova che trovi. :D
 

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
ma era l'ultima!
 

pribolo

UTENTE LEGGENDARIO
Utente Èlite
31,666
8,907
CPU
Intel i7 6700k @4.2GHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z170 Extreme 4
Hard Disk
Samsung 850 Evo 500GB e WD Blue 2TB
RAM
G.Skill Ripjaws V 2x8GB 3200MHz CL15 DDR4
Scheda Video
Asus GTX1070 StriX 8GB
Scheda Audio
Asus Xonar U7
Monitor
Dell P2416D 24" 1440p
Alimentatore
Cooler Master V700
Case
Cooler Master CM690 II Advanced
Sistema Operativo
Windows 10 Home 64 bit
Disinstalla e reinstalla comunque. :sisi:
 
  • Mi piace
Reactions: Androidiano93

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
anche l'installazione avviata da amministratore?
 

pribolo

UTENTE LEGGENDARIO
Utente Èlite
31,666
8,907
CPU
Intel i7 6700k @4.2GHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z170 Extreme 4
Hard Disk
Samsung 850 Evo 500GB e WD Blue 2TB
RAM
G.Skill Ripjaws V 2x8GB 3200MHz CL15 DDR4
Scheda Video
Asus GTX1070 StriX 8GB
Scheda Audio
Asus Xonar U7
Monitor
Dell P2416D 24" 1440p
Alimentatore
Cooler Master V700
Case
Cooler Master CM690 II Advanced
Sistema Operativo
Windows 10 Home 64 bit
Beh sì, per sicurezza avvia tutto come amministratore (io non sono abituato perchè sono già l'amministratore :asd:).
 

Cicileo

Utente Èlite
4,956
954
CPU
Intel i5 2300 + CM Hyper 212+
Scheda Madre
Asrock Z77 Pro4-M
Hard Disk
Bassacuda 1Tb + (2x500Gb Raid1)
RAM
Corsair Vengeance 2x4GB 1600Mhz LP
Scheda Video
Integrata Intel (._.)
Monitor
Dell U2312HM
Alimentatore
XFX 550W Core edition
Case
Aplus Seenium
Sistema Operativo
Windows 7 (64bit)
Bhè... usa il mitico RMclock! Lo scompatti, importi il certificato per abilitarlo su winzoz7 e da li dovresti riuscire a pilotare i tempi di transizione da basso ad alto e da alto a basso... dovresti anche riuscire a forzarlo sempre basso...


Ricordo che ai tempi del vecchio centrino con questo programma impostavo 4 moltiplicatori diversi con i rispettivi voltaggi e da li controllavo la cpu... la castravo per evitare surriscaldamenti o decidevo io i tempi di transizione... tipo 0.2 secondi per passare da basso ad alto e tipo 2 secondi per passare da alto a basso... per evitare perdite di tempo per far attivare e disattivare il turbo... inoltre puoi anche decidere il carico sulla cpu per i vari step...

Col vecchio centrino sul portatile e col Q6700 funzionava bene.

Prova anche su questo... magari riesci!
 

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
Nah proveró solo cose ufficiali, grazie comunque.. in definitiva anche se non ho installato nulla inerente al turbo boost si attiva da solo?
EDIT: ho aperto cpu-z durante l'uso normale e segnava tipo 2ghz, il tempo di cliccare su ricalcola puntegigo prestazioni windows e si è stabilizzzato a 3.8... sembra funzionare benone :D
 
Ultima modifica:

pribolo

UTENTE LEGGENDARIO
Utente Èlite
31,666
8,907
CPU
Intel i7 6700k @4.2GHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z170 Extreme 4
Hard Disk
Samsung 850 Evo 500GB e WD Blue 2TB
RAM
G.Skill Ripjaws V 2x8GB 3200MHz CL15 DDR4
Scheda Video
Asus GTX1070 StriX 8GB
Scheda Audio
Asus Xonar U7
Monitor
Dell P2416D 24" 1440p
Alimentatore
Cooler Master V700
Case
Cooler Master CM690 II Advanced
Sistema Operativo
Windows 10 Home 64 bit
Funziona automaticamente. :sisi: Adesso è a posto CPU-Z? :asd:
In idle comunque è normale che scenda a 1.6Ghz: sono i risparmi energetici.
 
  • Mi piace
Reactions: Androidiano93

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
Hard Disk
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
Scheda Video
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
Alimentatore
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
Sistema Operativo
Win7 x64
sisi l'ho riscaricato perchè quella che avevo era una versione strana: non mi segnava nemmeno la versione del software, boh.. ci scriverò una creepypasta..
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento