DOMANDA Temperature GPU alte, MSI after burn non avvia le ventole.

Stato
Discussione chiusa ad ulteriori risposte.

Doom30

Utente Attivo
227
17
Ho aggiornato il software AMD radeon della mia scheda video RX vega 64, ma non riesco più ad aprire il software in nessun modo anche disistallandolo e reinstallandolo, clicco sull' icona ma non si apre più il pannello di controllo. Il problema e che dopo aver aggiornato, ho le temperature della gpu altissime quando gioco perchè prima le regolavo con MSI after burn , e avendo aggiornato AMD radeon non funziona più l' avvio delle ventole. Non so se questa cosa è collegata all' aggiornamento, ma disinstallando e reinstallando tutt e due anche separatamente, MSI After burn non avvia più le ventole con i settaggi, nememno in manuale.Le ventole partono dopo i 50° se non sbaglio nelle sezioni di gioco , ma girano piano e la GPU si surriscalda subito non potendo usufruire di MSI After Burn. Non so proprio cosa fare , avete consigli?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,783
9,033
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ho aggiornato il software AMD radeon della mia scheda video RX vega 64, ma non riesco più ad aprire il software in nessun modo anche disistallandolo e reinstallandolo, clicco sull' icona ma non si apre più il pannello di controllo. Il problema e che dopo aver aggiornato, ho le temperature della gpu altissime quando gioco perchè prima le regolavo con MSI after burn , e avendo aggiornato AMD radeon non funziona più l' avvio delle ventole. Non so se questa cosa è collegata all' aggiornamento, ma disinstallando e reinstallando tutt e due anche separatamente, MSI After burn non avvia più le ventole con i settaggi, nememno in manuale.Le ventole partono dopo i 50° se non sbaglio nelle sezioni di gioco , ma girano piano e la GPU si surriscalda subito non potendo usufruire di MSI After Burn. Non so proprio cosa fare , avete consigli?
Hai già una discussione in merito con risposta:
Msi after burn non avvia più le ventole

Questa è segnalata come doppia.
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
35,961
21,153
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili