PROBLEMA SSD Più lento del dovuto?

AlexSplatter

Utente Attivo
174
8
CPU
Intel core i5 2400 con Nepton 140xl
Scheda Madre
Asus P8P67 Rev. 3.1
HDD
1TB Barracuda, SSD Samsung 840 pro 128 GB
RAM
16 GB 1333 Mhz
GPU
GTX 780 Ti Direct CU II
Audio
Integrata
Monitor
SAMSUNG SyncMaster S22B150
PSU
Cooler Master M2 Silent Pro 720W
Case
Cm Storm Stryker
OS
Windows 8.1 Pro x64
Salve a tutti, da meno di un mese ho montato un SSD Samung 840 da 120GB nel mio PC, e ho ricevuto prestazioni buone con Windows 7. Oggi, però, sono passato a Windows 8.1 e ho notato un'accensione molto lenta rispetto ai video su youtube. Ho quindi eseguito un benchmark:
Sono al di sotto della norma?
 

Allegati

  • Immagine.png
    Immagine.png
    25.8 KB · Visualizzazioni: 125

Liupen

SSD MAN
Utente Èlite
9,981
4,426
Salve a tutti, da meno di un mese ho montato un SSD Samung 840 da 120GB nel mio PC, e ho ricevuto prestazioni buone con Windows 7. Oggi, però, sono passato a Windows 8.1 e ho notato un'accensione molto lenta rispetto ai video su youtube. Ho quindi eseguito un benchmark:
Sono al di sotto della norma?

Ciao.
Direi di si purtroppo...ma non ti saprei dire se dipende dal sistema operativo, visto che solo alcuni utenti hanno evidenziato cali di prestazioni.
Se hai smontato il pc potresti aver sostituito il cavo sata con uno balordo, o aver collegato l'ssd ad una porta diversa da quelle grigie....ma se cosí no fosse....boooh!
Hai un abbassamento delle prestazioni in lettura e un alto tempo di accesso relativo.
 

AlexSplatter

Utente Attivo
174
8
CPU
Intel core i5 2400 con Nepton 140xl
Scheda Madre
Asus P8P67 Rev. 3.1
HDD
1TB Barracuda, SSD Samsung 840 pro 128 GB
RAM
16 GB 1333 Mhz
GPU
GTX 780 Ti Direct CU II
Audio
Integrata
Monitor
SAMSUNG SyncMaster S22B150
PSU
Cooler Master M2 Silent Pro 720W
Case
Cm Storm Stryker
OS
Windows 8.1 Pro x64
Ciao.
Direi di si purtroppo...ma non ti saprei dire se dipende dal sistema operativo, visto che solo alcuni utenti hanno evidenziato cali di prestazioni.
Se hai smontato il pc potresti aver sostituito il cavo sata con uno balordo, o aver collegato l'ssd ad una porta diversa da quelle grigie....ma se cosí no fosse....boooh!
Hai un abbassamento delle prestazioni in lettura e un alto tempo di accesso relativo.

Intanto ti ringrazio per la risposta, appena avrò tempo verificherò dove è attaccato il cavo (lo ha montato un mio amico che ha l'officina, non io). Intanto il pc impiega circa 40 secondi ad accendersi, credi che mi convenga formattarlo e reinstallare l'os? Perché avendolo già fatto 2 volte non vorrei andare formattare l'ssd troppe volte..

- - - Updated - - -



Ho controllato, è attaccato alla presa grigia..
 

Liupen

SSD MAN
Utente Èlite
9,981
4,426
Intanto ti ringrazio per la risposta, appena avrò tempo verificherò dove è attaccato il cavo (lo ha montato un mio amico che ha l'officina, non io). Intanto il pc impiega circa 40 secondi ad accendersi, credi che mi convenga formattarlo e reinstallare l'os? Perché avendolo già fatto 2 volte non vorrei andare formattare l'ssd troppe volte..

- - - Updated - - -



Ho controllato, è attaccato alla presa grigia..

Per scrupolo prova prima a sostituire il cavo sata....
40 sec sono troppi....io non mi accontenterei. Reinstalla.
Se si tratta del pc in firma dovresti tranquillamente fare un avvio sotto i 25 sec...anche se l'ssd è normale e non pro.
 
  • Like
Reactions: Bix2013

AlexSplatter

Utente Attivo
174
8
CPU
Intel core i5 2400 con Nepton 140xl
Scheda Madre
Asus P8P67 Rev. 3.1
HDD
1TB Barracuda, SSD Samsung 840 pro 128 GB
RAM
16 GB 1333 Mhz
GPU
GTX 780 Ti Direct CU II
Audio
Integrata
Monitor
SAMSUNG SyncMaster S22B150
PSU
Cooler Master M2 Silent Pro 720W
Case
Cm Storm Stryker
OS
Windows 8.1 Pro x64
Per scrupolo prova prima a sostituire il cavo sata....
40 sec sono troppi....io non mi accontenterei. Reinstalla.
Se si tratta del pc in firma dovresti tranquillamente fare un avvio sotto i 25 sec...anche se l'ssd è normale e non pro.

Il fatto è che il pc mi si apriva molto più velocemente quando accendevo windows 8 con l'hdd..proverò a cambiare il cavo, l'importante è che non abbia danni a livello fisico l'ssd stesso.

- - - Updated - - -

Ho reinstallato l'OS e la velocità nei benchmark rimane la stessa..mi sto preoccupando
 

Liupen

SSD MAN
Utente Èlite
9,981
4,426
Il fatto è che il pc mi si apriva molto più velocemente quando accendevo windows 8 con l'hdd..proverò a cambiare il cavo, l'importante è che non abbia danni a livello fisico l'ssd stesso.

- - - Updated - - -

Ho reinstallato l'OS e la velocità nei benchmark rimane la stessa..mi sto preoccupando


No no...non si fa cosí.
Sugli ssd usati si reinstalla eseguendo prima un secure erase.
Fatto ció, utilizza ATTO per fare un bench.
 

AlexSplatter

Utente Attivo
174
8
CPU
Intel core i5 2400 con Nepton 140xl
Scheda Madre
Asus P8P67 Rev. 3.1
HDD
1TB Barracuda, SSD Samsung 840 pro 128 GB
RAM
16 GB 1333 Mhz
GPU
GTX 780 Ti Direct CU II
Audio
Integrata
Monitor
SAMSUNG SyncMaster S22B150
PSU
Cooler Master M2 Silent Pro 720W
Case
Cm Storm Stryker
OS
Windows 8.1 Pro x64
No no...non si fa cosí.
Sugli ssd usati si reinstalla eseguendo prima un secure erase.
Fatto ció, utilizza ATTO per fare un bench.

Stamattina ho eseguito il secure erase, reinstallato windows 8.1 ma la velocità rimane la stessa, anche nei benchmark. Vorrei provare a sostituire il cavo sata, ma non ne ho uno nuovo.
 

Liupen

SSD MAN
Utente Èlite
9,981
4,426
Posta il test con ATTO e la videata iniziale + i dati SMART rilevati da MAgician...
 

AlexSplatter

Utente Attivo
174
8
CPU
Intel core i5 2400 con Nepton 140xl
Scheda Madre
Asus P8P67 Rev. 3.1
HDD
1TB Barracuda, SSD Samsung 840 pro 128 GB
RAM
16 GB 1333 Mhz
GPU
GTX 780 Ti Direct CU II
Audio
Integrata
Monitor
SAMSUNG SyncMaster S22B150
PSU
Cooler Master M2 Silent Pro 720W
Case
Cm Storm Stryker
OS
Windows 8.1 Pro x64
Posta il test con ATTO e la videata iniziale + i dati SMART rilevati da MAgician...

Non riesco a capire cosa intendi per videata iniziale e dati smart di Magician (ho scaricato il software ma non capisco cosa postare, scusa l'ignoranza).
Intanto posto il benchmark di ATTO:
 

Allegati

  • Immagine.png
    Immagine.png
    21.1 KB · Visualizzazioni: 61

Liupen

SSD MAN
Utente Èlite
9,981
4,426
Letture proprio basse... ti chiedo ancora se sei sicuro che la porta sata a cui è collegato è una INTEL Sata III (6Gb/sec)

Magician permette di vedere se sei in ahci e se viene gestito bene, mentre attraverso i dati smart vediamo se non hai problemi hardware... esempio:

se.JPG

INTEL ...che in sataIII sei di sicuro visto la velocità sopra i 300Mb/sec
 
Ultima modifica:

AlexSplatter

Utente Attivo
174
8
CPU
Intel core i5 2400 con Nepton 140xl
Scheda Madre
Asus P8P67 Rev. 3.1
HDD
1TB Barracuda, SSD Samsung 840 pro 128 GB
RAM
16 GB 1333 Mhz
GPU
GTX 780 Ti Direct CU II
Audio
Integrata
Monitor
SAMSUNG SyncMaster S22B150
PSU
Cooler Master M2 Silent Pro 720W
Case
Cm Storm Stryker
OS
Windows 8.1 Pro x64
Ecco, questo è quello che è risultato:

Immagine.png
 
Ultima modifica:

Liupen

SSD MAN
Utente Èlite
9,981
4,426
Ecco, questo è quello che è risultato:

Visualizza allegato 104963

Mah.... non so che pensare.... è tutto a posto, ssd vuoto e non hai fatto neanche tante scritture,
La porta è effettivamente questa?
Catturayu.JPG

L'unica cosa che noto è un valore 1 al CRC Error Count
Puo essere trascurabile perchè riguarda un errore di comunicazione tra ciò che dovrebbe essere scritto e ciò che viene effettivamente scritto dall'ssd.... quindi l'errore può essere del cavo sata (cambialo), del controller che ha ciuccato, o di una distorsione elettromagnetica (tipo cellulare). Ma 1 sola volta.... se fosse quello il problema sarebbe un numero in crescita....o no!!

Quindi se l'improbabile è il colpevole ...a te windows 8.1 gira male su ssd.
 

AlexSplatter

Utente Attivo
174
8
CPU
Intel core i5 2400 con Nepton 140xl
Scheda Madre
Asus P8P67 Rev. 3.1
HDD
1TB Barracuda, SSD Samsung 840 pro 128 GB
RAM
16 GB 1333 Mhz
GPU
GTX 780 Ti Direct CU II
Audio
Integrata
Monitor
SAMSUNG SyncMaster S22B150
PSU
Cooler Master M2 Silent Pro 720W
Case
Cm Storm Stryker
OS
Windows 8.1 Pro x64
Mah.... non so che pensare.... è tutto a posto, ssd vuoto e non hai fatto neanche tante scritture,
La porta è effettivamente questa?
Visualizza allegato 105030

L'unica cosa che noto è un valore 1 al CRC Error Count
Puo essere trascurabile perchè riguarda un errore di comunicazione tra ciò che dovrebbe essere scritto e ciò che viene effettivamente scritto dall'ssd.... quindi l'errore può essere del cavo sata (cambialo), del controller che ha ciuccato, o di una distorsione elettromagnetica (tipo cellulare). Ma 1 sola volta.... se fosse quello il problema sarebbe un numero in crescita....o no!!

Quindi se l'improbabile è il colpevole ...a te windows 8.1 gira male su ssd.

Sarebbe molto strano perché anche windows 7 non era veloce quanto avrebbe dovuto nell'accensione, e ho eseguito il down grade a windows 8 e si accendeva lentamente lo stesso. La porta (ho verificato) in cui è inserito il cavo sata è quella. Cambierò il cavo appena me ne procuro uno. Sapresti consigliarmene uno buono??
 

Liupen

SSD MAN
Utente Èlite
9,981
4,426
E' vero l'avevi scritto...
Quelli con le clip metalliche sono solitamente certificati sata3.... aggiorna i driver ahci della scheda madre... dopo di che, ho finito le idee :muro:
 

AlexSplatter

Utente Attivo
174
8
CPU
Intel core i5 2400 con Nepton 140xl
Scheda Madre
Asus P8P67 Rev. 3.1
HDD
1TB Barracuda, SSD Samsung 840 pro 128 GB
RAM
16 GB 1333 Mhz
GPU
GTX 780 Ti Direct CU II
Audio
Integrata
Monitor
SAMSUNG SyncMaster S22B150
PSU
Cooler Master M2 Silent Pro 720W
Case
Cm Storm Stryker
OS
Windows 8.1 Pro x64
E' vero l'avevi scritto...
Quelli con le clip metalliche sono solitamente certificati sata3.... aggiorna i driver ahci della scheda madre... dopo di che, ho finito le idee :muro:

Come dovrei fare? Perché io non ricordo di aver mai installato i driver della scheda madre, ho inserito il cd nel pc e diceva che il disco non era compatibile con windows 8, quindi ho cercato anche su internet ma non sono riuscito a trovarli..siccome sembrava tutto a posto, pensavo che i driver in windows 8 fossero come "pre-installati"..
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili