RISOLTO SNAFU(?) Ryzen 5600x, temp dubbie (61 Idling) new config

USBstick

Nuovo Utente
141
20
Ciao, ho appena assemblato, ora sta procedendo tutto benone.
Ma tra le cose che non andavano e l'unica che non mi sono messo a risolvere veramente, ma ho solo iniziato a curare partendo con l'analisi è la CPU.
Temperature alte. Ho letto un 3 - 4 topics su questo tema sul vostro forum.

Questo è lo status. L'ho appena aperto.
Se mi posso permettere, ciò che noto è che la temperatura della CPU (da quanto capisco) di 61-62 gradi in idle. Ho pensato fosse strano. Sto parlando di idling.
Non ho fatto ancora un benchmark né fatto partire la sala giochi...

Info:
Comprato 2 mesi fa,su un famoso store di VR; montato solo 1 mese fa.
Montata CPU con lo strado pasta termica stock AMD. (ho effettuato una certa pressione perché non capisco mai come far "attecchire" le viti senza fare pressione, poiché la vite non prende nella sede se non si spinge un minimo (essendoci delle molle ...) Ok ma questa è una questione tecnica di montaggio che forse non centra (la dico comunque perché potrei aver compresso troppo la pasta).
(se non ricordo male proprio con il 1700 Ryzen ebbi la stessa problematica, e abbassai di molti gradi se non ricordo male mettendoci il mio chicco di riso... con la config precedente).

Con l'altro processore ho fatto tranquillamente 4 anni a bomba senza OC e zero problemi sempre aggiornando bios e altri driver di altri componenti.

Vedo che molti hanno un problema simile ma questo non mi consola tantissimo... io devo pensare alla mia CPU.

Grazie se ci potete dare un'occhiata e magari aiutarmi.

1655853479100.png

Post unito automaticamente:

No.. questa non è proprio situation normal...
Finito di scrivere il messaggio sopra ho fatto un altro screenshot.

Se non ricordo male stava sui 41-45 nel primo mese: poi quando ho riniziato a sistemare la configurazione, visto che non avevo tempo prima ho installato qualche programma per le ventole, credo SUITE III o quello di zotac per controllare l'RGB e metterlo in linea con il resto delle lucine..., ora quei programi sono disintallati (almeno in parte), e le ventole non pompano piu come prima, ma ogni tanto c'è un "mini scatto" di una ventola...

(volevo anche controllare l'RGB della ventola del processore, ma non ho trovato come fare mentre con il pc che avevo prima mi riusciva facile... qui rimane spento tutto, Ok ma queste sono cavolate rispetto al controllo temperature di una CPU... scusate)

Forse installando MSI Afterburner che mi serve per l UV della GPU si può fare una sovrascrittura delle impostazioni ventola, forse è li il problema o semplicemente devo smontare e rimontare togliendo questa maledetta pasta stock ?


1655854046100.png


Ora a 58-57 gradi, ventole sempre ULTRA silenziose, stupidità toccare le impostazioni con vari programmi, poi non ho idea come pulire le impostazioni... mi sembra come se dal BIOS (ho provato) non possa nemmeno controllare le ventole).

A parte imparare altre cose, credo di avere bisogno di un corso di lettura delle temperature. Forse sto leggendo quella sbagliata e allarmandomi, quando invece va tutto bene? Eppure è quella che mostra il bios 61- 62 gradi, l'unica che mostra e allora ho preso paura... ero abituato a 35 -37 max 45 in idle del 1700 Ryzen.
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
40,063
23,141
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao, ho appena assemblato, ora sta procedendo tutto benone.
Ma tra le cose che non andavano e l'unica che non mi sono messo a risolvere veramente, ma ho solo iniziato a curare partendo con l'analisi è la CPU.
Temperature alte. Ho letto un 3 - 4 topics su questo tema sul vostro forum.

Questo è lo status. L'ho appena aperto.
Se mi posso permettere, ciò che noto è che la temperatura della CPU (da quanto capisco) di 61-62 gradi in idle. Ho pensato fosse strano. Sto parlando di idling.
Non ho fatto ancora un benchmark né fatto partire la sala giochi...

Info:
Comprato 2 mesi fa,su un famoso store di VR; montato solo 1 mese fa.
Montata CPU con lo strado pasta termica stock AMD. (ho effettuato una certa pressione perché non capisco mai come far "attecchire" le viti senza fare pressione, poiché la vite non prende nella sede se non si spinge un minimo (essendoci delle molle ...) Ok ma questa è una questione tecnica di montaggio che forse non centra (la dico comunque perché potrei aver compresso troppo la pasta).
(se non ricordo male proprio con il 1700 Ryzen ebbi la stessa problematica, e abbassai di molti gradi se non ricordo male mettendoci il mio chicco di riso... con la config precedente).

Con l'altro processore ho fatto tranquillamente 4 anni a bomba senza OC e zero problemi sempre aggiornando bios e altri driver di altri componenti.

Vedo che molti hanno un problema simile ma questo non mi consola tantissimo... io devo pensare alla mia CPU.

Grazie se ci potete dare un'occhiata e magari aiutarmi.

Visualizza allegato 436356
Post unito automaticamente:

No.. questa non è proprio situation normal...
Finito di scrivere il messaggio sopra ho fatto un altro screenshot.

Se non ricordo male stava sui 41-45 nel primo mese: poi quando ho riniziato a sistemare la configurazione, visto che non avevo tempo prima ho installato qualche programma per le ventole, credo SUITE III o quello di zotac per controllare l'RGB e metterlo in linea con il resto delle lucine..., ora quei programi sono disintallati (almeno in parte), e le ventole non pompano piu come prima, ma ogni tanto c'è un "mini scatto" di una ventola...

(volevo anche controllare l'RGB della ventola del processore, ma non ho trovato come fare mentre con il pc che avevo prima mi riusciva facile... qui rimane spento tutto, Ok ma queste sono cavolate rispetto al controllo temperature di una CPU... scusate)

Forse installando MSI Afterburner che mi serve per l UV della GPU si può fare una sovrascrittura delle impostazioni ventola, forse è li il problema o semplicemente devo smontare e rimontare togliendo questa maledetta pasta stock ?


Visualizza allegato 436357

Ora a 58-57 gradi, ventole sempre ULTRA silenziose, stupidità toccare le impostazioni con vari programmi, poi non ho idea come pulire le impostazioni... mi sembra come se dal BIOS (ho provato) non possa nemmeno controllare le ventole).

A parte imparare altre cose, credo di avere bisogno di un corso di lettura delle temperature. Forse sto leggendo quella sbagliata e allarmandomi, quando invece va tutto bene? Eppure è quella che mostra il bios 61- 62 gradi, l'unica che mostra e allora ho preso paura... ero abituato a 35 -37 max 45 in idle del 1700 Ryzen.
Ma hai il dissipatore stock sul 5600x??
 
  • Mi piace
Reazioni: Moffetta88

USBstick

Nuovo Utente
141
20
Ciao BWD87,

si dissipatore stock.
Ho mancato di dire una cosa importante, noto dal MO che si usa in questi casi: la temperatura ambiente è tra 24.5 e 26.5. Umidità attorno ai Tra 55 a volte 60...a volte 45.

Posso dare altre informazioni: per curiosità ho aperto all'avvio da zero (prima accensione) il BIOS.
Ebbene, in 60 secondi da 45 gradi (e partiva da piu in basso, per entrare nel bios ci ho messo almeno 30 secondi, non è stato l'accesso piu rapido che ho fatto) è arrivato a 58 (e sarebbe salito) ho smesso di guardare perché "non era un bello spettacolo"...

Ma forse è normale. Ma AMD... che mi combina, o cosa le ho fatto io?

Comunque sento un comportamento strano delle ventole da quando ho installato e disinstallato programmi, praticamente ogni tanto fanno scatti leggeri, come se contrastassero impostazioni insieme ad altri fattori come "la sensibilità alla temperatura" a cui immagino cercano di porre rimedio...

Fatto sta che rispetto all'inizio quando avevo installato tutti gli hardware 1 mese fa, il pc è estremamente silenzioso... (ma anche troppo...)...

Nel bios ho visto il voltaggio (che si può comunque vedere dalle immagini) e ho letto 1.39etc
Mentre poi non ricordo cosa c'è scritto "37x", non capisco cosa sia. Forse è utile saperlo.

EDIT: Ho aperto hwinfo... ed è forse impazzito. Mi è andato in 10 secondi da 77 la temperatura a sinistra in alto a 66 gradi.
Sono in idle con il browser. Ma cosa significa?
1656009696800.png


Questo invece quello che legge la MOBO:
1656009779000.png
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
40,063
23,141
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao BWD87,

si dissipatore stock.
Ho mancato di dire una cosa importante, noto dal MO che si usa in questi casi: la temperatura ambiente è tra 24.5 e 26.5. Umidità attorno ai Tra 55 a volte 60...a volte 45.

Posso dare altre informazioni: per curiosità ho aperto all'avvio da zero (prima accensione) il BIOS.
Ebbene, in 60 secondi da 45 gradi è arrivato a 58 (e sarebbe salito) ho smesso di guardare perché "non era un bello spettacolo"...

Ma forse è normale. Ma AMD... che mi combina, o cosa le ho fatto io?
AMD nulla, sei tu che stai utilizzando un dissipatore non adeguato sulla tua cpu xD devi cambiarlo. Prendi questo e risolvi
 
  • Mi piace
Reazioni: Max(IT)

USBstick

Nuovo Utente
141
20
Grazie
Neanche se lo metto "a palla" andrà bene?
Noto che in tutte le config che ho visto o almeno diverse molti non stanno usando lo stock, quindi sanno qualcosa che io non ho guardato, non ho acquisito le informazioni relative a questo processore, non va bene come con il 1700 la dissipazione in dotazione quindi.

Leggendo qui, può essere grave:
quote:"
In short: Some motherboard manufacturers intentionally declare an incorrect (too small) motherboard specific reference value in AGESA. Since AM4 Ryzen CPUs rely on telemetry sourced from the motherboard VRM to determine their power consumption, declaring an incorrect reference value will affect the power consumption seen by the CPU. For instance, if the motherboard manufacturer would declare 50% of the correct value, the CPU would think it consumes half the power than it actually does. In this case, the CPU would allow itself to consume twice the power of its set power limits, even when at stock. It allows the CPU to clock higher due to the effectively lifted power limits however, it also makes the CPU to run hotter and potentially negatively affects its life-span, same ways as overclocking does. The difference compared to overclocking or using AMD PBO, is that this is done completely clandestine and that in the past, there has been no way for most of the end-users to detect it, or react to it."
https://www.hwinfo.com/forum/thread...er-reporting-deviation-metric-in-hwinfo.6456/

Inoltre leggo qui che i problemi a montare il dissipatore 5600x stock non li ho avuti solo io, difficilissimo da spingere in posizione per far entrare in sede le viti (anche facendo la giusta procedura a X...

cfr: https://www.reddit.com/r/buildapc/comments/kjn11o
E si parla proprio anche qui di vari nomi di aftermarket soluzioni di heatsink.

...

Ora il dissipatore non fa piu scatti, sembra stabilizzatosi, non so se è quello della CPU o altri. Comunque spero che questo che suggerisci vedo 27 decibel, non faccia troppo casino.

Cmq Pazzesco, si spendono 200 - 300 Euro e poi ti danno un dissipatore così, allora non datelo o spiegate come va settato? Forse con la pasta termica buona non stock potrei ancora starci, ma a sto punto prendo questo o un altro decente. e mi sa che abbasso anche il rumore non solo di 10 gradi tutte le temperature.
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
40,063
23,141
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Grazie
Neanche se lo metto "a palla" andrà bene?
Noto che in tutte le config che ho visto o almeno diverse molti non stanno usando lo stock, quindi sanno qualcosa che io non ho guardato, non ho acquisito le informazioni relative a questo processore, non va bene come con il 1700 la dissipazione in dotazione quindi.
Ma infatti nessuno utilizza il dissipatore stock per i ryzen 3000 e 5000 semplicemente perchè non è sufficiente a raffreddare la cpu. Si, i ryzen 1000 sono profondamente diversi
 
  • Mi piace
Reazioni: USBstick

USBstick

Nuovo Utente
141
20
Inoltre noto questo, casualmente, non voglio simulare esperienza dico solo che nelle spiegazioni dice che è grave:
1656010414100.png


Sotto il 90% significa che potrebbe esserci qualche problema, fosse la CPU bacata?
Ok, carino anche bianco ma me lo mandano non prima del primo luglio, questa configurazione sembra che "non s'ha da fare". Sono mesi, anzi 1 anno e mezzo che cerco di completarla... vuoi GPU, vuoi lo schermo, vuoi anche questo... pazzesco.

Certo in queste condizioni temo a lanciare qualsiasi serio software... a parte il browser ...
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,063
23,141
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Inoltre noto questo, casualmente, non voglio simulare esperienza dico solo che nelle spiegazioni dice che è grave:
Visualizza allegato 436476

Sotto il 90% significa che potrebbe esserci qualche problema, fosse la CPU bacata?
Ok, carino anche bianco ma me lo mandano non prima del primo luglio, questa configurazione sembra che "non s'ha da fare". Sono mesi, anzi 1 anno e mezzo che cerco di completarla... vuoi GPU, vuoi lo schermo, vuoi anche questo... pazzesco.

Certo in queste condizioni temo a lanciare qualsiasi serio software... a parte il browser ...
C'è anche nero e ti arriva domani

Per il power reporting deviation ti raggo @SiRiO e @Max(IT)

Ma infatti in queste condizioni non stressarla molto la cpu
 
  • Mi piace
Reazioni: USBstick

USBstick

Nuovo Utente
141
20
Grazie.

In un post di reddit, incluso quello che suggerisci, ci sono anche questi:

Something like a Hyper 212, Gammaxx GT, Byakko (discontinued), Mugen 5, or Freezer 34 E-sports Duo. Any of these will be slightly cooler and significantly quieter, particularly the last two. Nel caso qualcuno leggesse, ma immagino questo sia suggerito perché ci sono buone esperienze.

Devo cercare qualcosa che non peschi l'aria da dietro o dall'alto altrimenti mi lavora contro le 3 ventole (2 sopra e 1 dietro).

Io sono così:
1656012083700.png


Ma il deep cool credo va bene perché lo giro verso il basso... o la versione nera.
Spettacolare con tutta quella luce il bianco...
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,063
23,141
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Grazie.

In un post di reddit, incluso quello che suggerisci, ci sono anche questi:

Something like a Hyper 212, Gammaxx GT, Byakko (discontinued), Mugen 5, or Freezer 34 E-sports Duo. Any of these will be slightly cooler and significantly quieter, particularly the last two. Nel caso qualcuno leggesse, ma immagino questo sia suggerito perché ci sono buone esperienze.

Devo cercare qualcosa che non peschi l'aria da dietro o dall'alto altrimenti mi lavora contro le 3 ventole (2 sopra e 1 dietro).

Io sono così: Visualizza allegato 436478

Ma il deep cool credo va bene perché lo giro verso il basso... o la versione nera.
No ma che giri verso il basso... devi tenerlo in verticale e mattere la ventola dalla parte della ram che sputa aria verso il retro! Anche perchè il verso è uno solo, va solo in verticale
 
Ultima modifica:

G.Pancio7

Utente Attivo
591
210
CPU
Ryzen 5600X
Dissipatore
Aio Asus tuf LC 240
Scheda Madre
Asus tuf b550 gaming plus
HDD
Nvme Samsung 970 evo 500gb - Crucial MX 500gb
RAM
Kingston Renegade 3600 2×8
GPU
Evga 3060ti ftw3
Audio
Realtek
Monitor
Hp gaming X24ih 144hz
PSU
Seasonic focus 550w
Case
Corsair 4000d
Periferiche
Tastiera Razer Cynosa - casse audio vultec
Net
Fibra vodafone
OS
Windows 10
È normale che l'infinity fabric è impostato a 1600🤔
Post unito automaticamente:

Lo spin delle ventole o come lo chiami tu gli scatti che senti, in idle, ma anche quando apri dei programmi, sono da imputare alle frequenze e alle tensioni dei Ryzen. Nel forum c'è una guida di @Avets che nel paragrafo 7 spiega come fare l'Undervolt dei Ryzen 5000, oltre ad abbassare le temperature, risolvi il problema dello spin delle ventole. Premesso che devi cambiare il dissi. stock.
È normale che l'infinity fabric è impostato a 1600🤔
 
Ultima modifica:
  • Mi piace
Reazioni: BWD87

USBstick

Nuovo Utente
141
20
Grazie.
Avevo la speranza che mettendo una ottima pasta termica mai usata qui avrei risolto essendo attualmente con lo strato stock come descritto nell' OP, ed invece dite che starei sempre sui 60 in idle.
Vabbé spenderò quei 40 Euro per avere anche questo problema risolto. Speriamo che almeno 10 gradi in meno li tiene in ogni condizione.
 

G.Pancio7

Utente Attivo
591
210
CPU
Ryzen 5600X
Dissipatore
Aio Asus tuf LC 240
Scheda Madre
Asus tuf b550 gaming plus
HDD
Nvme Samsung 970 evo 500gb - Crucial MX 500gb
RAM
Kingston Renegade 3600 2×8
GPU
Evga 3060ti ftw3
Audio
Realtek
Monitor
Hp gaming X24ih 144hz
PSU
Seasonic focus 550w
Case
Corsair 4000d
Periferiche
Tastiera Razer Cynosa - casse audio vultec
Net
Fibra vodafone
OS
Windows 10
Grazie.
Avevo la speranza che mettendo una ottima pasta termica mai usata qui avrei risolto essendo attualmente con lo strato stock come descritto nell' OP, ed invece dite che starei sempre sui 60 in idle.
Vabbé spenderò quei 40 Euro per avere anche questo problema risolto. Speriamo che almeno 10 gradi in meno li tiene in ogni condizione.
Quoto il consiglio di @BWD87 , devi cambiare dissipatore e applicare una pasta termica tipo artic mx5, avresti un miglioramento delle temperature. Se poi decidi di fare un undervolt delle cpu, ancora meglio, come già detto nel post☝️risolveresti pure il problema dello spin delle ventole.
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
40,063
23,141
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
È normale che l'infinity fabric è impostato a 1600🤔
Post unito automaticamente:

Lo spin delle ventole o come lo chiami tu gli scatti che senti, in idle, ma anche quando apri dei programmi, sono da imputare alle frequenze e alle tensioni dei Ryzen. Nel forum c'è una guida di @Avets che nel paragrafo 7 spiega come fare l'Undervolt dei Ryzen 5000, oltre ad abbassare le temperature, risolvi il problema dello spin delle ventole. Premesso che devi cambiare il dissi. stock.
Si è corretto avere l'infinity fabric a 1600mhz, dato che ha le ram a 3200mt/s
 
  • Mi piace
Reazioni: SiRiO e G.Pancio7

G.Pancio7

Utente Attivo
591
210
CPU
Ryzen 5600X
Dissipatore
Aio Asus tuf LC 240
Scheda Madre
Asus tuf b550 gaming plus
HDD
Nvme Samsung 970 evo 500gb - Crucial MX 500gb
RAM
Kingston Renegade 3600 2×8
GPU
Evga 3060ti ftw3
Audio
Realtek
Monitor
Hp gaming X24ih 144hz
PSU
Seasonic focus 550w
Case
Corsair 4000d
Periferiche
Tastiera Razer Cynosa - casse audio vultec
Net
Fibra vodafone
OS
Windows 10
  • Mi piace
Reazioni: BWD87

Entra

oppure Accedi utilizzando

Discussioni Simili