PROBLEMA Schermo nero con trattino bianco all'avvio

Giò_Randa

Nuovo Utente
3
0
Ciao a tutti, sono nuovo del forum, vorrei chiedere qui se qualcuno riesce a darmi una mano con un piccolo problema.

Ho ripreso in mano l'altro giorno il mio vecchio PC (Asus n53s) dopo aver cambiato la tastiera. Ultimamente ho sempre usato un getac v100 con installato Windows 10 e, dato che non volevo perdere dati, software, etc. avevo deciso di spostare l'hdd dal getac all'asus, solo che al momento dell'avvio rimane bloccato su una schermata nera con trattino lampeggiante in alto a sinistra, senza darmi possibilità di fare niente (posso comunque accedere al BIOS senza problemi e l'hdd viene anche visualizzato).

Provando a rimettere lo stesso hdd di nuovo nel getac questo avvia Windows senza problemi.

Allora ho provato a mettere il vecchio hdd del getac (anche questo con Windows 10) dentro l'asus e riesce ad avviare senza problemi :cav: (purtroppo non posso usare l'hdd del getac dentro l'asus, perché è abbastanza particolare, ha della cavetteria esterna che non ho mai visto e non so neanche a cosa serva, che impedisce di montare la scocca).

Per fare un test ho anche provato ad installare Ubuntu su un altro hdd vuoto che avevo e facendolo partire dentro l'asus va perfettamente. :cav:

Ho provato a cercare su internet ma non sono riuscito a combinare niente.
Vorrei evitare di dover fare un trasferimento abnorme di dati e di dover comprare per un ennesima volta una chiave Windows:muro:

Se qualcuno sul forum avesse qualche dritta gliene sarei estremamente grato :inchino:
 

quizface

Utente Èlite
9,939
3,011
Ciao a tutti, sono nuovo del forum, vorrei chiedere qui se qualcuno riesce a darmi una mano con un piccolo problema.

Ho ripreso in mano l'altro giorno il mio vecchio PC (Asus n53s) dopo aver cambiato la tastiera. Ultimamente ho sempre usato un getac v100 con installato Windows 10 e, dato che non volevo perdere dati, software, etc. avevo deciso di spostare l'hdd dal getac all'asus, solo che al momento dell'avvio rimane bloccato su una schermata nera con trattino lampeggiante in alto a sinistra, senza darmi possibilità di fare niente (posso comunque accedere al BIOS senza problemi e l'hdd viene anche visualizzato).

Provando a rimettere lo stesso hdd di nuovo nel getac questo avvia Windows senza problemi.

Allora ho provato a mettere il vecchio hdd del getac (anche questo con Windows 10) dentro l'asus e riesce ad avviare senza problemi :cav: (purtroppo non posso usare l'hdd del getac dentro l'asus, perché è abbastanza particolare, ha della cavetteria esterna che non ho mai visto e non so neanche a cosa serva, che impedisce di montare la scocca).

Per fare un test ho anche provato ad installare Ubuntu su un altro hdd vuoto che avevo e facendolo partire dentro l'asus va perfettamente. :cav:

Ho provato a cercare su internet ma non sono riuscito a combinare niente.
Vorrei evitare di dover fare un trasferimento abnorme di dati e di dover comprare per un ennesima volta una chiave Windows:muro:

Se qualcuno sul forum avesse qualche dritta gliene sarei estremamente grato :inchino:
Spiegati bene, quindi hai tolto il caddy dal getac v100, hai estratto il disco SATA, l'hai montato sul Asus n53s. Sei entrato nel bios dell' Asus ed hai scelto il nuovo disco come boot. E' cosi'?
A parte il modo poco ortodosso, i due computer hanno hardware diversi, prova a partire con la chiavetta di installazione di Windows 10 e dopo essere andato su avanzate, provare a recuperare il boot
 

Giò_Randa

Nuovo Utente
3
0
Sì, è esatto. Chiedo scusa se sono stato poco specifico. Comunque più tardi proverò quello che hai suggerito.

Però, perdonami se la domanda dovesse essere stupida, ma come può essere che allora l'hdd originale del getac con Windows 10 funziona dentro l'asus?
Ti ringrazio in anticipo.

Comunque dato che il primo messaggio era forse troppo poco chiaro, provo a descrivere meglio per punti anche per eventuali altri utenti:

- hdd n°1, originale del getac: OS Windows 10, ce l'avevo conservato da parte. Carica Windows sia sul getac sia sull'asus, sul quale però non lo posso tenere fisso per incompatibilità del caddy;

- hdd n°2: OS Windows 10, era in uso sul getac ma NON è il suo originale, lo avevo installato qualche mese fa causa guasto di un precedente PC. Ovviamente funziona nel getac ma non funziona nell'Asus. È l'oggetto della discussione, vorrei trovare il modo di farlo girare sull'asus per evitare trasferimenti di dati e l'acquisto di una nuova chiave Windows, se posso evitarlo;

- hdd n°3: OS Ubuntu, era conservato da parte, l'ho usato come test sull'asus per capire se riusciva a far girare un altro sistema operativo diverso da Windows.

Ringrazio tutti in anticipo, se dovesse essere utile qualche altro dettaglio fatemi sapere.

Inviato da Nokia 7 plus tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Giò_Randa

Nuovo Utente
3
0
Niente alla fine mi sono arreso.
Ho salvato i dati più importanti e ho comunque "risolto" facendo un'installazione pulita di Windows.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento