DOMANDA Problema PC assemblato da 3 settimane. non parte piu'

welltaken

Nuovo Utente
21
1
Salve a tutti. Io ho un problema come da titolo sul mio pc che ho assemblato insieme a mio fratello. non è il primo pc che monta ma dopo un buon avvio, dopo circa 3 settimane ha fatto una schermata blu e da allora non si vuole far partire windows 10 pro. Ogni volta che lo riaccendo, purtroppo arriva fino alla schermata della marca del BIOS e non mi permette di vedere neanche windows e si riavvia in loop facendo vedere ogni tanto la schermata blu.
Allora entro nel bios e vedo che lui correttamente mi segnala tutto l hardware che cè. processore, ram i 2 SSD, eventuali chiavette eccetera. provo a aggiornarlo e ci riesco ma niente altro. provo a reinstallare windows con la chiavetta usb ma non mi lascia. provo a toglire l'SSD primario e installarlo su quello secondario ma ancora picche. tolgo entrambe le ssd e si ferma sempre allo stesso punto riavviando in loop. provo a togliere la batteria della motherboard a pc scollegato e alimentatore off, e aspettare 10 minuti come da consiglio di un altro mio amico. niente si ferma sempre li e torna indietro. Io comincio a pensare che sia la scheda madre...
Qualcuno ha qualche idea di cosa può essere andato storto dopo 3 settimane? la pagina del bios funziona e dà info dettagliate nonostante tutto.
I componenti sono: Scheda Madre: Gigabyte x570 aorus elite, CPU Ryzen 9 3900 XT, Ram corsair venegance 2x16, SSD sabrent m2 256 GB serie blu, SSD Sabrent m2 500 GB serie bronzo, scheda video usata nvidia gt 1050 ti, alimentatore corsair tx650m, dissipatore noctua NH U12A. il Pc lo uso solo per lavorare con un software di editing musicale di nome FL studio 20.
 

Gigyyt

Utente Attivo
1,192
280
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Salve a tutti. Io ho un problema come da titolo sul mio pc che ho assemblato insieme a mio fratello. non è il primo pc che monta ma dopo un buon avvio, dopo circa 3 settimane ha fatto una schermata blu e da allora non si vuole far partire windows 10 pro. Ogni volta che lo riaccendo, purtroppo arriva fino alla schermata della marca del BIOS e non mi permette di vedere neanche windows e si riavvia in loop facendo vedere ogni tanto la schermata blu.
Allora entro nel bios e vedo che lui correttamente mi segnala tutto l hardware che cè. processore, ram i 2 SSD, eventuali chiavette eccetera. provo a aggiornarlo e ci riesco ma niente altro. provo a reinstallare windows con la chiavetta usb ma non mi lascia. provo a toglire l'SSD primario e installarlo su quello secondario ma ancora picche. tolgo entrambe le ssd e si ferma sempre allo stesso punto riavviando in loop. provo a togliere la batteria della motherboard a pc scollegato e alimentatore off, e aspettare 10 minuti come da consiglio di un altro mio amico. niente si ferma sempre li e torna indietro. Io comincio a pensare che sia la scheda madre...
Qualcuno ha qualche idea di cosa può essere andato storto dopo 3 settimane? la pagina del bios funziona e dà info dettagliate nonostante tutto.
I componenti sono: Scheda Madre: Gigabyte x570 aorus elite, CPU Ryzen 9 3900 XT, Ram corsair venegance 2x16, SSD sabrent m2 256 GB serie blu, SSD Sabrent m2 500 GB serie bronzo, scheda video usata nvidia gt 1050 ti, alimentatore corsair tx650m, dissipatore noctua NH U12A. il Pc lo uso solo per lavorare con un software di editing musicale di nome FL studio 20.
Ciao e benvenuto nel forum! La cpu mi sembra decisamente troppo sovradimensionata rispetto all'hardware e all'utilizzo che viene fatto del PC. Avresti potuto prendere semplicemente un ryzen 5 3600 per il suo utilizzo e prendere una gpu dedicata un pò più potente. XMP è attivo da bios? Se sì allora intanto consulta questa guida.
 
  • Like
Reactions: BWD87

welltaken

Nuovo Utente
21
1
Non avevo ancora attivato niente per velocizzare le ram ma mi avevano detto che si poteva e si doveva fare quando volevo fare sul serio. per ora stavo ancora attendendo di comprare i sintetizzatori digitali e il pc ora lo stavo ancora testando un pò. ho pensato che avere una cpu con 12 core, poteva agevolarmi a tenere il pc fluido, anche se avevo attivi diversi sintetizzatori contemporaneamente. ma quindi la scheda madre è partita perche ho un processore troppo potente? da nessuna parte ho trovato scritto che era incompatibile :(
 

Gigyyt

Utente Attivo
1,192
280
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Non avevo ancora attivato niente per velocizzare le ram ma mi avevano detto che si poteva e si doveva fare quando volevo fare sul serio. per ora stavo ancora attendendo di comprare i sintetizzatori digitali e il pc ora lo stavo ancora testando un pò. ho pensato che avere una cpu con 12 core, poteva agevolarmi a tenere il pc fluido, anche se avevo attivi diversi sintetizzatori contemporaneamente. ma quindi la scheda madre è partita perche ho un processore troppo potente? da nessuna parte ho trovato scritto che era incompatibile :(
Nono, la scheda madre è molto buona, è una x570, quindi regge senza problemi quella cpu. XMP DEVI attivarlo, per le cpu ryzen è importante avere una frequenza delle ram alta. Oltretutto con quella cpu puoi anche fare overclock, è un 3900xt, ti conviene a questo punto farlo.
Post unito automaticamente:

Non avevo ancora attivato niente per velocizzare le ram ma mi avevano detto che si poteva e si doveva fare quando volevo fare sul serio. per ora stavo ancora attendendo di comprare i sintetizzatori digitali e il pc ora lo stavo ancora testando un pò. ho pensato che avere una cpu con 12 core, poteva agevolarmi a tenere il pc fluido, anche se avevo attivi diversi sintetizzatori contemporaneamente. ma quindi la scheda madre è partita perche ho un processore troppo potente? da nessuna parte ho trovato scritto che era incompatibile :(
Un'altra domanda, le ram in quali slot sulla scheda madre le hai montate?
 
  • Like
Reactions: BWD87

welltaken

Nuovo Utente
21
1
Ok grazie per l'info!!! cè quindi la possibilità che ho fritto la scheda madre semplicemente per questo dettaglio? oppure non è fritta e si riavvia in loop perche vede che le ram girano a una frequenza troppo bassa?
 

Gigyyt

Utente Attivo
1,192
280
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Ok grazie per l'info!!! cè quindi la possibilità che ho fritto la scheda madre semplicemente per questo dettaglio? oppure non è fritta e si riavvia in loop perche vede che le ram girano a una frequenza troppo bassa?
No assolutamente! Secondo me non è un problema hardware grave. Potresti mandare una foto del pc all'interno?
 

welltaken

Nuovo Utente
21
1
Ok, allego subito
 

Allegati

  • IMG_20201007_185505.jpg
    IMG_20201007_185505.jpg
    1.1 MB · Visualizzazioni: 41
  • IMG_20201007_185438.jpg
    IMG_20201007_185438.jpg
    1.8 MB · Visualizzazioni: 38

Gigyyt

Utente Attivo
1,192
280
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64

welltaken

Nuovo Utente
21
1
le ram le ho montate sul primo e sul terzo a partire dalla parte opposta al processore, anche se ho visto che il dissipatore ci stava giusto.
 

Gigyyt

Utente Attivo
1,192
280
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
le ram le ho montate sul primo e sul terzo a partire dalla parte opposta al processore, anche se ho visto che il dissipatore ci stava giusto.
Ok, spostale sul 2 e sul 4 a partire dalla cpu. Poi vai nel bios e vai su xmp e vai su profile 1. Dimmi se risolvi il problema.
 

Gigyyt

Utente Attivo
1,192
280
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64

welltaken

Nuovo Utente
21
1
purtroppo non è cambiato, però ora non vedo la schermata di aorus con la le indicazioni su come entrar nel bios ma una schermata quasi uguale con scritto qualcosa come "preparazione inizializzazione" e poi schermata blu e solito riavvio. io ho rimesso ora le ssd come erano state messe in posizione originale quando ho installato windows e ho tolto la chiavetta con i file dell installazione di windows. non riesco a rientrare nel bios e quindi non sò se ha preso le modifiche quando ho fatto salva e esci.
 

Gigyyt

Utente Attivo
1,192
280
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
purtroppo non è cambiato, però ora non vedo la schermata di aorus con la le indicazioni su come entrar nel bios ma una schermata quasi uguale con scritto qualcosa come "preparazione inizializzazione" e poi schermata blu e solito riavvio. io ho rimesso ora le ssd come erano state messe in posizione originale quando ho installato windows e ho tolto la chiavetta con i file dell installazione di windows. non riesco a rientrare nel bios e quindi non sò se ha preso le modifiche quando ho fatto salva e esci.
La schermata blu che ti dice?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 261 61.6%
  • XBOX Series X/S

    Voti: 163 38.4%