DOMANDA Problema PC assemblato da 3 settimane. non parte piu'

welltaken

Nuovo Utente
21
1
Salve a tutti. Io ho un problema come da titolo sul mio pc che ho assemblato insieme a mio fratello. non è il primo pc che monta ma dopo un buon avvio, dopo circa 3 settimane ha fatto una schermata blu e da allora non si vuole far partire windows 10 pro. Ogni volta che lo riaccendo, purtroppo arriva fino alla schermata della marca del BIOS e non mi permette di vedere neanche windows e si riavvia in loop facendo vedere ogni tanto la schermata blu.
Allora entro nel bios e vedo che lui correttamente mi segnala tutto l hardware che cè. processore, ram i 2 SSD, eventuali chiavette eccetera. provo a aggiornarlo e ci riesco ma niente altro. provo a reinstallare windows con la chiavetta usb ma non mi lascia. provo a toglire l'SSD primario e installarlo su quello secondario ma ancora picche. tolgo entrambe le ssd e si ferma sempre allo stesso punto riavviando in loop. provo a togliere la batteria della motherboard a pc scollegato e alimentatore off, e aspettare 10 minuti come da consiglio di un altro mio amico. niente si ferma sempre li e torna indietro. Io comincio a pensare che sia la scheda madre...
Qualcuno ha qualche idea di cosa può essere andato storto dopo 3 settimane? la pagina del bios funziona e dà info dettagliate nonostante tutto.
I componenti sono: Scheda Madre: Gigabyte x570 aorus elite, CPU Ryzen 9 3900 XT, Ram corsair venegance 2x16, SSD sabrent m2 256 GB serie blu, SSD Sabrent m2 500 GB serie bronzo, scheda video usata nvidia gt 1050 ti, alimentatore corsair tx650m, dissipatore noctua NH U12A. il Pc lo uso solo per lavorare con un software di editing musicale di nome FL studio 20.
 

Gigyyt

Utente Attivo
1,192
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
si riavvia prima che io possa vedere caricarsi la pagina dell istallazione.
Ma hai installato windows 10 su una chiavetta e hai messo come dispositivo di boot la chiavetta stessa?
 

welltaken

Nuovo Utente
21
1
Ma hai installato windows 10 su una chiavetta e hai messo come dispositivo di boot la chiavetta stessa?
si. ma ho provato anche a cambiare mettendo ssd prima ma si riavvia sempre appena dopo il bios. non fa differenza che metto su che chiavetta o ssd o altro perche si riavvia comunque prima di andare a vedere che roba gli ho messo. se entro nel bios riesco a vedere che cosa ho. se vado avanti si riavvia qualsiasi cosa faccia. ormai è possibile solo un guasto alla scheda madre. mi tocca mettermela via.
Post automatically merged:

Grazie a tutti per il supporto! se risolvo spiego tutto. ???
 
Ultima modifica:

vasto lorde

Utente Attivo
789
138
CPU
intel i7 4960x
Scheda Madre
msi big bang x-power 2
HDD
ssd sandisk extreme 2 240gb + 2 hdd wd red 2+2 tb
RAM
g.skill tridentx 2400 mhz 16gb
GPU
sapphire 7850 oc dual-x
Monitor
samsung t28c570 + hp 1740
PSU
cooler master silent pro m 850w
Case
phobya ultra case big water v1
OS
windows 7 64bit
Parlo da possessore dello stesso hw x570 elite stessa cpu ma i banchi di ram sono 2x16 ma credo siano le stesse a 3200mhz corsair vengance . Ho avuto un problema simile al tuo , ovvero l'impossibilità di accedere a windows (anche se da me si bloccava al logo gigabyte ma dopo un bel pò di minuti partiva windows) in questo caso ho risolto da un secondo pc formattando un disco meccanico incriminato da zero (mai capito perchè ha dato questo problema) per i riavvi ho avuto un altro problema simile ,legato a una periferica difettosa(tastiera delle volte funzionava delle volte no) mandava in "crash" tutto "l'hub" dove erano collegate le altre periferiche. Quindi io una volta formattato il disco da un secondo pc (per comodità ma dovrebbe essere lo stesso con gparted da usb boot) scollegato i dischi meccanici e lasciato solo ssd dedicato a so sono riuscito a installare il tutto senza nessun tipo di problema.
Anche se è molto strano il tutto dopo due settimane , anche se ancora non ho capito se possa essere un problema sw o hw (e se si chi è il colpevole? )
 
  • Like
Reactions: Gigyyt

Gigyyt

Utente Attivo
1,192
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Parlo da possessore dello stesso hw x570 elite stessa cpu ma i banchi di ram sono 2x16 ma credo siano le stesse a 3200mhz corsair vengance . Ho avuto un problema simile al tuo , ovvero l'impossibilità di accedere a windows (anche se da me si bloccava al logo gigabyte ma dopo un bel pò di minuti partiva windows) in questo caso ho risolto da un secondo pc formattando un disco meccanico incriminato da zero (mai capito perchè ha dato questo problema) per i riavvi ho avuto un altro problema simile ,legato a una periferica difettosa(tastiera delle volte funzionava delle volte no) mandava in "crash" tutto "l'hub" dove erano collegate le altre periferiche. Quindi io una volta formattato il disco da un secondo pc (per comodità ma dovrebbe essere lo stesso con gparted da usb boot) scollegato i dischi meccanici e lasciato solo ssd dedicato a so sono riuscito a installare il tutto senza nessun tipo di problema.
Anche se è molto strano il tutto dopo due settimane , anche se ancora non ho capito se possa essere un problema sw o hw (e se si chi è il colpevole? )
Lui non ha dischi meccanici da quel che ho capito.
 

vasto lorde

Utente Attivo
789
138
CPU
intel i7 4960x
Scheda Madre
msi big bang x-power 2
HDD
ssd sandisk extreme 2 240gb + 2 hdd wd red 2+2 tb
RAM
g.skill tridentx 2400 mhz 16gb
GPU
sapphire 7850 oc dual-x
Monitor
samsung t28c570 + hp 1740
PSU
cooler master silent pro m 850w
Case
phobya ultra case big water v1
OS
windows 7 64bit
Lui non ha dischi meccanici da quel che ho capito.
eh ok , ma chi ci dice che anche su ssd può succedere ? . In passato un mio amico con i5 4690k ed ssd l'uefi nemmeno partiva con ssd quindi può essere di tutto in questo mondo :D
 
  • Like
Reactions: Gigyyt

Roburubra

Nuovo Utente
13
4
Da quello che ho letto per me è un problema hardware. Ci sono programmi avviabili da usb o CD-boot come Hirens Boot CD o Ultimate Boot Cd che testano i vari componenti del PC per trovare il "difetto". Ne esiste un'altro ottimo che è Eurosoft PC Check, ma costa una cifra ed è utilizzato dai tecnici che riparano il PC. Ma, visto che la scheda madre è nuova ed in garanzia, ti consiglierei di cominciare a restituirla per eliminare quello che , secondo me, è la causa del problema.
 

welltaken

Nuovo Utente
21
1
Problema individuato. ho portato il pc in un negozio di informatica e dopo la diagnosi mi dice che il processore è andato. la scheda madre e tutti gli altri componenti invecie sono a posto. non mi rimane che fare il reso su amazon.
lui dice che il cavo della cpu era inserito non del tutto e potrebbe essere la causa del fatto che sia saltata (a me sembrava proprio di esser stato attento) possibile che va per piu di 2 settimane e poi salta? se non è inserito bene non dovrebbe fare a meno di andare da subito? poi cmq la ventola e la pasta termica erano ok, e i piolini non sono stati piegati.
 
  • Like
Reactions: Gigyyt

Gigyyt

Utente Attivo
1,192
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Problema individuato. ho portato il pc in un negozio di informatica e dopo la diagnosi mi dice che il processore è andato. la scheda madre e tutti gli altri componenti invecie sono a posto. non mi rimane che fare il reso su amazon.
lui dice che il cavo della cpu era inserito non del tutto e potrebbe essere la causa del fatto che sia saltata (a me sembrava proprio di esser stato attento) possibile che va per piu di 2 settimane e poi salta? se non è inserito bene non dovrebbe fare a meno di andare da subito? poi cmq la ventola e la pasta termica erano ok, e i piolini non sono stati piegati.
Se fai il reso ti consiglio di prendere un Ryzen 5 3600x, così non butti soldi e ti prendi una CPU perfettamente bilanciata per il tuo utilizzo.
 

welltaken

Nuovo Utente
21
1
e per la storia del cavo? ha senso o semplicemente l' ha messo giù lui meglio e poi dirmi sta storia, per magari guadagnar sul fatto che potrei pensare di far fare a lui per il processore e guadagnarci ancora qualcosa... magari il processore va ma se faccio il reso subito non lo saprò mai e quasto lo sà avendo lasciato il pc da lui.
 

mr_loco

19%
Utente Èlite
13,436
5,513
Se fai il reso ti consiglio di prendere un Ryzen 5 3600x, così non butti soldi e ti prendi una CPU perfettamente bilanciata per il tuo utilizzo.
perchè? FL studio utilizza tutti i core, come anche ableton per suddividere le tracce, se ci lavoro ha senso il 3900x, se è più un hobby può scendere sul 3700x
e per la storia del cavo? ha senso o semplicemente l' ha messo giù lui meglio e poi dirmi sta storia, per magari guadagnar sul fatto che potrei pensare di far fare a lui per il processore e guadagnarci ancora qualcosa... magari il processore va ma se faccio il reso subito non lo saprò mai e quasto lo sà avendo lasciato il pc da lui.
hai provato la live che ti ho scritto sopra?
 
  • Like
Reactions: Gigyyt

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 429 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%