Problema notebook si blocca con alimentatore

athreyu88

Nuovo Utente
8
1
Salve, sono disperato, ho un notebook raiontech preso pochi anni fa, praticamente se lo uso senza alimentatore funziona regolarmente, se attacco il caricabatterie dopo qualche decina di minuti si blocca tutto e sono costretto a spegnere in maniera forzata il pc. Ho provato ad usare ubuntu live stesso risultato, ho provato a staccare l'ssd, a staccare un banco di ram per volta, niente, ho aggiornato anche il bios ma niente.

Non so che altro fare, mi sapete aiutare?

Ps: appena accendo il pc (solo con l'ali attaccato) mi partono alcune ventole per poi rifermarsi dopo pochi minuti, questo non succede se lo uso con la batteria, che sia una dispersione di calore a giro per la mobo?

Aiutooooo
 

Painterand87

Utente Èlite
2,541
1,108
Salve, sono disperato, ho un notebook raiontech preso pochi anni fa, praticamente se lo uso senza alimentatore funziona regolarmente, se attacco il caricabatterie dopo qualche decina di minuti si blocca tutto e sono costretto a spegnere in maniera forzata il pc. Ho provato ad usare ubuntu live stesso risultato, ho provato a staccare l'ssd, a staccare un banco di ram per volta, niente, ho aggiornato anche il bios ma niente.

Non so che altro fare, mi sapete aiutare?

Ps: appena accendo il pc (solo con l'ali attaccato) mi partono alcune ventole per poi rifermarsi dopo pochi minuti, questo non succede se lo uso con la batteria, che sia una dispersione di calore a giro per la mobo?

Aiutooooo

Ciao! Hai provato a scollegare la batteria e collegare l'alimentatore al notebook (senza batteria) ?

Così per vedere che non sia la batteria danneggiata...
 
  • Like
Reactions: Andreagamer1999

athreyu88

Nuovo Utente
8
1
Si scusami mi ero dimenticato di dirlo, si anche senza batteria dopo qualche minuto si blocca tutto.
 

athreyu88

Nuovo Utente
8
1
puoi fornire le caratteristiche esatte di quel notebook?

Prova a lanciare una verifica dell'HDD con Crystaldiskinfo
Ok allora come dicevo è un raiontech G4, vado a memoria con i componenti
gtx 1050ti di VGA
16gb ram
i7 7700hq
samsung 850 SSD M2

ok provo crystaldiskinfo.

Ah mi son dimenticato di dire che ho provato anche con un caricabatterie di un amico (un Asus) e ho avuto lo stesso problema.
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ma sei sicuro che stai usando l alimentatore giusto con gli stessi wattaggio e amperaggi ?
 
  • Like
Reactions: Painterand87

Painterand87

Utente Èlite
2,541
1,108

Ok! L'SSD sta bene.... non è il colpevole!

Prova a scaricare i driver originali dal sito della tua scheda video e aggiornali!

Per il discorso hardware, non saprei...! potrebbe esserci un problema fisico nello spinotto della ricarica...!

Ma in che modo si blocca il pc? Tu lo utilizzi tranquillamente senza cavo e funziona tutto bene, poi lo colleghi sotto corrente e dopo quanto si "frizza" ?
Post automatically merged:

Eccoli
Post automatically merged:


Sto usando quello originale che mi hanno dato insieme al pc, la batteria comunque la carica correttamente.

Sai cosa? Potrebbe essere il gruppo ventole di raffreddamento che da qualche problema! perchè hai detto di sentire che partono le ventole ma poi si fermano.... e dopo una decina di minuti ti si blocca tutto!

Prova a darci una "soffiata" accurata alle ventole di raffreddamento! controlla che non ci sia polvere all'interno!
 
Ultima modifica:
  • Like
Reactions: Andreagamer1999

athreyu88

Nuovo Utente
8
1
Allora tipo adesso sono con il pc da un oretta, senza cavo tutto ok e le ventole stanno buone. Se attacco l'alimentatore tempo 20/30 minuti (alcune volte 2 minuti), si blocca tutto, lo schermo si blocca il mouse non si muove, le varie combinazioni di tasti non funzionano. ( o almeno cosi sembra non ho provato a vedere per esempio con una musica su vlc aperta a premere alt f4 per vedere se la musica smette, se può farvi comodo provo.
 

Centurione1981

Utente Èlite
3,049
1,152
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
prova ad andare sul sito del produttore e controlla se ci sono aggiornamenti su risparmi energetici o driver monitor... capitava la stessa cosa ad un amico con un notebook acer e abbiamo risolto installando il programma proprietario per la gestione energetica...
 

athreyu88

Nuovo Utente
8
1
Provato a pulire le ventole, dopo 3 minuti senza far niente con il cavo collegato si è bloccato

prova ad andare sul sito del produttore e controlla se ci sono aggiornamenti su risparmi energetici o driver monitor... capitava la stessa cosa ad un amico con un notebook acer e abbiamo risolto installando il programma proprietario per la gestione energetica...

Ok proverò anche se il fatto che mi si blocchi anche con ubuntu pensavo che non fosse un problema software, comunque dopo cena provo e vi faccio sapere
Post automatically merged:

niente, non vedo driver inerenti il risparmio energetico. Che dite provo ad acquistare il connettore interno dell'alimentatore e provo a sostituirlo?
 
Ultima modifica:

Painterand87

Utente Èlite
2,541
1,108
Provato a pulire le ventole, dopo 3 minuti senza far niente con il cavo collegato si è bloccato



Ok proverò anche se il fatto che mi si blocchi anche con ubuntu pensavo che non fosse un problema software, comunque dopo cena provo e vi faccio sapere
Post automatically merged:

niente, non vedo driver inerenti il risparmio energetico. Che dite provo ad acquistare il connettore interno dell'alimentatore e provo a sostituirlo?

Ciao! Io farei un'ultima prova :

stacca la RAM e l'HD dal Notebook e collegalo alla corrente! Vedi se almeno rimane acceso (facendo errore ovviamente)

Poi prova a scollegare anche la batteria! e collegalo alla corrente! vedi se almeno l'imput della corrente arriva!
 

athreyu88

Nuovo Utente
8
1
La prova di usarlo senza batteria l'avevo già fatta, si blocca come le altre volte.
Ah l'ho aperto e purtroppo non posso cambiare il connettore di ricarica perchè è tutto un pezzo...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 12 2.2%