problema internet explorer

giangio87

Utente Èlite
1,654
224
CPU
Ryzen 3 1300x
Dissipatore
stock amd
Scheda Madre
Asus b350 prime plus
HDD
SSD Crucial MX300 da 275 giga e un hitachi 500 gb 7200 rpm per lo storage
RAM
ballistix sport 16GB DDR4 3200 MHz
GPU
Manli 1660ti gallardo
Audio
Quella integrata nella scheda madre.
Monitor
Samsung full HD
PSU
Riotoro enigma 650W
Case
Phanteks/Metallic Gear neo air
Periferiche
tastiera sharkoon Skiller mech sgk3 e mouse logitech g402
Net
fibra 200 mga
OS
windows 10 pro
ho uno strano problema che mi viene quando accedo a internet explorer e non so a cosa è dovuto, mi rende difficile la connessione ai social network, ho effettuato anche delle scansioni, ma continua a comparire questo problema. help

34r6q90.png


- - - Updated - - -

ed il problema persiste dopo aver fatto una scansione antivirus, ed usando un anti spyware.
qui i servizi attivi
fbdm43.png


15y6f5w.png
 

giangio87

Utente Èlite
1,654
224
CPU
Ryzen 3 1300x
Dissipatore
stock amd
Scheda Madre
Asus b350 prime plus
HDD
SSD Crucial MX300 da 275 giga e un hitachi 500 gb 7200 rpm per lo storage
RAM
ballistix sport 16GB DDR4 3200 MHz
GPU
Manli 1660ti gallardo
Audio
Quella integrata nella scheda madre.
Monitor
Samsung full HD
PSU
Riotoro enigma 650W
Case
Phanteks/Metallic Gear neo air
Periferiche
tastiera sharkoon Skiller mech sgk3 e mouse logitech g402
Net
fibra 200 mga
OS
windows 10 pro
Veramente stai usando chrome e ti richiede IE...
si ma il problema lo fa usando anche IE... ed è comparso su ambe 2 i pc a disposizione, in pratica fino a quando ero uscito dalla mia abitazione, andava tutto ok, rientro e mi compare questo strano problema che mi impedisce l'accesso a youtube, e i vari social network, oltre a rendere le pagine internet un po in confusione con pezzi ingrigiti come se il contenuto in flash non lo caricasse, IE è all'ultima versione per windows7, ho aggiornati anche java e adobe flash player
 
Ultima modifica:
U

Utente cancellato 44117

Ospite
A me puzza tanto di virus.
Tra l'altro youtube che richiede ie? è come se Microsoft sui suoi siti richiedesse firefox...
Senza contare che quella non è affatto una finestra d'installazione di ie.

Da quegli screen non si vede niente.
Che antivirus usi? E quale antimalware?

Usa qualcosa di decente come malwarebytes o hitmanpro.
Fai una scansione con questo HiJackThis | Free software downloads at SourceForge.net e posta il log
 

giangio87

Utente Èlite
1,654
224
CPU
Ryzen 3 1300x
Dissipatore
stock amd
Scheda Madre
Asus b350 prime plus
HDD
SSD Crucial MX300 da 275 giga e un hitachi 500 gb 7200 rpm per lo storage
RAM
ballistix sport 16GB DDR4 3200 MHz
GPU
Manli 1660ti gallardo
Audio
Quella integrata nella scheda madre.
Monitor
Samsung full HD
PSU
Riotoro enigma 650W
Case
Phanteks/Metallic Gear neo air
Periferiche
tastiera sharkoon Skiller mech sgk3 e mouse logitech g402
Net
fibra 200 mga
OS
windows 10 pro
A me puzza tanto di virus.
Tra l'altro youtube che richiede ie? è come se Microsoft sui suoi siti richiedesse firefox...
Senza contare che quella non è affatto una finestra d'installazione di ie.

Da quegli screen non si vede niente.
Che antivirus usi? E quale antimalware?

Usa qualcosa di decente come malwarebytes o hitmanpro.
Fai una scansione con questo HiJackThis | Free software downloads at SourceForge.net e posta il log

uso al portatile l'antivirus microsoft, al desktop avira free, il fatto strano è che questo virus o malware o ambo 2 le cose abbiano colpito in mia assenza da casa e senza che nessuno fosse fisicamente presente ad usare i computer... così si siano infettati insieme non ne ho la più pallida idea, ho usato malwarebytes e aveva trovato delle minacce che poi dopo ho provveduto a eliminare

- - - Updated - - -

il problema in se è risolto, rimane solo l'impossibilità ad accedere ai social network e a youtube su entrambe le macchine che ho a casa
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%