PROBLEMA Problema icone desktop: collegamenti bianchi con estensione .url

andrea_garo

Nuovo Utente
Buongiorno a tutti. Ieri dopo l'avvio del pc ho riscontrato questo problema: tutte le icone dei giochi di steam e uplay sono diventate bianche con estensione .url. Tutte le altre icone invece non presentano questo problema. Sotto allego una foto. Vorrei capire come risolvere il problema e come si è verificato.
Per quanto riguarda steam ho provato a verificare l'integrità dei file di installazione e a generale un nuovo collegamento, ma lo genera sempre con lo stesso errore.
 

Allegati

91
7
Hardware Utente
CPU
Intel i7-7700HQ, 2.8 GHz
Hard Disk
SSD da 128 GB e HDD da 1024 GB 7200 rpm
RAM
16gb
Scheda Video
nVidia Geforce GTX 1050Ti 4gb ddr5
Monitor
17.3 IPS - 1920 x 1080
Periferiche
cooler master quickfire xti - logitech mx master
Sistema Operativo
windows 10
Prova questi passaggi:
1. Pannello di controllo
2. Aspetto e personalizzazione > Opzioni esplora file
3. Vai in Visualizzazione e metti la spunta a Visualizza cartelle, file e unità nascosti, togli la spunta a Nascondi i file protetti di sistema (consigliato)
4. Clicca OK
5. Premi WIN+R (si apre Esegui)
6. Digita %localappdata% e premi invio
7. Ti si apre una cartella: trova ed elimina il file IconCache.db
8. Riavvia il pc

Fammi sapere se ha funzionato​
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Prova questi passaggi:
1. Pannello di controllo
2. Aspetto e personalizzazione > Opzioni esplora file
3. Vai in Visualizzazione e metti la spunta a Visualizza cartelle, file e unità nascosti, togli la spunta a Nascondi i file protetti di sistema (consigliato)
4. Clicca OK
5. Premi WIN+R (si apre Esegui)
6. Digita %localappdata% e premi invio
7. Ti si apre una cartella: trova ed elimina il file IconCache.db
8. Riavvia il pc

Fammi sapere se ha funzionato​
Quoto
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

andrea_garo

Nuovo Utente
Ecco le novità: AVG ha rilevato come virus due files all'interno della cartella di installazione del Ccleaner su un disco che ho in bootcamp. Ho disinstallato quindi il Ccleaner. Ho avviuato Malwarebytes e ha rilevato delle chiavi di registo che ho eliminato. Ora sto agendo da remoto quindi non ho modo dopo il riavvio di verificare l'esito di queste operazioni. Stasera appena arrivo a casa vi informerò intanto grazie.

P.s avevo letto che il Ccleaner era corrotto ma non pensavo toccasse anche a me :(
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
91
7
Hardware Utente
CPU
Intel i7-7700HQ, 2.8 GHz
Hard Disk
SSD da 128 GB e HDD da 1024 GB 7200 rpm
RAM
16gb
Scheda Video
nVidia Geforce GTX 1050Ti 4gb ddr5
Monitor
17.3 IPS - 1920 x 1080
Periferiche
cooler master quickfire xti - logitech mx master
Sistema Operativo
windows 10
Spero per te che non sia un ransomware..

Quindi avg non è un buon av?
Quale consigliate?

Inviato da ASUS_Z017D tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Io non ne ho uno in particolare da consigliare. La cosa importante è fare scansioni una volta a settimana/ ogni due settimane con programmi buoni tipo emsisoft o malwarebites.
Io tanto tempo fa avevo AVG, l'ho cambiato perché secondo me non era buono. Ero un utente di basso livello, non scansionavo mai con l'artiglieria pesante, fino a che ho avuto dei problemi e un mio conoscente mettendomi a posto il PC ha scansionato e ha trovato oltre 700 virus...disinstallato subito.
Poi ho avuto Avira, però ha iniziato a darmi un mucchio di problemi a livello di processo, si bloccava e veniva fuori la finestrella ogni due secondi.
Adesso ho Avast. Non mi trovo molto bene a dire la verità, il penultimo aggiornamento che ha fatto ha combinato un macello e non mi partiva più il PC. Ho dovuto entrare in modalità provvisoria per salvarmi i dati perché volevo formattare, poi però appena tornata in modalità normale ha cominciato a funzionare bene di nuovo.

Insomma secondo me l'antivirus è relativamente importante, la cosa fondamentale è tenere scansionato il PC con programmi che indagano sulle cose pesanti.
 
  • Mi piace
Reactions: DareDevil_

Entra

oppure Accedi utilizzando