Problema hard disk? Calo enorme di prestazioni

Dico

Utente Attivo
52
5
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
HDD
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
GPU
Gainward GTX 570 GS-GLH
Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
PSU
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
OS
Windows 8.1 Pro
Salve a tutti,

Ho il seguente sistema:

Core i5 760, 4 gb ram DDR3 e hard disk da 750 WD caviar black.

E' da un po' che ho notato che mentre è in uso l'hard disk, ad esempio durante una installazione, mi è difficile fare altre operazioni come ad esempio aprire nuove finestre o proseguire nella navigazione internet poichè tutto diventa estremamente lento, installazione compresa (se la "disturbo" facendo altro): siamo quasi ai livelli del mio netbook con intel atom single core, e non è bello eh.

All'inizio non era fastidioso perchè bastava non fare niente nel tempo dell'installazione...pazienza mi sono detto.

Adesso il problema è degenerato, nel senso che non riesco a copiare dei files poichè la velocità di copia più passano i secondi più cala, addirittura cercando di fare un backup di una cartella da 3 gigabyte mi segnalava un tempo di 22 ore al completamento. :mad:

Una normale scansione di un file exe da 2 megabyte può durare 20 secondi e passa se sto impegnando l'hard disk e anche una pulizia con Ccleaner vuole 400 secondi per cancellare pochi mb...(è anche vero che uso il passaggio gutmann, però sul pentium 4 del pc vecchio andava molto più rapidamente).

Se cancello files molto grandi, di qualche giga, la finestra di eliminazione rimane aperta e FERMA per alcuni secondi.

A volte parte e a volte no...

Il picco dell'incazzatura l'ho rilevato adesso.

Ho appena installato photoshop CS4 perchè pensavo che la versione CS5 avesse qualcosa che non andasse (chissà poi perchè) e mi trovo lo stesso problema: lentezza.

Quando cancello e muovo il pennello mi vedo seguire il cursore in ritardo, con il risultato che c'è un lag...addirittura i reticoli animati delle selezioni vanno lenti.

-

Passando a discorsi tecnici, ho fatto un test con hdtune ed è risultato nella norma, apparte un picco negativo quando ho tentato di copiare un file piccolo, giusto per vedere reazioni...mi ha confermato che qualcosa non va bene.

Riesco a giocare abbastanza bene ai miei giochi (il pc lo userei prevalentemente per questo fine) benchè abbia notato dello stuttering in tutti i titoli ed un altro problema molto particolare relativo agli effetti particolari.
-

C'è qualcosa che posso fare per provare a capire da cosa deriva il difetto?

Il pc è stato assemblato in negozio, da e-key, quindi da personale competente, perciò non saprei proprio dove sbattere la testa visto che non sono esperto affatto di hardware.

Grazie. :D
 

MODnine

Utente Attivo
1,254
82
bisogna capire se e' l'hard disk, se e' quanche programma che disturba,
oppure il core i5 si surriscalda. :look:
prova in sequenza....
1 - controlla il carico di ogni singolo core... se 100% allora c'e' un programma o virus che impasticcia tutto.
2 - controlla le temperature del core... se oltre i 60C c'e' un problema del dissipatore..
3 - controlla l'hard disk con hd tune, test di velocita' e parametri smart.
4 - eventualmente prova memtest86 x vedere la memoria.
5 - prova una live di linux se fa' gli stessi difetti...
 

Dico

Utente Attivo
52
5
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
HDD
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
GPU
Gainward GTX 570 GS-GLH
Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
PSU
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
OS
Windows 8.1 Pro
bisogna capire se e' l'hard disk, se e' quanche programma che disturba,
oppure il core i5 si surriscalda. :look:
prova in sequenza....
1 - controlla il carico di ogni singolo core... se 100% allora c'e' un programma o virus che impasticcia tutto.
2 - controlla le temperature del core... se oltre i 60C c'e' un problema del dissipatore..
3 - controlla l'hard disk con hd tune, test di velocita' e parametri smart.
4 - eventualmente prova memtest86 x vedere la memoria.
5 - prova una live di linux se fa' gli stessi difetti...
1 - negativo

2 - Idle o utilizzo normale sui 29/30 gradi mentre in game a seconda del carico può andare a 42 gradi i core 0 e 2 mentre 1 e 3 un pochino meno.

3 - In allegato a questo post troverete gli screenshots.

Due precisazioni

Prova 1: quei picchi che si vedono sono stati causati dall'apertura della pagina PANNELLO DI CONTROLLO dal menu start, per vedere se rallentava in qualche modo. Il pc non ha alterato il suo funzionamento.

Prova 2: Il picco tra 55% e 60% è stato causato dal cambio automatico dello sfondo dinamico di windows.

Il problema che lamento si verifica comunque in una fase di scrittura del disco rigido, quando compie quelle attività durante le quali lo si sente "grattare", diciamo.

Qui uno screenshot che non potevo allegare a causa del limite:

prova4y.jpg


La prova con memtest86 la farò, però sono sicuro che non ci sono problemi di ram.

Specifico comunque che la ram funziona a clock di 1333 mhz anzichè a 1600 mhz, perciò l'fsb del processore è rimasto 133 invariato.

-

Aggiungo una cosa,

Durante la primissima installazione di windows, a pc nuovo, ricordo che ci volle molto tempo specialmente per farla partire dopo aver inserito il dvd (originale).

Infine, la mia scheda madre è una Gigabyte GA-P55-UD3.
 

Dico

Utente Attivo
52
5
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
HDD
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
GPU
Gainward GTX 570 GS-GLH
Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
PSU
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
OS
Windows 8.1 Pro
Scusate se uppo il thread. :help:

Memtest non rileva problemi.

Avete qualche altro suggerimento? :(
 

MODnine

Utente Attivo
1,254
82
Sembra quasi un problema di SO. il bench di seven cosa dice ? :look:
prova qualche benchmark noto e confronta le prestazioni sulle tabelle.
infine può essere normale che il S.O. rallenta alcune funzioni durante
lo stream su disco.
 

Dico

Utente Attivo
52
5
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
HDD
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
GPU
Gainward GTX 570 GS-GLH
Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
PSU
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
OS
Windows 8.1 Pro
:fermosi:

Allora ho aperto la finestra del benchmark di windows e mi è stato detto che l'hardware è cambiato ed era necessario un nuovo rilevamento.

I valori vecchi erano, in ordine: 7,4 - 7,7 - 7,4 - 7,4 e 5,9

Ora:

benchy.jpg


Ovviamente non ho cambiato nulla. :look:
 

bauer

Utente Èlite
3,275
566
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
scusa una domanda stupida, ma hai mai fatto una pulizia file con ccleaner e una bella deframmentazione con il programma di windows oppure con Auslogics disk defrag?

Poi facci sapere ;)

ciaoo
 

RealRazor

Utente Èlite
2,878
909
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
Ti è calato il procio di 1 e ram di 2 non direi che non è cambiato nulla... se non hai fatto modifiche nel bios penso che ha ragione MODnine che dipenda dal SO...
Anche se effettivamente non so l'affidabilità della classificazione di Windows!
 

Dico

Utente Attivo
52
5
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
HDD
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
GPU
Gainward GTX 570 GS-GLH
Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
PSU
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
OS
Windows 8.1 Pro
scusa una domanda stupida, ma hai mai fatto una pulizia file con ccleaner e una bella deframmentazione con il programma di windows oppure con Auslogics disk defrag?

Poi facci sapere ;)

ciaoo
Ccleaner lo uso tutti i giorni ed è stato forse uno dei primi programmi in cui ho notato una lentezza consistente.

Ok che uso il metodo Gutmann per pulire, però veramente va lento.

Per pulire 70 mb di files vari ora c'è voluto un minuto e mezzo, quando con il mio portatile ci volevano anche pochi secondi (sempre gutmann). :nunu:

Il defrag di windows l'ho già fatto più volte e l'hard disk non è mai stato frammentato più del 2% prima di eseguirla.

Ti è calato il procio di 1 e ram di 2 non direi che non è cambiato nulla... se non hai fatto modifiche nel bios penso che ha ragione MODnine che dipenda dal SO...
Anche se effettivamente non so l'affidabilità della classificazione di Windows!
Nel bios non ho mai toccato niente!

Se tocco qualche impostazione (ovviamente non quelle di overclock e di voltaggio) in genere poi dal bios applico gli "optimized defaults".

Comunque se è il SO potrei provare anche a formattare.

Vi segnalo questo però: Windows 7 RTM 64-bit mouse freezes/stutters multiple times per minute

Sempre a pc nuovo ho avuto questo problema con 3 mouse, assieme a tutte quelle persone che hanno postato in quel thread sul sito della microsoft.

In breve: il mouse all'improvviso prendeva ad andare a scatti come se il pc fosse sotto stress in maniera incredibile.

Ora è un mistero irrisolto questo, c'è gente che prova tutte le soluzioni possibili e poi scopre che il modo per "risolvere" il problema è soggettivo.

Io ho aggirato cambiando 4 porte usb: ora il ricevitore wireless di tastiera e mouse è sul fronte del case e da li non lo muovo. :asd:
 

bauer

Utente Èlite
3,275
566
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
be allora fai una bella formattazione e reinstalla tutto almeno dopo puoi fare un confronto con l' o.s nuovo.

ciaooo :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili