Problema durante installazione di windows 10

antotal97

Nuovo Utente
7
0
Salve ragazzi, ho da poco assemblato un pc da gaming, ho usato una penna usb da 32 gb per l'installazione di Windows 10 scaricando dal sito uffiale Microsoft i file per l'installazione. Una volta avviato il pc legge la penna e avvia l'installazione di Windows, non fa in tempo a partite che mi da questo errore (allegato) , potete aiutarmi?
 

Allegati

tizzi717

Utente Attivo
423
122
CPU
intel core i7-2670QM
Scheda Madre
Asus
Hard Disk
1,5tb
RAM
16gb
Scheda Video
Nvidia gtx560M
Sistema Operativo
Windows 8.1 pro con media center
Salve ragazzi, ho da poco assemblato un pc da gaming, ho usato una penna usb da 32 gb per l'installazione di Windows 10 scaricando dal sito uffiale Microsoft i file per l'installazione. Una volta avviato il pc legge la penna e avvia l'installazione di Windows, non fa in tempo a partite che mi da questo errore (allegato) , potete aiutarmi?
Come l'hai creata la pennetta? Hai lasciato fare a mediacreation tool o l'hai creata in altro modo?

Inviato dal mio H8216 utilizzando Tapatalk
 

antotal97

Nuovo Utente
7
0
Ho prima provato con mediacreation tool, poi ho provato anche con rufus tramite l'immagine iso, stesso problema
 

tizzi717

Utente Attivo
423
122
CPU
intel core i7-2670QM
Scheda Madre
Asus
Hard Disk
1,5tb
RAM
16gb
Scheda Video
Nvidia gtx560M
Sistema Operativo
Windows 8.1 pro con media center
Ho prima provato con mediacreation tool, poi ho provato anche con rufus tramite l'immagine iso, stesso problema
Posta la configurazione completa, l'ssd è sata o nvme?

Inviato dal mio H8216 utilizzando Tapatalk
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,240
1,218
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
Salve, prova una pendrive usb diversa e prova in una porta usb diversa, direttamente sulla mobo
con mediacreation tool dovrebbe andare, eviterei altri metodi
 

alfonsomorabito

Utente Attivo
175
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
Hard Disk
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
Scheda Video
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
Alimentatore
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Internet
TIM Fibra 200/20
Sistema Operativo
Win10
Salve, prova una pendrive usb diversa e prova in una porta usb diversa, direttamente sulla mobo
con mediacreation tool dovrebbe andare, eviterei altri metodi
Io ho avuto quel problema utilizzando proprio media creation tool, mentre con rufus mai un problema.
Proverei a riscaricare W10 64bit e ricreare la pendrive bootable tramite rufus.
 

antotal97

Nuovo Utente
7
0
Io ho avuto quel problema utilizzando proprio media creation tool, mentre con rufus mai un problema.
Proverei a riscaricare W10 64bit e ricreare la pendrive bootable tramite rufus.
grazie della risposta, ma ho già provato
Post automaticamente unito:

Salve, prova una pendrive usb diversa e prova in una porta usb diversa, direttamente sulla mobo
con mediacreation tool dovrebbe andare, eviterei altri metodi
proverò una pen drive diversa, grazie del consiglio
 

tizzi717

Utente Attivo
423
122
CPU
intel core i7-2670QM
Scheda Madre
Asus
Hard Disk
1,5tb
RAM
16gb
Scheda Video
Nvidia gtx560M
Sistema Operativo
Windows 8.1 pro con media center
Prova ad aggiornare il bios, sul penultimo aggiornamento c'è scritto che hanno migliorato la compatibilità con i dispositivi PCI-e, non vorrei ti dasse la schermata blu perché non è pienamente compatibile col tuo ssd. Se ne hai la possibilità prova a collegare un disco sata scollegando quello nvme e vedi se ti ridà la schermata blu.


Inviato dal mio H8216 utilizzando Tapatalk
 

quizface

Utente Èlite
10,378
3,134
Salve ragazzi, ho da poco assemblato un pc da gaming, ho usato una penna usb da 32 gb per l'installazione di Windows 10 scaricando dal sito uffiale Microsoft i file per l'installazione. Una volta avviato il pc legge la penna e avvia l'installazione di Windows, non fa in tempo a partite che mi da questo errore (allegato) , potete aiutarmi?
Questo e' probabilmente perche' parte Windows (vecchio) non la pennetta.
 

antotal97

Nuovo Utente
7
0
ragazzi ho provato a cambiare pen drive, adesso l'installazione parte, mi fa scegliere la lingua, la versione di windows e l'ssd sulla quale installare, una volta avviata la percentuale di installazione mi da un'altro errore che lascio in allegato
Post automaticamente unito:

ragazzi ho provato a cambiare pen drive, adesso l'installazione parte, mi fa scegliere la lingua, la versione di windows e l'ssd sulla quale installare, una volta avviata la percentuale di installazione mi da un'altro errore che lascio in allegato
Aggiornamento, sono tornato al problema di prima con schermata blu prima dell'inizio dell'installazione, non so più cosa pensare
 

Allegati

Ultima modifica:

quizface

Utente Èlite
10,378
3,134
ragazzi ho provato a cambiare pen drive, adesso l'installazione parte, mi fa scegliere la lingua, la versione di windows e l'ssd sulla quale installare, una volta avviata la percentuale di installazione mi da un'altro errore che lascio in allegato
Post automaticamente unito:


Aggiornamento, sono tornato al problema di prima con schermata blu prima dell'inizio dell'installazione, non so più cosa pensare
Hai per caso un overclock da qualche parte?
 

alfonsomorabito

Utente Attivo
175
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
Hard Disk
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
Scheda Video
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
Alimentatore
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Internet
TIM Fibra 200/20
Sistema Operativo
Win10
La butto li... ma la pendrive è correttamente formattata in ntfs? Inoltre, hai provato con una pendrive da 8gb?
 

antotal97

Nuovo Utente
7
0
Grazie a tutti per le risposte, ho risolto installando windows su dvd, mi sa che le due pen drive che ho provato avevano qualche problema.
 

Entra

oppure Accedi utilizzando

Hot del momento