portatile asus A6000 non si avvia piu... problema RAM??

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
HDD
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
GPU
ATI radeon 9200 LE SEC Pro family
Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
PSU
400w
Case
uno modificato completamente da me
OS
win xp, linux ubuntu, ideneb.
salve
Non so se è la sezione giusta, non sapevo dove altro postare.
Ho avuto un portatile da aggiustare inzialmente si spegneva all'improvviso pensavo a della polvere nella ventola ma niente, pensavo ad un overclock quindi ad un surriscaldamento ma niente, ho pensato alle ram (kingston 2 moduli da 1Gb DDR) allora ho testato con memtest e mi si spegneva senza completare il lavoro; quindi ho tolto un modulo e ho provato a testare solo una ram e completava il test e alla fine il pc si avviava con windows poi quando l'ho riavviato dava di nuovo prima ancora che si avviasse qualke errore di API e paging ( non sono riuscito a leggerer tutto perche si spegneva subito), poi cambiando con l'altro modulo da 1 gb testato e funzionava , avviato e funzionava poi dava di nuovo l'errore.
Quindi sono le ram semi rotte o è qualkosaltro?
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
HDD
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
GPU
ATI radeon 9200 LE SEC Pro family
Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
PSU
400w
Case
uno modificato completamente da me
OS
win xp, linux ubuntu, ideneb.
aggiungo quando avviavo usciva una volta un errore dell'API e un'altra volta errore paging
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
HDD
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
GPU
ATI radeon 9200 LE SEC Pro family
Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
PSU
400w
Case
uno modificato completamente da me
OS
win xp, linux ubuntu, ideneb.
ho provato a cambiare le ram ma si spegne lo stesso, poi ho testato le ram su un altro computer e funzionano quindi il problema nn è delle ram, adesso penso ke è un problema della scheda madreperche certe volte parte e rimane acceso certe volte parte e si spegne altre volte si spegne alla schermata del caricamento co degli errori.
rispondete
 

Oxyde

Utente Èlite
2,161
85
sicuramente è un problema alla scheda madre, controlla le impostazioni nel bios
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
HDD
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
GPU
ATI radeon 9200 LE SEC Pro family
Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
PSU
400w
Case
uno modificato completamente da me
OS
win xp, linux ubuntu, ideneb.
ho visto le impostazioni nel bios sta tutto bene
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
HDD
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
GPU
ATI radeon 9200 LE SEC Pro family
Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
PSU
400w
Case
uno modificato completamente da me
OS
win xp, linux ubuntu, ideneb.
sono riuscito a leggere il messaggio di errore esce scritto: la disponibilita di memoria virtuale o di file paging non è sufficente per completare l'operazione richiesta.
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
HDD
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
GPU
ATI radeon 9200 LE SEC Pro family
Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
PSU
400w
Case
uno modificato completamente da me
OS
win xp, linux ubuntu, ideneb.
rispondete cosa dovrei fare??
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Prova ad aumentare la grandezza del file di paging, anche se temo che il problema sia hardware... comunque prova.
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
HDD
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
GPU
ATI radeon 9200 LE SEC Pro family
Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
PSU
400w
Case
uno modificato completamente da me
OS
win xp, linux ubuntu, ideneb.
il problema e che non riesco ad entrare dentro windows quindi non so come potrei aumentare
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Allora è difettosa la scheda madre, non c'è niente da fare se non sostituirla...
 

marinozacc1994

Utente Attivo
106
0
CPU
Pentium 4 2.66Ghz
Scheda Madre
AsRock p4i65gv
HDD
interno Maxtor 500Gb sata esterno Seagate 1000Gb sata
RAM
V-data DDR 2x1Gb
GPU
ATI radeon 9200 LE SEC Pro family
Audio
C-media mixer CMI8738 6CH
Monitor
Samsung 26"
PSU
400w
Case
uno modificato completamente da me
OS
win xp, linux ubuntu, ideneb.
quanto potrebbe costare ripararla??
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili