PC Windows crasha all'avvio 1 volta si e una no

Saabale

Nuovo Utente
25
1
Ciao a tutti, scrivo qui perché sono di fronte ad un evento davvero raro.

Su un PC con un fx4130, con win10 appena installato su ssd, e BIOS aggiornato all'ultima versione.

Spengo il PC, lo riaccendo e il caricamento di Windows si blocca con il logo di Windows e senza rotellina che gira.

Spengo riaccendo, tutto ok.

E lo fa esattamente ogni volta quindi spengo, riaccendo non parte , spengo e riaccendo e parte.

GPU e SSD non sono ho già provato a sostituire. RAM in test ora ma mi sembra vada bene...non so davvero che pesci pigliare... La mb sembra andare bene... può essere che l'alimentatore fa fare questi scherzi? È l'unica cosa che rimane se non buttare tutto.

Avete modo di dirmi dove trovare dei log di Windows con gli errori?

Grazie
 

yardrat

Utente Èlite
3,277
1,236
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
Ciao, posta foto delle scritte sull'alimentatore, mostra tutto, modello, ecc
Windows originale con mediacreation tool?
 

Saabale

Nuovo Utente
25
1
Si appena installato da media creator...
Ma lo faceva anche prima...

alimentatore È il Cooler master RS 500 psap j3..500w finti

Ho sostituito la pila della mb e smanettato col BIOS...niente se si spegne e si riaccende crasha. La volta dopo va. Se faccio riavvia invece tutto bene parte sempre ...

Sembra assurdo...
Provo un'altro alimentatore? Dovrei comprarlo un po' mi scoccia renderlo dopo

15918201217079160946497235157836.jpg

Ho provato a installare da 0 anche su HD secondario...stessa cosa.
 
Ultima modifica da un moderatore:

Saabale

Nuovo Utente
25
1
Hd7770 e un'altra vecchissima ma che funge. Già provato a cambiarla stessa cosa...
Ok provo un nuovo alimentatore. Ma è un PC vecchio ed economico prenderò un ali economico. Grazie per la dritta. Speriamo bene!!
 

Saabale

Nuovo Utente
25
1
Ciao,

Ho cambiato pila pastiglia, avrà la sua bella età... Però non ha risolto. Ho modificato un po' le impostazioni energetiche, tolto l'ibernazione e eliminato tutte le varie sospensioni ecc..
Incredibilmente ora non fa più il problema....e ho comprato l'alimentatore nuovo per ora non installato... Ora lo tengo sotto osservazione per un po' di giorni vediamo se lo rifa... Per gli scorsi 5gg tutto ok....

Veramente tutto molto strano.
Vi aggiorno
 

yardrat

Utente Èlite
3,277
1,236
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
l'ali RS-500-PSAP-J3 ti conviene cambiarlo, non è buono
 

Saabale

Nuovo Utente
25
1
Ok ci penso... Anche se non si gioca mai con uso solo ufficio? È proprio da buttare?
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
È un Corsair vs ma peggiorato
 

yardrat

Utente Èlite
3,277
1,236
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili