PROBLEMA PC si riavvia da solo mentre gioco

claudkinski

Nuovo Utente
3
0
Ciao a tutti, mi chiamo Claudio e sono incappato su questo forum perchè ho letto una miriade di problemi come il mio.
Ho appena (il 17/04/2020) assemblato il mio primo pc, con le componistiche di seguito elencate:

Case: Cooler Master MasterBox MB511 RGB Midi-Tower
CPU: AMD YD2600BBAFBOX Processore Ryzen 5 2600 con dissipatore stock
RAM: Corsair Vengeance LPX 8 GB (dual channel)
GPU: XFX RX-590P8DFD6 scheda video Radeon RX 590 8 GB GDDR5
MoBo: MSI B450 GAMING PLUS MAX
HDD: Seagate ST1000DM010 HDD da 1 TB
SSD: KingDian - Unità a stato solido SSD da 2,5" 120GB
PSU: Kolink Classic Power Alimentatore PC 80 Plus Bronze - 500 Watt
SO: Windows 10 Pro
Monitor: Lenovo L27i-28 Monitor, Display 27" Full HD Edgeless

Da poco ho installato i primi giochi e aprendoli, entusiasta, tutto a posto. Il problema giunge dopo circa mezz'oretta e il pc si riavvia dal nulla, senza messaggi di errore una volta riacceso. Ho pensato vabbe la prima volta magari ci sta. Riprovandoci succedeva sempre la stessa cosa ma in momenti diversi dopo l'avvio del gioco. Ho provato anche con altri giochi e anche li la durata cambiava (ho fatto una sessione su cod di 2 orette filate) però poi si riavviava sempre dal nulla.
Non saprei veramente quale e dove sia il problema, ho provato a fare stress test, vi allego un immagine e i parametri mi sembrano nella norma. In game la GPU mi arriva intorno ai 75 gradi, penso sia nei limiti.
Non saprei veramente come fare, ho già provato i soliti trucchetti che si leggono in giro per quanto riguarda le impostazioni di Windows (Avvio rapido, Eco mode etc).
Spero mi sappiate dare una mano ragazzi, anche perchè ero proprio felice di aver assemblato il mio primo pc.
Grazie in anticipo
Claudio
 

Allegati

  • stabilitytest.png
    stabilitytest.png
    35.1 KB · Visualizzazioni: 15
Ultima modifica da un moderatore:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,323
7,856
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Penso sia colpa del PSU.. devi cambiarlo con uno buono.
 

convesso

Bannato a Vita
819
349
Ciao
La ram sono due banchi?
Assicurati di averli montati negli slots corretti.
L' alimentatore rimane un indiziato.
Devi controllare le temperature però della cpu soprattutto.
 

claudkinski

Nuovo Utente
3
0
Ciao ragazzi, dite che l'alimentatore non è buono? me lo ha consigliato un mio amico che se ne intende, nel caso avete qualche suggerimento?
Le temperature CPU non vanno mai sopra gli 80 gradi, le ram sono due banchi e si le ho montate negli slot corretti.
 

Cleto

Utente Attivo
20
0
CPU
Q6600 2,40 ghz
Scheda Madre
Acer EG31M (R01A3)
HDD
350
RAM
3 GB (DDR2 667)
GPU
GTX 260 Nvidia
Monitor
Samsung 223 Bw
PSU
Antec 650 W
Case
Cool Master
OS
Vista Home 32
Ho la tua STESSA GPU e il tuo stesso problema,(io ho montato un 650W Gold ma vecchio di 7 anni) ho notato che la nostra GPU è particolarmente avida in termini di alimentazione e nel tuo caso anche secondo me il problema è un alimentatore "poco prestante"
Oggi ho ordinato un nuovo Alimentatore e domani dovrebbe arrivarmi, ti farò sapere se risolvo il problema in questo caso quasi sicuramente sarà lo stesso problema o soluzione
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili