PROBLEMA Overclock AMD FX-4100

The_Odd

Utente Attivo
115
1
CPU
Intel i5 4690k + Cooler Master Hyper TX3 EVO
Scheda Madre
MSI Z87 MPower MAX
HDD
SanDisk SSD 64GB + Seagate HDD 500GB
RAM
G.Skill RipjawsX 8GB DDR3 1866MHz
GPU
Gigabyte GeForce GTX 970 G1 Gaming
Audio
Integrata
Monitor
Acer GN246HL
PSU
Corsair VS650
Case
Corsair Obsidian 750D
OS
Windows 8.1 Pro
Ciao a tutti!
Cercando di risolvere un problema grafico si è giunti al discorso di provare a overclockare il mio processore. Ho provato a seguire consigli e tutorial, ma nonostante setti tutto bene continuo ad avere problemi di frequenza altalenante. Cerco di spiegarmi meglio con uno screen da CPUZ (al momento il processore non è overclockato):

Capture.PNG

Qualsiasi moltiplicatore io scelga nel bios, la frequenza rimane comunque in quel range! E in tutte le guide, video e screen che ho visto nessuno ha una situazione come quella. Come risolvo?

- - - Updated - - -

Nessuno? :(
 

nardustyle

Utente Attivo
1,309
590
CPU
FX 9590 5.0ghz
Scheda Madre
Sabertooth 990Fx r2
HDD
2 SSD 500 e 256 gb
RAM
16Gb 2133Mhz AMD gaming
GPU
390x 1170mhz
Audio
2.0
Monitor
2560x1600 30"
PSU
760i seasonic
Case
540Air
OS
8
hai provato a mettere prestazioni elevate su windows nel pannello di controllo ??
 

The_Odd

Utente Attivo
115
1
CPU
Intel i5 4690k + Cooler Master Hyper TX3 EVO
Scheda Madre
MSI Z87 MPower MAX
HDD
SanDisk SSD 64GB + Seagate HDD 500GB
RAM
G.Skill RipjawsX 8GB DDR3 1866MHz
GPU
Gigabyte GeForce GTX 970 G1 Gaming
Audio
Integrata
Monitor
Acer GN246HL
PSU
Corsair VS650
Case
Corsair Obsidian 750D
OS
Windows 8.1 Pro

nardustyle

Utente Attivo
1,309
590
CPU
FX 9590 5.0ghz
Scheda Madre
Sabertooth 990Fx r2
HDD
2 SSD 500 e 256 gb
RAM
16Gb 2133Mhz AMD gaming
GPU
390x 1170mhz
Audio
2.0
Monitor
2560x1600 30"
PSU
760i seasonic
Case
540Air
OS
8
risparmio energia
 

Unreal6777

Utente Èlite
6,932
1,603
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Ma i 1400mhz sono fissi ? guarda nel bios se hai il cool n quiet attivo ed altre impostazioni di risparmio energetico.
 

The_Odd

Utente Attivo
115
1
CPU
Intel i5 4690k + Cooler Master Hyper TX3 EVO
Scheda Madre
MSI Z87 MPower MAX
HDD
SanDisk SSD 64GB + Seagate HDD 500GB
RAM
G.Skill RipjawsX 8GB DDR3 1866MHz
GPU
Gigabyte GeForce GTX 970 G1 Gaming
Audio
Integrata
Monitor
Acer GN246HL
PSU
Corsair VS650
Case
Corsair Obsidian 750D
OS
Windows 8.1 Pro
Ma i 1400mhz sono fissi ? guarda nel bios se hai il cool n quiet attivo ed altre impostazioni di risparmio energetico.

No! E' proprio questo il punto! Altalena tra la frequenza minima a x7 (1400MHz) e quella del multiplier che imposti sul bios, in questo caso x19 (3600MHz)....! Disabilitando il Cool n Quiet non cambia nulla! Altre impostazioni quali potrebbero essere?

- - - Updated - - -

risparmio energia

Fatto! Non cambia nulla però... è da settare\disabilitare\attivare qualcosa da bios chiaramente, ma non so proprio cosa..

- - - Updated - - -

Allora, disabilitando da bios AMD APM (Application Power Management) e anche il Cool n Quiet la situazione è già un po' cambiata:

Cattura.PNG

Il voltaggio ora rimane fisso a 1.43 e la core speed sui 3600MHz, a x18 anche se sempre in quel maledetto range.
 

Unreal6777

Utente Èlite
6,932
1,603
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Prova a mettere le foto del tuo bios. La frequenza cambia solamente quando c'e qualche risparmio energetico attivo.
 

nardustyle

Utente Attivo
1,309
590
CPU
FX 9590 5.0ghz
Scheda Madre
Sabertooth 990Fx r2
HDD
2 SSD 500 e 256 gb
RAM
16Gb 2133Mhz AMD gaming
GPU
390x 1170mhz
Audio
2.0
Monitor
2560x1600 30"
PSU
760i seasonic
Case
540Air
OS
8
mi pare pure troppo alto il v core... mettilo manualmente a 1.40
 

The_Odd

Utente Attivo
115
1
CPU
Intel i5 4690k + Cooler Master Hyper TX3 EVO
Scheda Madre
MSI Z87 MPower MAX
HDD
SanDisk SSD 64GB + Seagate HDD 500GB
RAM
G.Skill RipjawsX 8GB DDR3 1866MHz
GPU
Gigabyte GeForce GTX 970 G1 Gaming
Audio
Integrata
Monitor
Acer GN246HL
PSU
Corsair VS650
Case
Corsair Obsidian 750D
OS
Windows 8.1 Pro
Ok.. nel frattempo ho fatto un Intel Burn Test a stress massimo su 3 cicli:

Cattura2.PNG

Come vi sembra?

Ora posto anche le foto del bios..

- - - Updated - - -

Ecco i settaggi da bios:

IMG_20140404_192258.jpg IMG_20140404_192421.jpg IMG_20140404_192435.jpg IMG_20140404_192457.jpg

Cosa dovrei cambiare secondo voi?
 

Tamer Arafa

Bannato a Vita
1,872
241
CPU
Fx 8350 + CM 412s + 2x NF-F12 3000 Pwm
Scheda Madre
Crosshair V Formula Z
HDD
Samsung 830 128gb + Wd Green 2Tera
RAM
Crucial Sport XT 16Gb 1600 Mhz
GPU
Sapphire R9 290 Tri-X Oc
Audio
Supreme FX
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
PSU
Super Flower Leadex Gold 650W 80+ Gold
Case
Corsair Carbire 330R - 4X Noctua NF-P14s Pwm
OS
Windows 7 Ultimate X64
Ok.. nel frattempo ho fatto un Intel Burn Test a stress massimo su 3 cicli:

Visualizza allegato 105584

Come vi sembra?

Ora posto anche le foto del bios..

- - - Updated - - -

Ecco i settaggi da bios:

Visualizza allegato 105585 Visualizza allegato 105587 Visualizza allegato 105588 Visualizza allegato 105589

Cosa dovrei cambiare secondo voi?

Con ITB dovresti fare più Gflops, e durarti meno tempo il ciclo. Però sembra stabile
Il Cpu Nb Voltage dovresti metterlo su Auto, al massimo non superare il voltaggio di 1.20.
Poi disattiva il Cpu Termal Throttle.

Prova a vedere se mettendo il Vcore a 1.35, migliorano i Gflops su ITB, in caso contrario puoi rimettere il voltaggio che avevi.

- - - Updated - - -

Ok.. nel frattempo ho fatto un Intel Burn Test a stress massimo su 3 cicli:

Visualizza allegato 105584

Come vi sembra?

Ora posto anche le foto del bios..

- - - Updated - - -

Ecco i settaggi da bios:

Visualizza allegato 105585 Visualizza allegato 105587 Visualizza allegato 105588 Visualizza allegato 105589

Cosa dovrei cambiare secondo voi?

Con ITB dovresti fare più Gflops, e durarti meno tempo il ciclo. Però sembra stabile
Il Cpu Nb Voltage dovresti metterlo su Auto, al massimo non superare il voltaggio di 1.20.
Poi disattiva il Cpu Termal Throttle.

Prova a vedere se mettendo il Vcore a 1.35, migliorano i Gflops su ITB, in caso contrario puoi rimettere il voltaggio che avevi.

Però non capisco come fai ad avere le temperature degli Hard Disk così alte, cioè quasi 50° stà l'Ssd..:shock:
 

The_Odd

Utente Attivo
115
1
CPU
Intel i5 4690k + Cooler Master Hyper TX3 EVO
Scheda Madre
MSI Z87 MPower MAX
HDD
SanDisk SSD 64GB + Seagate HDD 500GB
RAM
G.Skill RipjawsX 8GB DDR3 1866MHz
GPU
Gigabyte GeForce GTX 970 G1 Gaming
Audio
Integrata
Monitor
Acer GN246HL
PSU
Corsair VS650
Case
Corsair Obsidian 750D
OS
Windows 8.1 Pro
Con ITB dovresti fare più Gflops, e durarti meno tempo il ciclo. Però sembra stabile
Il Cpu Nb Voltage dovresti metterlo su Auto, al massimo non superare il voltaggio di 1.20.
Poi disattiva il Cpu Termal Throttle.

Prova a vedere se mettendo il Vcore a 1.35, migliorano i Gflops su ITB, in caso contrario puoi rimettere il voltaggio che avevi.

Però non capisco come fai ad avere le temperature degli Hard Disk così alte, cioè quasi 50° stà l'Ssd..:shock:

Ok provo, grazie!

Caspita è vero non me ne ero accorto.......

- - - Updated - - -

Blue screen mentre eseguivo il test.. Ho rialzato l'NB voltage a 1.30, in auto non si può mettere!
 

Tamer Arafa

Bannato a Vita
1,872
241
CPU
Fx 8350 + CM 412s + 2x NF-F12 3000 Pwm
Scheda Madre
Crosshair V Formula Z
HDD
Samsung 830 128gb + Wd Green 2Tera
RAM
Crucial Sport XT 16Gb 1600 Mhz
GPU
Sapphire R9 290 Tri-X Oc
Audio
Supreme FX
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
PSU
Super Flower Leadex Gold 650W 80+ Gold
Case
Corsair Carbire 330R - 4X Noctua NF-P14s Pwm
OS
Windows 7 Ultimate X64
Ok provo, grazie!

Caspita è vero non me ne ero accorto.......

- - - Updated - - -

Blue screen mentre eseguivo il test.. Ho rialzato l'NB voltage a 1.30, in auto non si può mettere!

Che codice ha dato il Blue Screen? Rialzando l'NB hai risolto? In auto si dovrebbe mettere
 

Tamer Arafa

Bannato a Vita
1,872
241
CPU
Fx 8350 + CM 412s + 2x NF-F12 3000 Pwm
Scheda Madre
Crosshair V Formula Z
HDD
Samsung 830 128gb + Wd Green 2Tera
RAM
Crucial Sport XT 16Gb 1600 Mhz
GPU
Sapphire R9 290 Tri-X Oc
Audio
Supreme FX
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
PSU
Super Flower Leadex Gold 650W 80+ Gold
Case
Corsair Carbire 330R - 4X Noctua NF-P14s Pwm
OS
Windows 7 Ultimate X64
Eccomi, chiedo scusa!

Codice BSOD 0x00000101; riguardo il voltaggio NB, la voce "auto" non c'è nelle opzioni da scegliere, ma solo voltaggi.

Il voltaggi su auto si deve mettere per forza.
Il BSOD riguarda il Vcore. Alzalo
 

The_Odd

Utente Attivo
115
1
CPU
Intel i5 4690k + Cooler Master Hyper TX3 EVO
Scheda Madre
MSI Z87 MPower MAX
HDD
SanDisk SSD 64GB + Seagate HDD 500GB
RAM
G.Skill RipjawsX 8GB DDR3 1866MHz
GPU
Gigabyte GeForce GTX 970 G1 Gaming
Audio
Integrata
Monitor
Acer GN246HL
PSU
Corsair VS650
Case
Corsair Obsidian 750D
OS
Windows 8.1 Pro
Il voltaggi su auto si deve mettere per forza.
Il BSOD riguarda il Vcore. Alzalo

Eh ma se non si può........ posso settarlo solo da un minimo di 0.6V a un massimo di 2.0V, la voce "auto" non è presente..
Di quanto dovrei alzare il vcore invece? Adesso l'ho portato a 1.40..

- - - Updated - - -

Ecco i risultati dell'ultimo test:

Cattura.PNG

Stessi settaggi di prima da bios.. aumentato solo il vcore a 1.40 e disabilitato il thermal throttle.
 
Ultima modifica:

Tamer Arafa

Bannato a Vita
1,872
241
CPU
Fx 8350 + CM 412s + 2x NF-F12 3000 Pwm
Scheda Madre
Crosshair V Formula Z
HDD
Samsung 830 128gb + Wd Green 2Tera
RAM
Crucial Sport XT 16Gb 1600 Mhz
GPU
Sapphire R9 290 Tri-X Oc
Audio
Supreme FX
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
PSU
Super Flower Leadex Gold 650W 80+ Gold
Case
Corsair Carbire 330R - 4X Noctua NF-P14s Pwm
OS
Windows 7 Ultimate X64
Eh ma se non si può........ posso settarlo solo da un minimo di 0.6V a un massimo di 2.0V, la voce "auto" non è presente..
Di quanto dovrei alzare il vcore invece? Adesso l'ho portato a 1.40..

- - - Updated - - -

Ecco i risultati dell'ultimo test:

Visualizza allegato 105975

Stessi settaggi di prima da bios.. aumentato solo il vcore a 1.40 e disabilitato il thermal throttle.

C'è qualcosa che non và..temperature troppo alte per quel vcore, troppo alte per gli hdd e per la scheda video...Ma solo due ventole hai?
I gigaflops sono troppo bassi..le frequenza ti rimane fissa? a 4ghz?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili