NZXT CAM non si avvia

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
Salve a tutti, ho da poco assemblato un PC per utilizzo rendering/gaming, prima volta per me che ne capisco fino a un certo punto ma alla fine tutto è andato bene, almeno lato hardware. Sul lato software sto riscontrando problemi, abbastanza gravi oserei dire, col software CAM di NZXT che in pratica dopo essere stato installato e avviato correttamente smette di funzionare dopo 2-3 giorni in maniera del tutto casuale. Ho un dissipatore NZXT Kraken Z53 240mm preso su Amazon, nuovo, e funziona alla grande finché il software CAM me lo permette. Mi sono accorto di questo problema un pò per caso un pò perché avendo il monitor direttamente sulla pompa mi accorgo che i valori della temperatura CPU/GPU rimangono fisse, come fosse freezato e infatti andando a vedere il software non risulta nella barra delle applicazioni come in avvio minimizzato ma risulta attivo nel task manager...

Se provo a terminare l'attività dal task manager e poi provo a riavviarlo manualmente non si risolve nulla, nel senso che il software si riavvia secondo il task manager ma rimane solo nel task manager, nessuna finestra alla quale accedere a CAM.

Questo problema oltre che frustrante perché mi porta a disinstallare e reinstallare CAM già da svariati giorni (e non sempre risolvo il problema che comunque si ripresenta dopo qualche giorno) lo trovo anche assurdo per un dissipatore da 230 euro. Senza contare che le ventole non si attivano quando il software rimane "sospeso" nel task manager e infatti le temperature aumentano gradualmente se vado a controllare in HWMonitor, il che mi porta a terminare l'attività per farle partire credo con i valori standard e senza caricare i miei profili.

Non ci sono antivirus attivi che possano andare in conflitto, il PC è tenuto pulito sia a livello di polvere che lato software, ci tengo solo l'indispensabile.

Le ho provate tutte, ho disinstallato e reinstallato già decine di volte utilizzando Revo Unistaller, cancellando ogni file nzxt cam relativo e ho provato installando CAM Beta, ma proprio stamattina si è ripresentato anche con questa versione. Ho letto in giro per il web che anche altri hanno questo problema ma nessuno mi ha saputo dare una soluzione valida, ho contattato l'assistenza NZXT una settimana fa e non ho ricevuto risposta, francamente non so cosa fare anche perché io ci lavoro con questo PC e ho bisogno che il sistema sia stabile specie in fase di rendering.

Qui di seguito la mia configurazione, e ricordo che il PC l'ho assemblato ex novo, compreso ssd:
CPU - Intel Core i9 10900KF
MOBO - ASUS ROG STRIX Z490-E Gaming
RAM - G.Skill Trident Z 16GB 3200
GPU - MSI Nvidia GTX 1080
SSD - Sabrent 1TB Rocket Nvme PCIe 4.0 M.2
SSD - Kingston A400 SSD 480gb
HD - Western Digital WD Red 3 TB Nas
PSU - NZXT C750
Case - NZXT H510

Allego anche un immagine del task manager dopo l'avvio del PC con CAM attivo ma in realtà "bloccato", se può essere utile.

Per favore se potete datemi una mano perché senza PC non posso lavorare e stare con l'ansia del dissipatore che non parte è qualcosa che vorrei evitarmi.
 

Allegati

  • Immagine.jpg
    Immagine.jpg
    188.3 KB · Visualizzazioni: 7

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,493
7,414
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Guarda, io solitamente sconsiglio quel software perchè è una cacca atomica.
Solitamente lo si consiglia in extremis a chi ha preso un dissipatore NZXT per gestirlo.
Fai consì:
controlla di non avere aggiornamenti pendenti di windows
controlla di avere l'ultima build di windows
fai una scnasione con adwcleaner ( portable ), pulisci e riavvia
fai una scnasione con rogue killer (portable free), pulisci e riavvia
ritenta l'installazione del software dal sito ufficiale, magari prendendo una versione più vecchia o una versione beta se presente
 

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
Guarda, io solitamente sconsiglio quel software perchè è una cacca atomica.
Solitamente lo si consiglia in extremis a chi ha preso un dissipatore NZXT per gestirlo.
Fai consì:
controlla di non avere aggiornamenti pendenti di windows
controlla di avere l'ultima build di windows
fai una scnasione con adwcleaner ( portable ), pulisci e riavvia
fai una scnasione con rogue killer (portable free), pulisci e riavvia
ritenta l'installazione del software dal sito ufficiale, magari prendendo una versione più vecchia o una versione beta se presente
Innanzitutto grazie per la risposta, dunque il fatto è che dipendesse da me non lo avrei mai installato e avrei lasciato tutto in mano ai preset del BIOS, tuttavia questo dissipatore mi dà una comodità che è quella di poter monitorare le temperature semplicemente guardando verso la pompa (alla mia destra) senza aprire finestre, alt-tabbare ecc. E poi, vorrei dire, questo dissipatore dovrebbe essere il top di gamma di NZXT, dovrebbe funzionare e basta...

Sarà una cavolata la mia eh, però mi fa comodo quando faccio rendering perché così posso concentrarmi sul lavoro senza aprire programmi esterni... ma senza CAM il monitor sulla pompa non funziona, rimane "freezato" sugli ultimi valori calcolati prima dell'ultimo spegnimento (credo).

Windows è aggiornato in tutto e per tutto, faccio un check tutte le mattine.
Windows è aggiornato all'ultima build.
Tenterò delle scansioni con adwcleaner e rogue killer, anche se dubito di risolvere granché perché il PC è nuovo e non vado su siti "strani" ne installo software non sicuri, sono a livelli paranoici in questo campo.
Ad ogni modo terrò aggiornato sia per responso negativo che positivo.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,493
7,414
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Il problema è che NZXT è top a livello di hardware ( il kraken è uno dei migliori aio ) ma il comparto software sembra fatto da delle scimmie ubriache con carenze di affetto.
Potresti provare con la versione beta del software
E se funziona correttamente non aggiornarla MAI
 

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
Piccolo update, ho scansionato con Adwcleaner e Rogue Killer, tutto pulito niente è stato rilevato.

Ho effettuato una disinstallazione totale di ogni singolo file NZXT CAM e re-installato l'ultima versione, se dovesse ripresentarsi riproverò lo stesso procedimento re-installando la versione beta che avevo fino a stamattina... quando mi ha dato praticamente lo stesso identico problema.

Aggiornerò nei prossimi giorni in ogni caso, tanto il problema, qualora dovesse ripresentarsi, lo farebbe nel giro di 2-3 giorni se ho fatto bene i calcoli. Spero bene...
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,493
7,414
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ah ma quindi prima avevi la versione beta! aaaaa!
Dai speriam che si sia risolto. Aggiornaci
 

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
A fine assemblaggio tenevo la versione standard di CAM, una volta notato il problema mi sono andato a cercare delle soluzioni e navigando in giro lessi di uno che stava utilizzando CAM Beta e non gli stava dando problemi, perciò ho deciso di dargli una chance.

Tanto per dire, sono identici, cambia giusto l'icona, e a me basterebbe la possibilità di gestirmi le ventole in scioltezza, per le temperature c'è il monitor della pompa. Tutto il resto delle funzioni di CAM francamente non mi servono.
 

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
Aggiornamento, il problema si è già ripresentato. Ho fatto un paio di spegnimento/accensione e CAM standard (non beta) non si avvia, proverò con la beta ma a questo punto dubito fortemente di risolvere.

Francamente non so se mi convenga passare direttamente ad altro perché 230 euro per un dissipatore che funziona a metà mi sembrano soldi buttati, e il supporto NZXT fa orecchie da mercante.

Aggiornerò prossimamente per la versione beta ma al 99% non risolverò.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,493
7,414
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Hai provato il procedimento suggerito dal supporto tecnico NZXT?
 

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
Hai provato il procedimento suggerito dal supporto tecnico NZXT?
È il primo procedimento che ho provato da quando ho questo problema, purtroppo non funziona.
 
  • Sad
Reactions: Moffetta88

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
Comunque se non risolvo credo che cambio direttamente dissipatore, è vergognoso pagare così tanto per avere tutti questi problemi ed essere pure ignorato dall'assistenza tecnica per quasi due settimane.

Mi spiace da un lato perché quando questo AIO funziona è spettacolare le temperature che riesce a mantenermi, ma se non posso gestirmelo come dico io non ne vale la pena.

Col "vecchio" PC avevo un Corsair H100i e mai un problema, assemblato montato e il software funzionava senza problemi, per quanto non perfetto.

Ad ogni modo qualcuno dice di aver risolto disattivando il fast boot di Windows... mi sembra una gran cavolata ma nel caso proverò anche quello e terrò aggiornato il post.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,493
7,414
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Allora, come ti dicevo questo AiO è uno dei più prestanti, veramente un gioiellino.
La parte brutta è che quando compri un prodotto hardware top, il software deve essere allo stesso livello oppure non esistere proprio.
Ora, purtroppo hai bisogno il software per usare lo schermino, altrimenti ti direi di lasciar perdere e goderti il prodotto.

Il fastboot di windows effettivamente, oltre ad essere TOTALMENTE inutile a livello di performance per un SSD, fa qualche casino con le periferiche non caricandole correttamente.
Prova, non ti costa niente, si trova nel bios ^__^
 

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
Aggiornamento, da 3 giorni ho provato a fare di testa mia facendo una prova con un'opzione del menu di CAM, nello specifico quella denominata Avvia NZXT CAM Beta ridotto a icona. In pratica adesso quando avvio Windows ed entro al desktop NZXT carica la schermata di CAM come un normale programma in esecuzione automatica (cosa che prima dubito facesse) e mi apre il menù del software che mi riporta ai settaggi delle ventole, così come dovrebbe essere, il software quindi si avvia correttamente.

L'unico "fastidio", se così vogliamo chiamarlo, è il dover avere CAM che si avvia davanti al mio desktop a ogni avvio (roba di 3 secondi) e doverlo ridurre a icona manualmente. Una sciocchezza che sono disposto a sopportare pur di veder funzionare tutto a dovere.

Ora io di stranezze nei software ne ho viste ma a questo livello mai se devo essere sincero, anche perché l'opzione di riduzione a icona non dovrebbe intaccare il funzionamento di CAM, teoricamente...

Insomma dopo 3 giorni e circa 5-6 cicli di accensione/spegnimento CAM sembra funzionare correttamente, per quanto mi riguarda è ancora presto per cantar vittoria e di conseguenza se ci saranno novità aggiornerò il post.
 

Allegati

  • Screenshot (3).jpg
    Screenshot (3).jpg
    81.1 KB · Visualizzazioni: 6
  • Like
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,493
7,414
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Roba strana forte!
Beh tieni sotto controllo la situazione e aggiornaci!
 

Rieper

Nuovo Utente
15
3
CPU
Intel Core i9 10900KF
Dissipatore
NZXT Z53 240mm
Scheda Madre
Asus ROG Strix Z490-E Gaming
HDD
Sabrent SSD 1TB Rocket Nvme PCIe 4.0 M.2
RAM
G.Skill Trident Z 16Gb 3200mhz
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
ASUS VG279Q 27'' FHD
PSU
NZXT C750
Case
NZXT H510
OS
Windows 10 Pro 64 bit
Strana a livelli davvero fuori scala, sto stressando il software con vari riavvii e per ora funziona ma terrò aggiornato perché davvero è assurdo...
 
  • Like
Reactions: Moffetta88

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 69 47.6%
  • Ethereum

    Voti: 57 39.3%
  • Cardano

    Voti: 17 11.7%
  • Polkadot

    Voti: 6 4.1%
  • Monero

    Voti: 13 9.0%
  • XRP

    Voti: 13 9.0%
  • Uniswap

    Voti: 4 2.8%
  • Litecoin

    Voti: 10 6.9%
  • Stellar

    Voti: 8 5.5%
  • Altro (Specifica)

    Voti: 20 13.8%

Discussioni Simili