PROBLEMA Monitor Samsung T27B300 a volte non riceve il segnale

Jetpoet

Nuovo Utente
19
10
Ciao a tutti ragazzi!

Da circa 6 mesi ho collegato al mio PC questo il monitor 27 pollici modello T27B300 della Samsung


Il monitor è collegato alla presa HDMI della mia scheda video Nvidia GeForce GTX 1060 6GB (ZOTAC ZT-P10600B-10M)

Lo schema collegamento è il seguente

Zotac 1060 Presa HDMI <---------Cavetto HDMI-------------------> Presa HDMI Samsung T27B300

Il monitor funziona perfettamente, l'unico fastidioso problema è che A VOLTE (accade circa una volta su 20 avvii, e di solito sempre a computer "caldo") il monitor fa comparire la scritta NO SIGNAL ed è come se la scheda video non inviasse alcun segnale al monitor. Quando questo succede ci sono solo due modi per fare riprendere il segnale al monitor:

Modo 1): scollegare PC e Monitor dall'alimentazione materialmente scollegando le spine dalla presa elettrica. Fare passare MOLTO tempo (ad esempio una notte intera) e dopo ricollegare l'alimentazione e avviare il PC.

Modo 2): scollegare PC e Monitor dall'alimentazione materialmente scollegando le spine dalla presa elettrica. Scollegare il cavetto HDMI dalla presa della scheda video, fargli toccare ferro (ad esempio fargli toccare il case del pc)*, ricollegarlo alla presa HDMI, ricollegare l'alimentazione e avviare il PC.

*NOTA: non ho capito se questo passaggio, del fargli toccare ferro, è necessario, ma mi pare di sì, perché a volte ho semplicemente scollegato e ricollegato il cavetto e non ha funzionato.

Come posso fare per non fare succedere il problema?

Ho provato a comprare su Amazon un cavetto DVI - HDMI e a collegarlo sulla presa DVI della scheda video e su quella HDMI del monitor ma il problema si è ripresentato ugualmente.

GRAZIE!
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
3,171
1,540
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Prova a cambiare direttamente il cavo HDMI oppure ad usare un cavo displayport se ci sono le uscite sia su scheda che su monitor
 

Entra

oppure Accedi utilizzando

Discussioni Simili