PROBLEMA Impossibile riuscire ad installare qualsiasi sistema operativo su pc fisso

Guglielmo64

Nuovo Utente
Salve, non riesco ad installare nessun sistema operativo sul mio pc fisso con Asus p6t deluxe, i7 920, 8gb di ram e scheda video sapphire. Avvio l'installazione da usb e procedono l'installazione. Quando si riavvia per completare l'installazione arriva fino al caricamento con la bandiera e poi si spegne da solo e si riavvia. Questo è un loop che non ha sosta. Ho provato con tutti i sistemi operativi Windows e Ubuntu.Ho anche aggiornato il bios all'ultima versione disponibile e rimosso alcune ram, ma nulla. Qualcuno mi può aiutare? Grazie.
 

quizface

Utente Èlite
7,105
1,935
Hardware Utente
Salve, non riesco ad installare nessun sistema operativo sul mio pc fisso con Asus p6t deluxe, i7 920, 8gb di ram e scheda video sapphire. Avvio l'installazione da usb e procedono l'installazione. Quando si riavvia per completare l'installazione arriva fino al caricamento con la bandiera e poi si spegne da solo e si riavvia. Questo è un loop che non ha sosta. Ho provato con tutti i sistemi operativi Windows e Ubuntu.Ho anche aggiornato il bios all'ultima versione disponibile e rimosso alcune ram, ma nulla. Qualcuno mi può aiutare? Grazie.
Probabilmente il disco ha dei problemi
 

Indovino

Utente Attivo
1,426
462
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
il bios e la batteria sono a posto? uefi o legacy? prova con un'altro disco nuovo
 

meiyo

Utente Èlite
1,933
687
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
il bios e la batteria sono a posto? uefi o legacy? prova con un'altro disco nuovo
Le X58 non hanno supporto uefi... Direi comunque di capire se prima della nuova installazione tutto funzionava correttamente... Altrimenti se aveva problemi prima ed ecco il perché di nuova installazione, proverei a utilizzare come già suggerito un banco solo e provando gli slot alternativamente predisposti per il tri-Channel se sono solo tre gli slot popolati... Se così ancora non parte, disabilità chip audio e chip lan da bios e riprova così

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: tremoire e BWD87

Guglielmo64

Nuovo Utente
Ho provato ad utilizzare il primo slot di ram da sinistra(vicino al processore per capirci) e noto che il computer si avvia ma il led dell’o schermo lampeggia come se non fosse collegato e di conseguenza non compare nulla.
 

BWD87

Moderatore
Staff Forum
18,038
12,578
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Nella tua mobo devi riempire gli slot di ram in questa sequenza: 2^-4^-6^ e poi gli altri 3. Come fai ad avere 8gb di ram? Cioè, i banche che hai, da quanto sono? 2x4gb o 4x2gb?
 

Entra

oppure Accedi utilizzando