PROBLEMA GPU da problemi dopo overclock.

Nobuhw

Nuovo Utente
18
2
Salve a tutti.
La GPU in questione è una RTX 2060 super oc asus rog.
Sabato scorso ho deciso (maledetto me) di overclockare la scheda video, per vedere dove si potesse spingere con le prestazioni.
Ho seguito uno dei tanti tutorial su youtube, alzando tramite afterburner prima il power limit a 120%(da 100%) poi progressivamente prima il clock del core portandolo a +100mhz con prestazioni stabili(testato su kombustor per una ventina di minuti senza problemi), portando poi il clock della memoria a +400 e fermandomi li date le prestazioni stabili.(In tutto questo ho ottenuto un solo crash quando ho provato a portare il core clock a +120, ho riavviato e rimesso il clock a +100 ottenendo prestazioni stabili e temperature stabili, max 60 gradi sotto 100% load, 50 gradi in game; come detto su).
Dato che comunque non ho visto un grande incremento giocando(si parla di 10 fps circa) e non volendo caricare troppo la gpu quando non serve ho deciso di riportare tutti i valori a stock sempre tramite afterburner.Nel weekend non ho più giocato, ho solo utilizzato il pc per studiare. Ieri ho aperto un paio di giochi e ho notato che le prestazioni sono notevolmente calate(rispetto a quanto avessi prima dell'oc a valori stock) e con vari bug grafici tra le quali texture che non si caricano e scritte che sfarfallano. Mi sono subito accorto che ci fosse qualcosa di strano e così ho aperto afterburner, vedendo che la curve per le ventole non era applicata correttamente e che la mia gpu era a 50 gradi praticamente in idle con le ventole ferme,per il resto però i valori sia di core clock che di memoria erano a +0(quindi a stock) .Le ho provate di tutte, ho fatto DDU e reinstallato i driver anche del monitor ma niente sembra risolvere. Dunque credo di aver rovinato la GPU in qualche modo.Secondo voi è così? Conoscete qualche soluzione? (comunque oggi dovrei portare il pc in assistenza per vedere cosa è successo). Grazie mille in anticipo, lascio qua sotto le spec del mio pc per precisione.

CPU : i5 9600k
GPU : RTX 2060 Super OC strix
Mobo: z390 tuf gaming plus
Ram : 2400mhz hyperx fury
PSU : Cooler master 700w non ricordo il nome del modello
(ometto dissipatore cpu e case perchè non li credo rilevanti)
EDIT : PSU : Cooler Master G650m
 
Ultima modifica:

Cibachrome

Utente Èlite
19,764
6,897
Salve a te.

Apri una delle due paratie laterali del case e così puoi vedere il modello dell' alimentatore.
 

Nobuhw

Nuovo Utente
18
2
Salve a te.

Apri una delle due paratie laterali del case e così puoi vedere il modello dell' alimentatore.
Grazie per la risposta, il dissipatore è un Cooler Master G650M. E' abbastanza vecchiotto e mi è venuto il dubbio fosse in parte responsabile di qualche danno alla GPU, è possibile?(ha credo 4-5 anni)
Edit, ho trovato lo scontrino, ne ha quasi 3 in realtà.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,421
8,249
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Ma quanti banchetti di ram hai installati nel sistema?
I giochi sono installati su hdd?
Temperature massime raggiunte da cpu e gpu in game?
Non dimenticare di postare il modelo esatto del PSU .
 

Nobuhw

Nuovo Utente
18
2
Ma quanti banchetti di ram hai installati nel sistema?
I giochi sono installati su hdd?
Temperature massime raggiunte da cpu e gpu in game?
Non dimenticare di postare il modelo esatto del PSU .
Giochi installati su hdd, 2 banchi da 8gb installati sul dual channel, xmp non supportati

temperature massime :47-50 gradi cpu e 50-52 gradi gpu
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Mi fai vedere questi glitch grafici con una foto? Non uno screen shot
 

nxnje

Utente Èlite
6,036
2,398
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Grazie per la risposta, il dissipatore è un Cooler Master G650M. E' abbastanza vecchiotto e mi è venuto il dubbio fosse in parte responsabile di qualche danno alla GPU, è possibile?(ha credo 4-5 anni)
Edit, ho trovato lo scontrino, ne ha quasi 3 in realtà.
Quegli ali sono basati su una piattaforma famosa per aver problemini di perdite di potenza, non è una sorgente affidabile per il tuo hardware. Sicuramente è da cambiare.
Posta degli screenshots dei glitch intanto.
 
  • Like
Reactions: BWD87

Nobuhw

Nuovo Utente
18
2
Postare degli screen/foto mi è difficile in quanto si tratta di glitch che compaiono solo in alcuni casi e solo in movimento,per altro poco visibili se non IRL. Però uno è persistente e riguarda le scritte di un gioco(Hearthstone). Vi descrivo l'accaduto, quando apro i pacchi praticamente le scritte che definiscono la classe della carta appena trovata(che sono sotto di essa) tremano e invece dovrebbero essere ferme. Per il resto ogni tanto lo schermo sfarfalla(vedo come dei lampi bianchi a bassa intensità e per pochi secondi ma ripetuti) e di recente ho notato che i LED della gpu si sono rallentati(non sono smooth come tempo fa, ma sembra quasi che subiscano lag)
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,421
8,249
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Provato a cambiare cavo dp/hdmi?
I lampi di luce bianca non sono una buona cosa..
 

Nobuhw

Nuovo Utente
18
2
Provato a cambiare cavo dp/hdmi?
I lampi di luce bianca non sono una buona cosa..
Il cavo dp è nuovo, anche il monitor è nuovo. Posso provare con un cavo hdmi nuovo però non ho ancora provato. Ma forse come la ho descritta è esagerata.Sono lampi bianchi ma in sottofondo e non è che 'occludono' lo schermo ecco, rimane tutto visibile ma vedo come se lampeggiasse. Poi ho notato che da sabato su CoD Warzone le texture della mappa vengono caricate solo quando mi avvicino agli oggetti, ma ho visto che quella è una cosa comune.
Post automatically merged:

Comunque più tardi(in pausa pranzo) provo a fare un video ai ''lampi'' e ai glitch di cui parlavo. Intanto ringrazio tutti per le risposte e per l'aiuto tempestivo.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,421
8,249
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Il cavo dp è nuovo, anche il monitor è nuovo. Posso provare con un cavo hdmi nuovo però non ho ancora provato. Ma forse come la ho descritta è esagerata.Sono lampi bianchi ma in sottofondo e non è che 'occludono' lo schermo ecco, rimane tutto visibile ma vedo come se lampeggiasse. Poi ho notato che da sabato su CoD Warzone le texture della mappa vengono caricate solo quando mi avvicino agli oggetti, ma ho visto che quella è una cosa comune.
Post automatically merged:

Comunque più tardi(in pausa pranzo) provo a fare un video ai ''lampi'' e ai glitch di cui parlavo. Intanto ringrazio tutti per le risposte e per l'aiuto tempestivo.
Mmm, controlla lo stato del hdd con CrystalDiskInfo.. posta i risultati.
 

Nobuhw

Nuovo Utente
18
2

Allegati

  • cd1.PNG
    cd1.PNG
    60.5 KB · Visualizzazioni: 43
  • cd2.PNG
    cd2.PNG
    24.7 KB · Visualizzazioni: 44

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,421
8,249
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
L'HDD risulta in buono stato.
Prova con un altro cavo video , vedi se la situazione cambia.
 

Nobuhw

Nuovo Utente
18
2
L'HDD risulta in buono stato.
Prova con un altro cavo video , vedi se la situazione cambia.
Va bene, grazie ancora per le risposte. Intanto ho provato una cosa, sono entrato nel BIOS/UEFI e ho premuto il tasto per resettare a default. Il discorso sulle scritte che tremano sembra scomparso, e anche la situazione ingame è migliorata, le texture su Warzone vengono ancora caricate lentamente, ma non affligge solo me questo problema e penso sia più game-related che altro. Dopo provo a cambiare cavo usando un hdmi per vedere se lo schermo flasha.
 
  • Like
Reactions: DareDevil_

BWD87

Moderatore
Staff Forum
Utente Èlite
36,216
21,254
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Va bene, grazie ancora per le risposte. Intanto ho provato una cosa, sono entrato nel BIOS/UEFI e ho premuto il tasto per resettare a default. Il discorso sulle scritte che tremano sembra scomparso, e anche la situazione ingame è migliorata, le texture su Warzone vengono ancora caricate lentamente, ma non affligge solo me questo problema e penso sia più game-related che altro. Dopo provo a cambiare cavo usando un hdmi per vedere se lo schermo flasha.
Per il problema delle texture segui questa e questa guida
 
  • Like
Reactions: DareDevil_

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 423 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%