PROBLEMA Formattazione Windows da BIOS/UEFI

maxpo

Nuovo Utente
9
1
Buongiorno,

ho un portatile ASUS T300L con installato WIn10
quando avvio il pc sono fermo alla schermata del BIOS/UEFI.

Premetto che non ho dati importanti all'interno e si può tranquillamente formattare.

Ho scaricato MediaCreationTool2004 e creato la chiavetta, ho eseguito l'installazione, ma vengo portato sempre sul BIOS/UEFI.

Come posso avviare windows?

Vi allego le schermate che vedo 50IMG_20200730_122205.jpg 50IMG_20200730_122143.jpg 50IMG_20200730_122155.jpg 50IMG_20200730_122150.jpg


grazie
 

giulore

Utente Attivo
728
132
CPU
i5-6600k
Dissipatore
H75i
Scheda Madre
Asrock Z170 Pro Gaming I7
Hard Disk
SSD Crucial M550
RAM
16GB ddr4-3000
Scheda Video
Intel HD530
Scheda Audio
Intel
Monitor
Philips 23IT
Alimentatore
CoolMaster GX650W
Case
Sharkoon
Periferiche
Ricoh SP277SNwX
Internet
ADSL-HoMobile-Vodafone
Sistema Operativo
Win7- Win10
Se la foto è di oggi, vedo un 15 Aprile, prova a salvare ed uscire e vedere se parte il sistema (togli la USB) .
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
3,308
1,578
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Disattiva il fast boot nell'UEFI, salva ed esci;
spegni il computer, inserisci la pendrive USB bootable con Windows 10 v2004
cerca sul manuale il tasto corretto per entrare nel menu di selezione dei dispositivi di boot, per esempio <F8>
accendi il computer e premi quel tasto finché ti fa selezionare da dove eseguire il boot (e scegli la pnedrive);
occhio a come hai fatto la chiavetta: se hai usato MCT (il tool microsoft) non dovresti avere problemi di sorta;
se invece l'ahi creata con Rufus bisogna vedere come l'hai creata, cioè se con avvio UEFI o con avvio MBR;
se il PC si avvia in UEFI la pendrive devi averla creata con Rufus in tale modalità e l'HDD/SSD dovrebbe avere tabella GPT; se scegli la modalità compatibile (CSM) l'HDD/SSD deve avere tabella MS-DOS e l'UEFI deve avere il CSM attivato
 
  • Mi piace
Reactions: Numero8

maxpo

Nuovo Utente
9
1
Ho distattivato l'UEFI e sto prcedendo con l'insatllazione di windows solo che non riesco ad installare windows in nessuna delle due partizioni dipsonibili.

"Impossibile installare windows nel disco. Per il disco selezionato viene utilizzata uan tabella di partizione MBR. Nei sistemi EFI è possibile installare Windows esclusivamente in dischi GPT"

Cosa posso fare?

grazie
 

Allegati

Dumah Brazorf

Utente Attivo
991
339
Beh di sicuro non ci stava nella partizione di boot da 500MB.
Rimetti UEFI.
Cosa c'è in boot configuration e boot option priorities?
 

maxpo

Nuovo Utente
9
1
Non sono cliccabili, le uniche cose che si vedono sono gli screen che cìho messo nel primo post
 

Dumah Brazorf

Utente Attivo
991
339
Prova a ricaricare le impostazioni di default.
Stai reinstallando se ho capito bene perchè windows ha deciso di non partire più? In UEFI l'installazione di windows procede fino a riavvio e poi si ferma al bios? Prova a reinstallare ma assicurati di cancellare tutte le partizioni.
 

maxpo

Nuovo Utente
9
1
Sì, per quello
Le impostazioni sono già quelle di default, l'unica cosa modificata è il fast boot
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
3,308
1,578
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Le impostazioni sono già quelle di default, l'unica cosa modificata è il fast boot
per installare Windows 10 sul disco con formato partizione DOS (MBR) devi semplicemente impostare la voce "Lanch CSM" su Enabled. Questo ti farà avviare il Pc in modalità legacy invece che in UEFI, il che, a dispetto della pseudomodernità imperante, è largamente preferibile sotto diversi punti di vista... soprattutto della sicurezza (con buona pace dell'ormai buggato/violato INsecure-boot)
 
  • Mi piace
Reactions: Numero8

maxpo

Nuovo Utente
9
1
Quando cerco di mettere "Lanch CSM" su Enabled ho questo errore:

Warnings!!
CRM will not be enabled if Secure Boot Control is enabled. Please disable secore boot control first, reboot and try again.

Dove lo trovo?
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
3,308
1,578
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Devi prima disattivare il secureboot e poi abilitare CSM
 

maxpo

Nuovo Utente
9
1
Devi prima disattivare il secureboot e poi abilitare CSM

Sì, ma dove trovo la voce secure boot da disattivare? E' il fastboot? quello l'ho già disattivato
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
3,308
1,578
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Nel BIOS
se non ti permette di disattivarlo ma ti è possibile abilitare CSM va bene lo stesso (in modalità CSM SecureBoot non interviene)
 

maxpo

Nuovo Utente
9
1
Ciao, scusa ma non riesco a vedere nel BIOS il secure boot.
Io sono alla schermata Boot ( IMG_20200818_082728.jpg )
Attualemente: Fast Boot è Disabled e Launch CSM è Disabled.

Se seleziono Launch CSM su Enabled ho il messaggio: "Warnings!!CRM will not be enabled if Secure Boot Control is enabled. Please disable secore boot control first, reboot and try again."

In quale schermata e/o cosa posso cliccare per vedere l'opzione "secure boot"?
 

Allegati

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento