Crash, dopo 10 secondi schermo nero

sp3ctrum

Super Moderatore
Staff Forum
10,812
3,975
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10

simor on IntelHD

Nuovo Utente
14
1
CPU
I5 6400
Dissipatore
Intel stock
Scheda Madre
H110m gigabyte
HDD
500gb thoshiba e SSD kingston 500gb
RAM
8gb
GPU
RX 580
Monitor
144hz AOC ips 1ms mprt
PSU
650w Corsair TX650
Case
Gamemax
Periferiche
Razer
OS
Window
Niente è crashato e schermo nero con riavvio, sto iniziando a pensare sia qualche problema hardware soprattutto penso la scheda madre ma non ne sono sicuro, comunque mi è capitato che si è freezzato nel BIOS per circa 30 secondi e il PC si è avviato color arcobaleno come in foto.
 

Allegati

  • Screenshot_2020-12-26-00-10-22-77.png
    Screenshot_2020-12-26-00-10-22-77.png
    478.4 KB · Visualizzazioni: 6
  • Screenshot_2020-12-26-00-10-26-13.png
    Screenshot_2020-12-26-00-10-26-13.png
    385.4 KB · Visualizzazioni: 5

sp3ctrum

Super Moderatore
Staff Forum
10,812
3,975
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Penso sia la scheda video andata
 

simor on IntelHD

Nuovo Utente
14
1
CPU
I5 6400
Dissipatore
Intel stock
Scheda Madre
H110m gigabyte
HDD
500gb thoshiba e SSD kingston 500gb
RAM
8gb
GPU
RX 580
Monitor
144hz AOC ips 1ms mprt
PSU
650w Corsair TX650
Case
Gamemax
Periferiche
Razer
OS
Window
Penso sia la scheda video andata
Ho aperto un ticket alla sapphire vedo cosa mi dicono in caso se risolvo ti informo, grazie della disponibilità e dell' aiuto, una buonaserata
 
  • Like
Reactions: sp3ctrum

simor on IntelHD

Nuovo Utente
14
1
CPU
I5 6400
Dissipatore
Intel stock
Scheda Madre
H110m gigabyte
HDD
500gb thoshiba e SSD kingston 500gb
RAM
8gb
GPU
RX 580
Monitor
144hz AOC ips 1ms mprt
PSU
650w Corsair TX650
Case
Gamemax
Periferiche
Razer
OS
Window
Penso sia la scheda video andata
Comunque penso sia la scheda madre perché ha dato lo stesso problema con la grafica integrata Intel quindi perforza quello è
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 68 48.9%
  • Ethereum

    Voti: 53 38.1%
  • Cardano

    Voti: 17 12.2%
  • Polkadot

    Voti: 6 4.3%
  • Monero

    Voti: 12 8.6%
  • XRP

    Voti: 12 8.6%
  • Uniswap

    Voti: 4 2.9%
  • Litecoin

    Voti: 10 7.2%
  • Stellar

    Voti: 8 5.8%
  • Altro (Specifica)

    Voti: 20 14.4%

Discussioni Simili