PROBLEMA Avviare il pc da NVMe al posto dell'SSD sulla SATA

Matt887

Nuovo Utente
4
0
Salve a tutti, è il mio primo post. Premetto che non sono un esperto ma piuttosto uno smanettone, possessore di un pc ASUS N552VW, processore I7 6700HQ, 16 GB RAM e NVIDIA GEFORCE GTX 960M.

L'HD Toshiba MQ01ABD100 della casa mi ha abbandonato, così dopo aver recuperato i dati con AOMEI ho deciso di mandarlo in pensione ed ho acquistato 2 diversi SSD, un SAMSUNG 970 EVO Plus NVMe M.2 ed un normale SSD Crucial, tutti e due da 500 GB.

Il progetto era il seguente: mettere Windows 10 e software sul velocissimo Samsung collegato alla porta PCIEx4 e lasciare l'SSD Crucial come unità dedicata allo storage dei file.
Ho tolto il Toshiba dalla SATAIII ed ho installato il SAMSUNG collegandolo alla porta PCIEx4. Ci ho messo sopra Windows 10 e fin qui un successone, il pc VOLA! Andando nel BIOS il SAMSUNG è correttamente settato come disco dal quale operare il boot.

Il problema nasce quando collego l'SSD Crucial alla porta SATA (quella che prima ospitava il Toshiba): il PC non si avvia più, carica a vuoto e non mi permette nemmeno di accedere al BIOS con F2. Ho provato a togliere il Crucial, collegarlo come HD esterno e formattarlo sia in NFTS sia in ExFAT. Niente, quando lo ricollego non parte il PC.

Ricapitolando: con SAMSUNG da solo nella PCIEx4 (e scasso dell'HD vuoto) il PC va una bomba ed è impostato per bootare dal SAMSUNG. Quando ci aggiungo il Crucial (normale SSD nello scasso del vecchio Toshiba con SATAIII) carica a vuoto e non mi fa nemmeno accedere al BIOS per verificare ed in caso cambiare la priorità nel Boot.

Grazie infinite a chiunque vorrà aiutarmi e mi scuso per eventuali castronerie contenute nel post, abbiate pazienza! :)

Matteo
 
Ultima modifica:

quizface

Utente Èlite
10,069
3,039
Salve a tutti, è il mio primo post. Premetto che non sono un esperto ma piuttosto uno smanettone, possessore di un pc ASUS N552VW, processore I7 6700HQ, 16 GB RAM e NVIDIA GEFORCE GTX 960M.

L'HD Toshiba MQ01ABD100 della casa mi ha abbandonato, così dopo aver recuperato i dati con AOMEI ho deciso di mandarlo in pensione ed ho acquistato 2 diversi SSD, un SAMSUNG 970 EVO Plus NVMe M.2 ed un normale SSD Crucial, tutti e due da 500 GB.

Il progetto era il seguente: mettere Windows 10 e software sul velocissimo Samsung collegato alla porta PCIEx4 e lasciare l'SSD Crucial come unità dedicata allo storage dei file.
Ho tolto il Toshiba dalla SATAIII ed ho installato il SAMSUNG collegandolo alla porta PCIEx4. Ci ho messo sopra Windows 10 e fin qui un successone, il pc VOLA! Andando nel BIOS il SAMSUNG è correttamente settato come disco dal quale operare il boot.

Il problema nasce quando collego l'SSD Crucial alla porta SATA (quella che prima ospitava il Toshiba): il PC non si avvia più, carica a vuoto e non mi permette nemmeno di accedere al BIOS con F2. Ho provato a togliere il Crucial, collegarlo come HD esterno e formattarlo sia in NFTS sia in ExFAT. Niente, quando lo ricollego non parte il PC.

Ricapitolando: con SAMSUNG da solo nella PCIEx4 (e scasso dell'HD vuoto) il PC va una bomba ed è impostato per bootare dal SAMSUNG. Quando ci aggiungo il Crucial (normale SSD nello scasso del vecchio Toshiba con SATAIII) carica a vuoto e non mi fa nemmeno accedere al BIOS per verificare ed in caso cambiare la priorità nel Boot.

Grazie infinite a chiunque vorrà aiutarmi e mi scuso per eventuali castronerie contenute nel post, abbiate pazienza! :)

Matteo
Controlla nel BIOS se c'e' qualche opzione che esclude la porta SATA tipo NVMe only o qualcosa del genere
 

RealRazor

Utente Èlite
2,755
836
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
Salve a tutti, è il mio primo post. Premetto che non sono un esperto ma piuttosto uno smanettone, possessore di un pc ASUS N552VW, processore I7 6700HQ, 16 GB RAM e NVIDIA GEFORCE GTX 960M.

L'HD Toshiba MQ01ABD100 della casa mi ha abbandonato, così dopo aver recuperato i dati con AOMEI ho deciso di mandarlo in pensione ed ho acquistato 2 diversi SSD, un SAMSUNG 970 EVO Plus NVMe M.2 ed un normale SSD Crucial, tutti e due da 500 GB.

Il progetto era il seguente: mettere Windows 10 e software sul velocissimo Samsung collegato alla porta PCIEx4 e lasciare l'SSD Crucial come unità dedicata allo storage dei file.
Ho tolto il Toshiba dalla SATAIII ed ho installato il SAMSUNG collegandolo alla porta PCIEx4. Ci ho messo sopra Windows 10 e fin qui un successone, il pc VOLA! Andando nel BIOS il SAMSUNG è correttamente settato come disco dal quale operare il boot.

Il problema nasce quando collego l'SSD Crucial alla porta SATA (quella che prima ospitava il Toshiba): il PC non si avvia più, carica a vuoto e non mi permette nemmeno di accedere al BIOS con F2. Ho provato a togliere il Crucial, collegarlo come HD esterno e formattarlo sia in NFTS sia in ExFAT. Niente, quando lo ricollego non parte il PC.

Ricapitolando: con SAMSUNG da solo nella PCIEx4 (e scasso dell'HD vuoto) il PC va una bomba ed è impostato per bootare dal SAMSUNG. Quando ci aggiungo il Crucial (normale SSD nello scasso del vecchio Toshiba con SATAIII) carica a vuoto e non mi fa nemmeno accedere al BIOS per verificare ed in caso cambiare la priorità nel Boot.

Grazie infinite a chiunque vorrà aiutarmi e mi scuso per eventuali castronerie contenute nel post, abbiate pazienza! :)

Matteo
hai provato anche le altre porte sata?
 

Dumah Brazorf

Utente Attivo
982
331
E' un notebook eh.
Visto che hai lì il semi-cadavere montato in precedenza fa lo stesso anche con quello?
C'è un bios del 2019, non dice niente il changelog, casomai vedi tu.
 

Matt887

Nuovo Utente
4
0
Controlla nel BIOS se c'e' qualche opzione che esclude la porta SATA tipo NVMe only o qualcosa del genere
Controllato, ho letto attentamente ogni voce del BIOS espandendole tutte, niente che riporti quanto dici. C'è solo un campo che NVMe nel menù "advanced" ma è vuoto.
Post automaticamente unito:

hai provato anche le altre porte sata?
In realtà no, a quanto ho visto aprendo il pc ho una sola porta PCIEx4 dove sta il Samsung ed una sola porta SATA dove prima stava il vecchio HDD ed ora vorrei mettere il crucial, la quale corrisponde allo scasso dell'HDD nel portatile. Come si fa a cambiare porta SATA?
Post automaticamente unito:

E' un notebook eh.
Visto che hai lì il semi-cadavere montato in precedenza fa lo stesso anche con quello?
C'è un bios del 2019, non dice niente il changelog, casomai vedi tu.
Ho provato or ora, e col semicadavere Toshiba funziona tutto come vorrei, cioè parte dall'NVMe e l'HDD nella SATA fa solo storage. Sul Toshiba ho ancora installato l'OS e tutti i file. che significa?
Post automaticamente unito:

Controllato, ho letto attentamente ogni voce del BIOS espandendole tutte, niente che riporti quanto dici. C'è solo un campo che NVMe nel menù "advanced" ma è vuoto.
Post automaticamente unito:



In realtà no, a quanto ho visto aprendo il pc ho una sola porta PCIEx4 dove sta il Samsung ed una sola porta SATA dove prima stava il vecchio HDD ed ora vorrei mettere il crucial, la quale corrisponde allo scasso dell'HDD nel portatile. Come si fa a cambiare porta SATA?
Post automaticamente unito:


Ho provato or ora, e col semicadavere Toshiba funziona tutto come vorrei, cioè parte dall'NVMe e l'HDD nella SATA fa solo storage. Sul Toshiba ho ancora installato l'OS e tutti i file. che significa?
Secondo voi potrei risolvere clonando l'HDD Toshiba sul Crucial.
 
Ultima modifica:

RealRazor

Utente Èlite
2,755
836
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
In realtà no, a quanto ho visto aprendo il pc ho una sola porta PCIEx4 dove sta il Samsung ed una sola porta SATA dove prima stava il vecchio HDD ed ora vorrei mettere il crucial, la quale corrisponde allo scasso dell'HDD nel portatile. Come si fa a cambiare porta SATA? Segui il cavo dati che attaccavi al toshiba e vedi a quale spina è attaccato sulla scheda madre, la scheda madre ha almeno 6 connettori come quello lo sganci premendo la linguetta e lo inserisci in un altro connettore.. sono una cosa simile a
unnamed.jpg
rossi neri blu non importa.
 

Matt887

Nuovo Utente
4
0
Per cambiare SATA dovrei smontare la scheda madre perché credo che gli attacchi siano sotto, e non me la sento di smontarla del tutto, non l'ho mai fatto. Vi allego una foto.
P_20200901_190944.jpg


Ho clonato con EaseUS prima la NVMe e dopo anche l'HDD Toshiba sul Crucial. Niente, non funziona.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento