aiuto urgente/computer non vuole vivere

Ciao a tutti
uso hackintosh da circa due anni. tutto bene fino a qualche mese fa
ha iniziato ad a fare questa cosa di accendersi e spegnersi continuamente, cioè
quando spingo il pulsane di accensione la ventola parte ma poi si spegne ..continuamente e con intervalli di circa 6/7 secondi
l'ho portato a riparare dalla persona che me l'aveva assemblato e da lui funzionava perfettamente
l'ho ripartato a casa e non funzionava
quindi ho provato a cambiare stanza, cavo, cambiare monitor e tutti gli hardware che avevo attaccati al computer...niente
ho una casa maledetta?
qualcuno ha idea di cosa potrebbe essere?

Ciao a tutti e grazie

Enrico
 

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Anche secondo me è l'alimentatore...
Fai una cosa, posta la configurazione completa compreso alimentatore.
 
Anche secondo me è l'alimentatore...
Fai una cosa, posta la configurazione completa compreso alimentatore.
dunque..per ora riesco a darvi questa info sull'alimentatore dato che non l'ho assemblato io e al momento non ricordo le specifiche esatte (anche se dovrei)
alimentatore: cx600m (corsair) 600 watt

appena so il resto vi comunico.
grazie mille intanto!!!!
Post automaticamente unito:


Post automaticamente unito:

 

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
dunque..per ora riesco a darvi questa info sull'alimentatore dato che non l'ho assemblato io e al momento non ricordo le specifiche esatte (anche se dovrei)
alimentatore: cx600m (corsair) 600 watt

appena so il resto vi comunico.
grazie mille intanto!!!!
Post automaticamente unito:


Post automaticamente unito:
È un buon alimentatore...
Prova ad effettuare un CLEAR CMOS
Se ancora non và, fai una cosa, prova quel alimentatore su un altro PC.
P.S
I distanziatori ci sono tra MOBO e case?
 
ok grazie delle info...ti dico la verità...non sono in grado di fare niente di tutto ciò...comunque riferirò a chi di dovere
purtroppo qui in zona da me non ci sono molti esperti di questo sistema e devo arrangiarmi acquisendo info in quà e in là
grazie ancora.
 

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
ok grazie delle info...ti dico la verità...non sono in grado di fare niente di tutto ciò...comunque riferirò a chi di dovere
purtroppo qui in zona da me non ci sono molti esperti di questo sistema e devo arrangiarmi acquisendo info in quà e in là
grazie ancora.
Aspetta, il CLEAR CMOS è facilissimo effettuarlo.Ti posto una guida
Per i distanziatori, sono proprio messi tra la scheda madre ed il case per fa sì che non si ammassano
Post automaticamente unito:

Quello che ha non è un buon alimentatore. Però non è una cinesata.
Stiamo parlando della serie CX, non sono tra i migliori, ma sono buoni. Ma il NON È UN BUON ALIMENTATORE mi sembra esagerato.
Se non è buono questo, l' Itek com'è :patpat:
 

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
  • Mi piace
Reactions: enrico liverani

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
fra la scheda madre e il case c'è una distanza di circa un centimetro...adesso procedo con la guida
ciao...dunque..ho seguito la guida ma purtroppo succede che dopo aver tolto e reinserito la pila il computer non parte...cioè ..fa queste false partenze ''stop and go'' e il monitor non da segni di vita...
no riesco a mandarti una foto della distanza fra scheda madre e case..è un pò intricato...comunque ci sarà un centimetro

saluti!!!!
 

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
ciao...dunque..ho seguito la guida ma purtroppo succede che dopo aver tolto e reinserito la pila il computer non parte...cioè ..fa queste false partenze ''stop and go'' e il monitor non da segni di vita...
no riesco a mandarti una foto della distanza fra scheda madre e case..è un pò intricato...comunque ci sarà un centimetro

saluti!!!!
Ma se provi ad avviare con un banco di RAM alla volta?
 
  • Mi piace
Reactions: enrico liverani

Entra

oppure Accedi utilizzando