Aggiungere Ram a portatile Asus X556UR-XO346T

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,557
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
No, è giusta.
La frequenza di 1063 MHz è esattamente la metà di 2133 MHz, e poiché l'acronimo DDR sta per Double DATA Rate, ecco perché viene letta in quel modo.
Dovrebbe anche esserci una discussione ufficiale in merito.

Per risolvere, hai provato a sentire l'assistenza Asus? Magari loro sapranno dirti perché non viene riconosciuta.
Ah ho capito. Mi diresti gentilmente come fare? Non ne ho la più pallida idea
Vai qui:
https://www.asus.com/it/support/

Puoi scegliere di contattarli in chat o via mail, spiegando il tuo problema; tieni a portata di mano il seriale del prodotto, dovresti trovarlo sotto.
Inoltre segnati i due modelli di RAM che hai acquistato, e fornisci più informazioni possibili.
È un tentativo da fare, ma intanto io restituirei il modulo da 8 GB e ne proverei uno da 4 GB. È possibile che il problema derivi dall'eccessiva densità del modulo (anche se non dovrebbe), oppure dal fatto che i moduli da 8 GB possono impiegare due rank, e magari lo slot ne mette a disposizione uno solo. Tutto sommato, meglio 8 GB funzionanti (4 saldati + 4 del modulo) che 12 GB non funzionanti... :sisi: Il fattore frequenza era, ovviamente, stato tenuto in conto, quando ho consigliato la memoria da acquistare... ;) :)
 

matteovarre

Nuovo Utente
Mi hanno detto che quei moduli che ho acquistato (e che mi avete consigliato) sono ovviamente compatibili, forse il problema è il bios e come ho detto sopra, mi hanno detto di riaggiornarlo, vi farò sapere.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,557
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Mi hanno detto che quei moduli che ho acquistato (e che mi avete consigliato) sono ovviamente compatibili, forse il problema è il bios e come ho detto sopra, mi hanno detto di riaggiornarlo, vi farò sapere.
Ok!
 

matteovarre

Nuovo Utente
Buonasera ragazzi, ho aggiornato il bios e adesso me la legge tranquillamente! Grazie di tutto. Vorrei farvi un ulteriore domanda, anche se non so se è questa la sezione. Se volessi installare un ssd da 500gb, come devo fare?
 

korer621

Utente Èlite
5,263
2,842
Hardware Utente
Eh, immagino che tu non abbia slot di espansione, dunque dovresti togliere l'HDD e prendere un SSD adeguato.
In alcuni casi so che è possibile rimpiazzare il drive ottico con un adattatore che consenta il montaggio di un SSD al suo posto (così da mantenere SSD e HDD, ma non è una cosa che ho mai fatto, non saprei cosa dovresti cercare, né il costo, né se effettivamente funzioni; dunque alzo le mani in questo caso.
Almeno alle RAM hai trovato una soluzione, fortunatamente hai chiesto all'assistenza, altrimenti saresti andato avanti in eterno :lol:
 

Entra

oppure Accedi utilizzando