PROBLEMA Windows 10 e Sound Blaster Z

Gunrock

Nuovo Utente
11
2
CPU
Intel I7 6700K
Dissipatore
Corsair H100i v2
Scheda Madre
Gigabyte GA-Z170X-Gaming 7
HDD
Crucial MX300 SSD 525GB / Western Digital blu 1TB
RAM
G.skill Trident Z 16GB 3200 MHz
GPU
MSI GeForce GTX 1070 GAMING X 8G
Audio
Creative Sound Blaster Z
PSU
Corsair RMi 750W
OS
Windows 10 Pro
Buonasera a tutti.
Scrivo per cercare di trovare una soluzione ad un problema che mi affligge da un po'. Possiedo una la scheda audio sound blaster z e le cuffie hyper x revolver. Il problema si presenta ad ogni grosso aggiornamento di windows e mi costringe a restare sulla versione 1703: dopo ogni aggiornamento il PC non rileva più le cuffie insieme agli altoparlanti, lo switch dal pannello di controllo non funge più. Le cuffie ritornano a funzionare solo se tolgo il jack dell'altoparlante ed inserisco al suo posto quello delle cuffie.
Non so se può servire, ma Il microfono delle cuffie funziona anche se l'altoparlante è attivo.
 

MrColo

Utente Èlite
1,835
626
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x HDD 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
Tesla M40 12GB + Nvidia GTX 1050 2GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Sophos XG + Fritz!Box 7490
OS
Windows 10 Pro
Hai installato i driver della scheda audio?
 

Gunrock

Nuovo Utente
11
2
CPU
Intel I7 6700K
Dissipatore
Corsair H100i v2
Scheda Madre
Gigabyte GA-Z170X-Gaming 7
HDD
Crucial MX300 SSD 525GB / Western Digital blu 1TB
RAM
G.skill Trident Z 16GB 3200 MHz
GPU
MSI GeForce GTX 1070 GAMING X 8G
Audio
Creative Sound Blaster Z
PSU
Corsair RMi 750W
OS
Windows 10 Pro
Sisi, i driver sono già installati.
 

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Hai provato a disabilitare l’audio integrato della mobo dal bios. Magari quando aggiorni vanno in conflitto e non capisce più niente


Inviato dal mio iPhone utilizzando Tapatalk
 

Gunrock

Nuovo Utente
11
2
CPU
Intel I7 6700K
Dissipatore
Corsair H100i v2
Scheda Madre
Gigabyte GA-Z170X-Gaming 7
HDD
Crucial MX300 SSD 525GB / Western Digital blu 1TB
RAM
G.skill Trident Z 16GB 3200 MHz
GPU
MSI GeForce GTX 1070 GAMING X 8G
Audio
Creative Sound Blaster Z
PSU
Corsair RMi 750W
OS
Windows 10 Pro
Proverò appena posso, vi terrò aggiornati!
 

Gunrock

Nuovo Utente
11
2
CPU
Intel I7 6700K
Dissipatore
Corsair H100i v2
Scheda Madre
Gigabyte GA-Z170X-Gaming 7
HDD
Crucial MX300 SSD 525GB / Western Digital blu 1TB
RAM
G.skill Trident Z 16GB 3200 MHz
GPU
MSI GeForce GTX 1070 GAMING X 8G
Audio
Creative Sound Blaster Z
PSU
Corsair RMi 750W
OS
Windows 10 Pro
Riprendo il topic per informare che ho nuovamente provato ad aggiornare Windows 10. Ed ho notato che sia prima dell'aggiornamento, che dopo, mi è impossibile disinstallare i driver della scheda audio. La formattazione sembra essere l'unico modo per risolvere... oppure c'è altro che posso provare?
Allego la schermata che appare e come viene fisualizzato il programma in "programmi e funzionalità".
 

Allegati

  • Problema 1.png
    Problema 1.png
    24.4 KB · Visualizzazioni: 131
  • Problema1-2.png
    Problema1-2.png
    23.4 KB · Visualizzazioni: 150

Entra

oppure Accedi utilizzando

Discussioni Simili