Sfarfallio molto visibile e "linee" sull'immagine. Monitor o scheda video ?

albanio

Utente Attivo
Buona giornata, poco fa è iniziato un problema fastidioso, ovvero il mio monitor fa molto sfarfallio e sull'immagine è come se fossero presenti delle linee verticali una dopo l'altra, creando una specie di griglia. Vorrei sapere se si può risolvere, e altrimenti, se il problema è nel monitor o nella GPU. Grazie in anticipo !
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,571
15,593
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Buona giornata, poco fa è iniziato un problema fastidioso, ovvero il mio monitor fa molto sfarfallio e sull'immagine è come se fossero presenti delle linee verticali una dopo l'altra, creando una specie di griglia. Vorrei sapere se si può risolvere, e altrimenti, se il problema è nel monitor o nella GPU. Grazie in anticipo !
Ciao e buona domenica :) prova ad attaccare il pc alla tv tramite hdmi (tanto per fare la prova con un altro pannello). Così ti rendi conto dove sta il problema ;)
 
  • Mi piace
Reactions: albanio

albanio

Utente Attivo
Grazie per le risposte, ma al momento non ho cavi HDMI quindi non ho modo di provare. Ad ogni modo, penso che oggi in tardo pomeriggio me ne procureró uno e vi faro sapere. Grazie tante !
 

Lu66

Nuovo Utente
Non so se puoi farlo però se nel tuo PC puoi ancora sfruttare la scheda grafica integrata io proverei a rimetterla in funzione così da escludere problemi sulla scheda che stai usando ora.
 
  • Mi piace
Reactions: albanio

albanio

Utente Attivo
Non so se puoi farlo però se nel tuo PC puoi ancora sfruttare la scheda grafica integrata io proverei a rimetterla in funzione così da escludere problemi sulla scheda che stai usando ora.
Scusa per l'inesperienza, ma in che modo posso abilitare la scheda integrata della mia CPU ? Ho appena provato a collegare il cavo VGA direttamente alla porta sulla MOBO invece che su quella della GPU stessa, ma sembra che non dia segnale siccome il monitor non riceve nulla. Dovrei smontare la mia attuale GPU ?
 

Lu66

Nuovo Utente
Mi fai una domanda a cui non sono in grado di rispondere. In effetti anche io qualche giorno fa avendo problemi di interferenza sul monitor ho provato a fare questo tentativo ma anche io ho riscontrato che dalla scheda sulla mobo nn usciva il segnale. In poche parole i casi sono due; o esiste a mezzo software di gestire due schede o devi smontare la dedicata. Io tenere via software.
 

albanio

Utente Attivo
Mi fai una domanda a cui non sono in grado di rispondere. In effetti anche io qualche giorno fa avendo problemi di interferenza sul monitor ho provato a fare questo tentativo ma anche io ho riscontrato che dalla scheda sulla mobo nn usciva il segnale. In poche parole i casi sono due; o esiste a mezzo software di gestire due schede o devi smontare la dedicata. Io tenere via software.
Mhm, innanzitutto vedo di prendere un cavo HDMI e vedere se il problema si basi su quello.
Tuttavia, vedo che aprendo il menù del monitor, anch'esso sfarfalla, quindi mi viene da pensare che sia un problema del monitor. Speriamo che riesca a risolvere questo problema in fretta.
 

Gaeta51

Utente Attivo
1,269
441
Hardware Utente
Scusa per l'inesperienza, ma in che modo posso abilitare la scheda integrata della mia CPU ? Ho appena provato a collegare il cavo VGA direttamente alla porta sulla MOBO invece che su quella della GPU stessa, ma sembra che non dia segnale siccome il monitor non riceve nulla. Dovrei smontare la mia attuale GPU ?
Per disabilitare la grafica dedicata e abilitare quella integrata basta andare in gestione dispositivi e trovatre la tua scheda video e fare tasto destro e clicca disabilita. Poi riavvia e vedi cosa succede!
 

albanio

Utente Attivo
Da quello che mi riporti temo che sia il Moni, prova con il cavo hdmi.
Si infatti, è quello che mi preoccupa. Inoltre, andare semplicemente in gestione dispositivi e disabilitare la GPU dedicata non mi sembra una buona idea, perchè non penso che la GPU integrata della CPU si attivi automaticamente, penso invece che si debba attivare da BIOS.
 

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Si infatti, è quello che mi preoccupa. Inoltre, andare semplicemente in gestione dispositivi e disabilitare la GPU dedicata non mi sembra una buona idea, perchè non penso che la GPU integrata della CPU si attivi automaticamente, penso invece che si debba attivare da BIOS.
Ovviamente non comprare il cavo hdmi, prima di provare se con la scheda integrata si verifichino le stesse problematiche.
 

Entra

oppure Accedi utilizzando