service pack 2

simon77

Nuovo Utente
7
0
qualcuno sa dirmi se è possibile che il service pack 2 sia un problema per il corretto funzionamento del sistema?in effetti da quando lo ho installato spesso mi si "pianta" tutto anche mentre scrivo una banale cosa su word,poi ho notato che l'aperture delle pagine in internet sono molto più lente.Ma secondo voi è possibile o semplicemente ho altre cose che non vanno?
 
L

logan

Ospite
io nn ho mai avuto problemi del genere col sp2.
avevo sentito che all'inizio dava qualche problema con software di editing video, ma nn mi ricordo quali.
prova a fare una buona scansione antivirus e anti spyware, deframmentare e fare una pulizia del registro.
 

simon77

Nuovo Utente
7
0
il fatto è che il pc è nuovo e non credo che una deframmentazione serva a qualcosa.forse hai ragione sul fatto di dover fare una scansione ma non so come funzione e soprattutto cosa sia uno spyware.non ho antivirus ma lo trovo senz'altro e in effetti da quando ho messo il sp2 e avvio il sistema mi avverte sempre che non sono protetto da virus.
 
L

logan

Ospite
allora fai una bella cosa.
o ti compri un qualsiasi giornale che tratti di pc e ti assicuri che nel cd che solitamente danno a corredo ci sia un antivirus, magari freeware, o cerchi con google avg free, che per l'appunto è un antivirus, nella versione free, gratuito.
scarichi installi e aggiorni.

poi cerchi spybot search&destroy, che è un anti spyware, scarichi installi e aggiorni.

poi ti scarichi, visto che ci sei, anche un buon firewall, io uso kerio, e mi trovo bene.

io ti ho consigliato i prodotti free che utilizzo io, se cerchi per il forum troverai sicuramente altri prodotti consigliati.

oltre a questi vedi se trovi regcleaner, io l'ho preso da un cd di una rivista, ci sarà anche sul web.
lo utilizzo per disinstallare, vedere che nuovi software sono stati installati sul mio pc (così vedo se c'è qualcosa che nn ho deciso io di installare...), tenere sotto controllo i programmi che si caricano automaticamente all'avvio e fare la pulizia del registro.io mi ci trovo bene.

come browser internet usa firefox o maxthon o quello che vuoi ma nn usare internet explorer perchè se n sai come settare l'antivirus di windows nn è molto sicuro pare.

quando hai fatto tutto ciò fai girare uno alla volta antivirus e affini e vedi cosa ti dicono.

se la situazione nn migliora posta nuovamente, se nn ti so consigliare io qualcun altro più informato di me lo farà sicuramente.
ciao
 

simon77

Nuovo Utente
7
0
grazie

proverò a seguire il tuo consiglio che sicuramente al momento ne capisci più di me.ti ringrazio e spero do risolvere il problema(anzi i problemi visto che ne ho diversi con questo nuovo pc).
 

fs2004

Utente Attivo
221
0
hai mica un prescott?
per farlo funzionare con sp2 occorre scaricare una patch apposita!!!
 

simon77

Nuovo Utente
7
0
si ho un pentium 4 3.0 GHz HT prescott. Di quale patch mi stai parlando? non ne ho sentito parlare...
 

S.P.Q.R

Nuovo Utente
1
0
disitallare service sp2

vorrei sisstallare il service sp2 perche mi rallenta la connesione su interne .ho telefonato al 187 e mi hanno consigliato di farlo;ho riscotrato un errore che dice :stato connettività limintata o assente.cosa mi consigliate di fare?
 

Muschio

Utente Attivo
142
0
Ciao , ti posso portare la mia esperienza dopo mille dubbi sul sp2 .
Ho formattato tutto ( avevo il sitema infetto ) e poi ho installato xp normale appena funzionante ho installato sp2 e poi ho disattivato il centro di sicurezza pc ( per me è quello che da casini ) ho messo il norton internet sicurity , ora va tutto bene senza patch particolari neanche quella per aumentare le connessioni .
Io ho un pescott 3,2 e funziona benissimo senza nulla .
Secondo me i problemi venmgono se sp2 si installa su un sistema già attivo da un po (purtroppo ) .
a me va tutto bene se non meglio ( mi tocco !!! ) , e se posso ti consiglio di mettere il sp2 .
ciao
 

AxelIce8

Bannato a Vita
1,151
0
il cd integrato è la soluzione migliore, servono solo 3 cose il co originale o l'immagine con SP1, il SP2 che si scarica dal sito microsoft (260-270MB) e un software (AutoStreamer pochi MB)che prepara il tutto e crea un immagine da scrivere tramite un software per masterizzare(nero va benissimo), ci sarebbe anche un altro software che si chiama AutoPatcher sempre della stessa casa ma è solo per le versioni in inglese, il secondo software che ho accennato aggiorna il sistema in un attimo con tutte le patch della microsoft disponibili e necessarie senza richiedere il DL dal sito di Bill.

Anche io ho avuto problemi e solo su macchine con Windows SP1 in funzione da tempo, perchiò mi associo a chi ha accennato a questo "bug" del SP2.

Problemi relativi al processore è una novità per me, ma se c'è una patch qualche cosa dovrà pur fare...
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 482 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 65 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.2%