PROBLEMA SEGNALE VIDEO HDMI GPU E MOBO

DaCar_93

Nuovo Utente
Buonasera,
mi affido a questo forum perchè non riesco a capire il motivo del mio problema: premetto di avere una maximus vi hero e una scheda grafica nvidia.
Ieri ho provato a staccare il cavo hdmi (collegato allo schermo) dalla scheda grafica, attaccandolo alla presa hdmi della mobo.. il risultato è che non ho segnale video.
Come mai? C'è una procedura particolare da fare?
Grazie mille
Dario
 

brunzo

Utente Attivo
971
234
Hardware Utente
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
Hard Disk
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
Scheda Video
sapphire nitro+ rx 590 8gb SE
Alimentatore
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
Sistema Operativo
windows 7 ultimate x64
l'integrata viene disabilitata in presenza di una vga dedicata.. se vuoi utilizzarla devi disattivare la dedicata dal bios (ovvero la pci-e) e impostare l'uso della gpu integrata. in talune schede madri ciò non basta e va fisicamente rimossa la scheda video dalla pci-e.
 

brunzo

Utente Attivo
971
234
Hardware Utente
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
Hard Disk
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
Scheda Video
sapphire nitro+ rx 590 8gb SE
Alimentatore
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
Sistema Operativo
windows 7 ultimate x64
normalmente i possibili tasti di avvio del bios sono canc (del), f2, f11 o f9.. ce ne sono anche altri, ma questi sono i più comuni anche se possono attivare altre funzioni rapide come le impostazioni di boot. tuttavia dovrebbe esserci scritto appena avvii, e il tasto va premuto in quel momento, prima dell'avvio del sistema operativo.
una volta nel bios cerca le voci relative a "primary graphics adapter" oppure "integrated graphics adapter" o ancora "on board graphics adapter".
da lì è abbastanza intuitivo..
 
  • Mi piace
Reactions: BWD87 e DaCar_93

BWD87

Moderatore
Staff Forum
Utente Èlite
22,787
15,192
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ma qual'è la tua configurazione?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,787
15,192
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
  • Mi piace
Reactions: DaCar_93

DaCar_93

Nuovo Utente
Nel mio bios non ho quel menu, vi mando uno screen magari riuscite ad aiutarmi. (non so se mi trovo nel menu giusto)
Vi spiego, ho la scheda video rotta e l'audio a schermo non lo sento più (trovate la discussione originale qui ( https://forum.tomshw.it/threads/errore-codice-43-scheda-grafica-nvidia.756034/ )vorrei riuscire a utilizzare il pc intanto che mi arriva quella nuova.
Grazie ancora
 

Allegati

DareDevil_

Moderatore
Staff Forum
8,896
4,604
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
  • Mi piace
Reactions: BWD87

DareDevil_

Moderatore
Staff Forum
8,896
4,604
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ok se seleziono igpu e non dovesse funzionare, come faccio a tornare sulla scheda grafica se non vedo lo schermo? Vorrei capire come funziona, grazie mille
Niente, effettui un CLEAR CMOS, stai tranquillo c'è sempre una soluzione, tranne alla morte:sisi:
 
  • Mi piace
Reactions: BWD87 e Ottoore

DaCar_93

Nuovo Utente
Grazie per il tutorial, ma cosa comporta il reset del bios? Vengono cancellati anche il sistema operativo e dati sui dischi collegati alla scheda madre?
Post automaticamente unito:

Ti mando una foto, io questo tasto reset, è quello?
Altrimenti al centro della scheda madre c'è anche la batteria tampone
 

Allegati

Ultima modifica:

DareDevil_

Moderatore
Staff Forum
8,896
4,604
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Grazie per il tutorial, ma cosa comporta il reset del bios? Vengono cancellati anche il sistema operativo e dati sui dischi collegati alla scheda madre?
Post automaticamente unito:

Ti mando una foto, io questo tasto reset, è quello?
Altrimenti al centro della scheda madre c'è anche la batteria tampone
No, resetta solo le impostazioni di fabbrica del BIOS.
Sì, premi il tasto reset della mobo con l'alimentazione staccata.
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,787
15,192
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Hai le ram nel posto sbagliato! Le devi mettere nel secondo e quarto slot
 
  • Mi piace
Reactions: DareDevil_

Entra

oppure Accedi utilizzando