rischio raid 0?

vitiellofra

Utente Attivo
1,061
0
salve ragazzi

dovendo acquistare due maxtor 160gb 6b160m0 , vorrei metterli in raid0.
Conosco il principio di funzionamento ma non so' se metterli in raid comporta rischi maggiori di rottura e se soprattutto puo' capitare che ogni tanto mi salta il sistema raid e dovrei riconfigurarlo (cosa che non sopporterei :muro: ).

infine vi chiedo se le prestazioni sono effettivamente doppie e si notano "ad occhio"

GRAZIE MILLE :)
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
risposta semplice e veloce

perfomance migliorate del doppio e si notano :D
se ti si rovina l'array, mettiti l'anima in pace, c'è da reinstallare tutto
gli Hard disk non si rovinano
e uno dei sistemi che rovinano l'arrya è il black out.

tanto che ci sto, chiedo, se magari,sapendo che con un black out rischio la rovina dell'array, tale cosa si verifica nel caso che si blocchi il pc e devo resettare????
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
io ho avuto un raid 0 per un anno e mezzo e nonostante qualche blocco e qualche reset selvaggio (ogni tanto, su possono contare sulle dita di una mano, win mi si resettava da solo :grrr: ) non ho mai riscontrato alcun problema!
certo per sicurezza un UPS è la regola!
 

enonva

Bannato a Vita
4,387
8
con il raid 0 raddoppi (quasi) la velocità ma raddoppi anche i rischi di perdita dati per black out o blocchi del sistema.... non guardare Lorynz ha troppo cool:rolleyes::D
 

vitiellofra

Utente Attivo
1,061
0
insomma ragazzi io avro' al piu' presto due hd maxtor da 160gb : MI CONSIGLIATE DI METTERLI IN RAID0 OPPURE DI TENERLI SEPARATI?
 

dav

Utente Attivo
90
0
Ciao purtroppo non posso aiutarti ma magari lo puoi fare tu. Ho da poco acquistato un hard disk maxtor 160 gb SATA. L'ho collegato con 2 cavi. Il cavo Sata rosso con l'attacco piccolo alla scheda madre (asus p5ad2) sulla presa Sata 1, e il cavo di alimentazione standard. Nel bios me lo riconosce come terzo primario. Premesso che ho un masterizzatore che vede come primario e poi + nient'altro, è corretto così configurato? Sai dirmi perchè ne hai presi 2 di hard disk e cos'è la funzione RAID? Grazie.
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
attacchi sata è normale che ti legge come Third (sata1) e Fourty (sata2) primary HD :D

raid 0 sono n. 2 HD insieme che migliorano la scrittura e lettura globale del 80-90% rispetto ad uno solo. su due HD da 80 giga te ne risulta uno da 160, con prestazione assai maggiori.

comuque nel forum , in questa sezione, c'è una ottima guida al Raid e le sue varienti :D :D :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%