riavvio infinito in seguito ad assemblaggio

capotwelve12

Utente Attivo
22
0
ciao a tutti, in seguito ad aver assemblato vari componenti comprati online, il computer si riavvia durante il caricamento di windows vista.
ho provato a fare il rispristino del sistema (che si avvia senza problemi) ma non riesce a risolvere il problema, indicando (anche se non so quanto fidarmi...) come causa il disco rigido.
ho provato anche a sentire se la scheda madre emettesse dei bip quando veniva accesa, ma non mi sembra di sentirne nessuno.
confesso che è il mio primo assemblaggio, quindi, anche se gli ho fatto dare un occhiata da un amico un po piu esperto, potrebbe essere anche un problema di configurazione.
se vi servisse sapere quali componenti ho installato, fatemi sapere, grazie in anticipo per le risposte!

aggiungo che la prima volta che ho provato ad accenderlo mi ha fatto vedere una pagina di testo con elencati tutti i componenti e con scritto qualcosa come warning: case open detected...
 
Ultima modifica:

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
prova a resettare il bios togliendo la batteria dalla scheda madre per qualche minuto, poi rimettila e riaccendi.
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
puoi postare la configurazione completa?
prova a collegare l'hard disk su un'altra porta sata provando anche a cambiare cavo.
 

capotwelve12

Utente Attivo
22
0
puoi postare la configurazione completa?
prova a collegare l'hard disk su un'altra porta sata provando anche a cambiare cavo.

configurazione:
mobo: asrock m3n78d
cpu: amd phenom x2 555 b.e.
s. video: ati radeon sapphire 6570 hd
hdd: hitachi hdp725032gla380
ram: komputerbay 4gbx2
ali: linq 500w

domattina provo a cambiare la porta sata e vi faccio sapere come va...
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
prova anche a fare un test della ram con memtest. scarichi l'iso, la masterizzi e lasci che si carichi all'avvio del pc. lascialo girare per almeno 2 ore
 

TheGift

Utente Attivo
860
46
CPU
Intel I9-9900k
Dissipatore
Noctua NH-L12
Scheda Madre
Asus Z390 Gaming E
HDD
SSD M2 970 EVO PLUS - SSD M2 PM961 512GB
RAM
G.Skill Trident Z RGB 32GB
GPU
RTX Zotac 2080 TI
Audio
Integrata
Monitor
Monitor/TV Panasonic TX-32AS600E
PSU
Corsair AX 760 Platinum
Case
Lian Li PC-C60 Black
OS
Windows 10
ma l'accensione del pc dura pochi secondi? tipo 2-3? e si spegne riaccende all'infinito?
 

capotwelve12

Utente Attivo
22
0
provato anche a cambiare porta sata, tutto uguale a prima.

il computer si avvia normalmente fino a quando non compare la barra di caricamento di windows, carica un po e poi si spegne e si riaccende.
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
facci sapere come va il test della ram.
 

capotwelve12

Utente Attivo
22
0
mi sono quasi rassegnato a portare il pc da un esperto, l'ultima domanda che vi faccio è questa:
l'unica cosa che è usata nella configurazione è l'hdd, non l'ho formattato perche pensavo di installare 7 al posto di vista una volta assemblato il tutto.
può centrare con il mio problema?
 

Dimiz95

Utente Attivo
85
9
CPU
AMD FX-8120 8 Core 3,1 Ghz AM3+ (Black Edition) - Cooling by Zalman CNPS Max 9900 (Red Led)
Scheda Madre
ASUS Sabertooth 990FX AM3+ (ATX)
HDD
SEAGATE Barracuda 2 TB 7200rpm (Sata III) + SAMSUNG 1 TB (USB 3.0)
RAM
CORSAIR Vengeance Red 8 Gb (2x4 Gb) ddr3 Dual Channel 1600 MHz CL9
GPU
SAPPHIRE Radeon HD 6870 1 Gb ddr5
Audio
Integrata
Monitor
SAMSUNG Led Monitor/Television Full HD 24 Pollici (SyncMaster FX2490HD)
PSU
OCZ Fatality Gaming Gear 750W
Case
AEROCOOL Strike-x gt Devil Red (Middle Tower)
OS
Windows 7 Ultimate 64 bit
mi sono quasi rassegnato a portare il pc da un esperto, l'ultima domanda che vi faccio è questa:
l'unica cosa che è usata nella configurazione è l'hdd, non l'ho formattato perche pensavo di installare 7 al posto di vista una volta assemblato il tutto.
può centrare con il mio problema?

Ho risolto un problema del genere al portatile di un mio amico. Dopo aver formattato il disco ho reinstallato il sistema operativo. Le prime volte funzionava, poi ha riniziato ad avere il solito problema... bios che si carica, boot da hard disk, logo del sistema operativo... tutto da capo!
Prova a formattare il disco e installare 7 a 64 bit. Se il problema persiste prova ad utilizzare un altro hard disk.
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
il sistema operativo di un altro pc non funziona su altro hardware. è certamente quello il problema. fai un'installazione pulita del sistema operativo.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 441 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%