PROBLEMA Riavvio casuale del PC

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Salve,
è da un paio di giorni che il PC si riavvia in modo totalmente casuale. O meglio, per il momento riscontro il problema solo giocando a Final Fantasy XV e MapleStory 2, per quest'ultimo mi basta stare fermo nel menu di gioco (solo con un bottone con la scritta "Play") per causare il riavvio. Il problema avviene in questo modo: Freeze e schermo nero, audio bloccato, riavvio automatico del PC. Però, stranamente durante gli stress test con Aida64, Heaven Benchmark, Prime95 e OCCT, in nessuno dei test sono sorti problemi. Ho anche terminato una sessione di circa 4 ore su Red Dead Redemption 2 e non si è verificato nessun riavvio, poi apro MapleStory 2 e dopo nemmeno 5 minuti ritorna il problema.
Ho effettuato anche un test completo con MemTest86, non ha riscontrato errori o altri tipi di problemi. Quindi, cosa potrebbe essere la causa? Non viene creato nessun dump, e nel Registro Eventi di Windows l'unico errore è "Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema.".

Dettagli errore:
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
<EventID>41</EventID>
<Version>6</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2019-12-08T20:42:31.462625500Z" />
<EventRecordID>5737</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>DESKTOP-KREG7DG</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">0</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">false</Data>
<Data Name="CheckpointStatus">0</Data>
</EventData>
</Event>

Ho cercato l'errore su Google, e in gran parte dei casi il problema riguarda alimentatore o scheda madre. Però, nel mio caso al momento riscontro il problema solo con i giochi citati sopra, oltre a RDR2 ho giocato anche a Gears 5, Resident Evil 2 ed altri titoli, il problema non si è verificato. Ovviamente non posso dire con certezza che non potrebbe verificarsi, però sono giorni che ho questo problema e dopo svariate ore passate su quei giochi e dopo i vari stress test, il problema non si è verificato. Mentre con con FFXV e MapleStory 2 il problema si verifica solitamente dopo 5/10 minuti (nel caso di MapleStory 2 anche rimanendo fermo nel menu, solo poche volte sono riuscito a giocare per più tempo). Nonostante ciò, potrebbe comunque trattarsi di un problema alla psu o alla scheda madre?

Ho già provato a fare le seguenti cose:
- Installazione pulita di Windows 10 (driver video installati utilizzando prima ddu)
- Test su un drive differente (ho anche scollegato tutti gli altri che avevo)
- Stress test con Aida64 Extreme, Prime95, Heaven Benchmark e OCCT (quest'ultimo ho smesso di usarlo perché mi è stato consigliato di non farlo)
- MemTest86 4 Pass (48 Test)
- Controllo dei vari cavi

Hardware:
ASRock Fatal1ty Gaming K4 AB350
Ryzen 5 1600
RTX 2070 Super FE
Corsair CS650M
HyperX Predator 16GB 2x8 3200MHz
Crucial MX500 1tb + 250GB / HDD WD 1TB
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,074
8,204
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, le ab350 di asrock sono state famose per vari problemi di freez, il bios è aggiornato?
il 1600 è la versione vecchia di 2 anni fa o quella di ora 2019?
sei in overclock di cpu?
prova a limitare leggermente le frequenze della cpu o dare un po di voltaggio, lo so che è strano ma per come descrivi il problema sembra che ti tocca andare dall'esorcista, una volta è capitato pure a me che passavo tutti gli stress test ma in modo molto sporadico si riavviava il pc(tipo 2 volte a settimana), ci avro' messo 2 mesi alla fine per capire che era l'overclock alla cpu il probema (e non era nemmeno forte)
quindi secondo me è un problema di frequenza sulla cpu, dovresti controllare come viene sfruttata dai giochi che non ti danno problemi e da quelli che te li danno, magari la cpu sale troppo di frequenza su un solo core nei giochi meno intensivi di richiesta sui core e quei 100mhz in più per xfr ti mandano in freez il pc. è una mia supposizione.
 

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
ciao, le ab350 di asrock sono state famose per vari problemi di freez, il bios è aggiornato?
il 1600 è la versione vecchia di 2 anni fa o quella di ora 2019?
sei in overclock di cpu?
prova a limitare leggermente le frequenze della cpu o dare un po di voltaggio, lo so che è strano ma per come descrivi il problema sembra che ti tocca andare dall'esorcista, una volta è capitato pure a me che passavo tutti gli stress test ma in modo molto sporadico si riavviava il pc(tipo 2 volte a settimana), ci avro' messo 2 mesi alla fine per capire che era l'overclock alla cpu il probema (e non era nemmeno forte)
quindi secondo me è un problema di frequenza sulla cpu, dovresti controllare come viene sfruttata dai giochi che non ti danno problemi e da quelli che te li danno, magari la cpu sale troppo di frequenza su un solo core nei giochi meno intensivi di richiesta sui core e quei 100mhz in più per xfr ti mandano in freez il pc. è una mia supposizione.
Il bios è aggiornato al firmware (5.80), nelle note dell'ultima versione (6.00) c'è scritto questo "*ASRock do NOT recommend updating this BIOS if Pinnacle, Raven, Summit or Bristol Ridge CPU is being used on your system. ", quindi ho evitato di aggiornarlo a quella versione.
Sì, è la vecchia versione e non ho fatto overclock, nelle impostazioni del bios ho "Frequency and Voltage(VID) Change e "SOC Voltage(VID) su Auto.

Per quanto riguarda l'utilizzo, per MapleStory 2 mi basta stare nel menu per incorrere nel problema.
Questi sono i consumi di MapleStory 2, 2,2% di CPU e 20% di gpu ma con il clock a 510MHz. Nonostante ciò, nel giro di 5/10 minuti mi dà lo schermo nero e si riavvia, poche volte sono riuscito a stare per più tempo. Cosa diversa per Final Fantasy XV, lì è completamente a caso, a volte succede nel giro di 5/10 minuti e a volte di più. Comunque, ho provato a tenere anche il logger di Hwinfo mentre si verifica il problema, ma non so quanto possa essere utile. Questo è il file di log
354457
354458
354459
 
Ultima modifica:

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Potrebbe anche essere la scheda video. Non ne hai un'altra, anche da poco, per vedere almeno su Maple se ti freeza ancora?
 

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Potrebbe anche essere la scheda video. Non ne hai un'altra, anche da poco, per vedere almeno su Maple se ti freeza ancora?
Purtroppo no, ma in quel caso non dovrebbe verificarsi anche su altri giochi e nei vari stress test che ho fatto?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,074
8,204
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
prova a limitare le frequenze a giro, prima di cpu, poi di gpu e memoria, e poi di ram
ogni volta avvia il gioco che ti da subito il problema e vedi se lo fa ancora.
servirebbero pure i valori monitorati delle linee dell'alimentatore
 
  • Like
Reactions: Cerberum

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Adesso, piuttosto che dare la classica schermata nera, si è solo freezato per un secondo (audio compreso) per poi riprendere a funzionare. Poi, dopo qualche minuto è avvenuta la solita schermata nera con riavvio. E' successo anche in seguito, sempre su MapleStory . Comunque, adesso sto provando a limitare la frequenza della CPU però nonostante abbia messo la frequenza a 3200MHz, la vedo salire a 3399MHz. Per quanto riguarda l'alimentatore, si può fare tramite hwinfo o si ha bisogna di qualcosa in particolare?

354478
354479
354480

Il voltaggio ho rimasto quello di default, ma non so se vada bene. Poi c'è "Overclock Mode" impostato su auto.
 

Waveharp

Utente Èlite
6,244
3,229
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360 x2 P&P 9 ventole
Scheda Madre
Asus Prime X470 Pro
HDD
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
GPU
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
PSU
Evga 650W SuperNova G2
Case
Cooler Master H500M
OS
Win 10 Pro 64 bit
Dalle impostazioni del bios proverei anche il tentativo di mettere SMT su "Auto" e vedere se i freeze/riavvi continuano.
Su alcune schede madri è stato riconosciuto che è meglio impostato così ma finché non proviamo non lo si può sapere.

My 2 cent
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Togli l'XMP, metti tutto a stock (load optimal defaults) e vedi come va.
 
Ultima modifica:

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Dalle impostazioni del bios proverei anche il tentativo di mettere SMT su "Auto" e vedere se i freeze/riavvi continuano.
Su alcune schede madri è stato riconosciuto che è meglio impostato così ma finché non proviamo non lo si può sapere.

My 2 cent
Ho controllato e purtroppo c'è solo "Enabled" e "Disabled". Comunque, può essere effettivamente un problema di frequenze? Ormai son quasi 2 anni che è impostato nello stesso modo, quindi perché soltanto adesso ha iniziato a dare problemi? Inoltre, non so se può servire o meno, ma circa un anno fa giocavo a MapleStory 2 e non dava sti problemi, le uniche cose che son cambiate da allora sono le ram (da 8gb a 16gb entrambe 3200MHz) e la GPU (da 1060 a 2070 super). Però entrambi non hanno dato problemi nei vari stress test e nei giochi che ho provato.

Togli l'XMP, metti tutto a stock (load optimal defaults) e vedi come va.
Ci ho provato questa mattina e purtroppo il problema persiste.
 

Waveharp

Utente Èlite
6,244
3,229
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360 x2 P&P 9 ventole
Scheda Madre
Asus Prime X470 Pro
HDD
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
GPU
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
PSU
Evga 650W SuperNova G2
Case
Cooler Master H500M
OS
Win 10 Pro 64 bit

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Ci ho provato questa mattina e purtroppo il problema persiste.
A 3200 Mhz sei in super overclock sul controller del Ryzen prima versione, che di default supporta solo 2666.
Ripeto, metti tutto a default e dagli il tempo di assestarsi.
 

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Le ram son identiche? Comunque sia quel gioco ha grossi problemi di crash.

https://www.reddit.com/r/MapleStory2/comments/9p92du
Infatti stavo pensando anche io che fosse il gioco il problema, perché inizialmente riscontravo il problema con Final Fantasy XV e fin lì ci poteva anche stare un problema lato hardware. Poi ho installato MapleStory 2 e ho scoperto che anche lì succede lo stesso, il problema è che anche un browser utilizza più risorse di sto gioco. Come già detto, al momento non mi succede con altri giochi ben più pesanti che ho provato, per dire, mi son fatto 2 ore di Gears 5 in 4k con impostazione grafiche al massimo ed il problema non si è verificato.

A 3200 Mhz sei in super overclock sul controller del Ryzen prima versione, che di default supporta solo 2666.
Ripeto, metti tutto a default e dagli il tempo di assestarsi.
Adesso ci provo e vedo cosa fa, però la domanda è sempre la stessa. Sono 2 anni che ho le ram a 3200MHz, perché il problema si presenta solo adesso? Se è un problema di ram, è normale che dopo quasi 4 ore di MemTest86 non è stato rilevato?
 
Ultima modifica:

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Adesso ci provo e vedo cosa fa, però la domanda è sempre la stessa. Sono 2 anni che ho le ram a 3200MHz, perché il problema si presenta solo adesso? Se è un problema di ram, è normale che dopo quasi 4 ore di MemTest86 non è stato rilevato?
Perché i componenti elettronici si deteriorano col tempo. Soprattutto in overclock.
 

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Ho appena finito di provare, da quando ho impostato le ram (15:25 circa) ha continuato a dare lo stesso problema. Non ho contato, ma più di 15 volte si è riavviato, una volta sola si è presentato il freeze senza il riavvio (ovviamente si è riavviato qualche minuto dopo). Inoltre nell'ultima prova, durante il riavvio si è bloccato ed è rimasto lo schermo nero. Ho controllato se fosse assente solo il segnale video, ma nemmeno Windows si è avviato ed è rimasto bloccato così finché non ho spento io col pulsante (mouse e tastiera erano spenti, ma le porte usb funzionavano). Questa cosa è successa anche una volta ieri.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 455 63.5%
  • XBOX Series X/S

    Voti: 261 36.5%

Discussioni Simili