PROBLEMA Rete wifi+telecamera wifi:si consumano dati internet?

Bach67

Nuovo Utente
4
0
Ciao a tutti,
spero di aver postato nella sezione giusta del forum.
Nel caso ci fossero problemi chiedo agli amministratori di intervenire.
Dunque ho un router wifi D-link N300 (4G) DWR-921 (quello utilizzabile immettendo la sim di un operatore telefonico al suo interno) ed ho acquistato
una telecamera per video sorveglianza della TP-Link modello Tapo C310 utilizzabile sia via wifi che tramite cavo LAN.
La telecamera nel mio caso è in rete collegata in modalità wifi con il router.
Non ho l'adsl a casa e quindi utilizzo la sim all'interno del router per collegarmi ad internet.

Da quando ho istallato la suddetta webcam noto che ho un consumo considerevole di GB di traffico internet.
Sul sito della TP-Link a riguardo della telecamera leggo "Q21: Posso usare la mia telecamera Tapo ovunque se non c'è Internet?
È possibile utilizzare la telecamera o guardare la visualizzazione live senza una connessione Internet, ma assicurarsi che sia il telefono che la telecamera siano collegati alla stessa rete wireless. La memoria locale con la scheda SD continuerà a funzionare e gli utenti possono visualizzare le registrazioni salvate tramite la riproduzione".

Ho fatto la prova ed effettivamente se tolgo la sim dal router wifi la telecamera che è in rete la vedo sempre sia su pc che sullo smartphone ed ho la certezza di non star consumando dati internet.

Ovviamente se sono fuori casa e interrogo la telecamera con lo smartphone sono consapevole di consumare GB non essendo in rete locale.

Ma ho notato però che se invece la sim è all'interno del router e quindi quest'ultimo risulta collegato ad internet,quando vado ad interrogare la telecamera con lo smartphone o con il pc (utilizzando sempre la rete locale di casa) c'è un consumo rilevante di GB!
Non ho capito da cosa possa dipendere.
Ho sbagliato qualche settaggio nella configurazione della rete?
Visto che ho internet a consumo non vorrei rimanere senza dati in poco tempo.
Come posso risolvere il problema?
Grazie a chi mi può aiutare
 

r3dl4nce

Utente Èlite
10,680
5,393
Ti colleghi alla telecamera con l'ip della rete locale? O tramite un sito / app che passa tramite internet?
 

Bach67

Nuovo Utente
4
0
Ti colleghi alla telecamera con l'ip della rete locale? O tramite un sito / app che passa tramite internet?
Penso di collegarmi con l'ip della rete locale.
Quando mi collego tramite app nelle impostazioni ho verificato che è connesso alla rete locale. Ho fatto la prova anche tramite pc con il software ispy e sembra si colleghi sempre alla rete locale.
esiste un altro modo per verificarlo?
 
Ultima modifica:

Bach67

Nuovo Utente
4
0
Verificando a quale IP si collega l'app. Da pc vedi la telecamera da beiwser?
Allora la telecamera nelle sue impostazioni dell'app si collega alla rete wireless del router con il numero 192.168.0.57.
Ho verificato con Wireless network watcher e ne ho avuto conferma,l'IP corrisponde
Da browser non vedo la telecamera se ci metto l'IP che t'ho elencato prima.
La vedo invece sempre sul PC tramite software di terze parti (ad esempio con iSpy)
 

Bach67

Nuovo Utente
4
0
Aggiornamento...il consum era dovuto ad altri dispositivi collegati.
La telecamera in rete non consuma una cippa...meno male!
 

Entra

oppure Accedi utilizzando

Discussioni Simili