PROBLEMA raffreddamento i7 4790

Weeknd

Nuovo Utente
4
0
Salve a tutti, vi spiego brevemente il mio problema.
E' da un mese che ho acquistato scheda madre e processore nuovi [i7 4790 (non k)].
Uso solamente per qualche programma di disegno (photoshop) o sporadica modellazione 3d (autocad) e soprattutto per giocare (NO OC).
Ho una gtx 970, e ho installato qualche giorno fa un gioco uscito un anno fa circa e ho notato che anche a impostazioni grafiche basse man mano che si andava giocando (tipo pochi minuti) la situazione andava sempre peggio. Cali di framerate ingiustificati per l'hardware che possiedo (soprattutto ad impostazioni basse). Insomma, ingiocabile.
Ho spento il pc e dopo un paio di minuti l'ho riacceso in bios pochi secondi per controllare la temperatura della cpu, 91°. Credo un po' altina...
Premetto che attualmente uso il dissipatore stock e non credo che nel case vi siano problemi di circolo dell'aria. Ho un itek zeero già in uso da un paio di anni e mai avuto problemi di temperature.
Monitorando ora la temperatura della cpu noto che in condizioni "tranquille" (guardando qualche video su youtube o azioni simili) la temperatura mi si aggira sui 60/70°.
Pensate sia problema di dissipatore mal montato? (a me sembra abbastanza saldo onestamente)
Sicuramente lo cambierò ma sono molto confuso su quale dissipatore possa prendere.. pensate che un CM hyper 212 Evo/X possa andare bene per questo tipo di utilizzo della cpu?
Grazie mille per le risposte :)

ps: quando montai il pc notai che sul dissipatore era già presente della pasta termica di fabbrica, quindi non ne applicai in più. Può essere dovuto anche al fatto che di fabbrica ne mettano poca? ringrazio ancora :D
 

sergiuzzo

Nuovo Utente
20
3
CPU
AMD FX-8320
Scheda Madre
ASROCK 990 EXTREME3
HDD
SEAGATE SSHD
RAM
CORSAIR VENGEANCE 8GB
GPU
GTX 660 WINDFORCE 2X
Monitor
T28C570
PSU
550 WATT ITEK
Case
CM K281
OS
WIN 7
Salve a tutti, vi spiego brevemente il mio problema.
E' da un mese che ho acquistato scheda madre e processore nuovi [i7 4790 (non k)].
Uso solamente per qualche programma di disegno (photoshop) o sporadica modellazione 3d (autocad) e soprattutto per giocare (NO OC).
Ho una gtx 970, e ho installato qualche giorno fa un gioco uscito un anno fa circa e ho notato che anche a impostazioni grafiche basse man mano che si andava giocando (tipo pochi minuti) la situazione andava sempre peggio. Cali di framerate ingiustificati per l'hardware che possiedo (soprattutto ad impostazioni basse). Insomma, ingiocabile.
Ho spento il pc e dopo un paio di minuti l'ho riacceso in bios pochi secondi per controllare la temperatura della cpu, 91°. Credo un po' altina...
Premetto che attualmente uso il dissipatore stock e non credo che nel case vi siano problemi di circolo dell'aria. Ho un itek zeero già in uso da un paio di anni e mai avuto problemi di temperature.
Monitorando ora la temperatura della cpu noto che in condizioni "tranquille" (guardando qualche video su youtube o azioni simili) la temperatura mi si aggira sui 60/70°.
Pensate sia problema di dissipatore mal montato? (a me sembra abbastanza saldo onestamente)
Sicuramente lo cambierò ma sono molto confuso su quale dissipatore possa prendere.. pensate che un CM hyper 212 Evo/X possa andare bene per questo tipo di utilizzo della cpu?
Grazie mille per le risposte :)

ps: quando montai il pc notai che sul dissipatore era già presente della pasta termica di fabbrica, quindi non ne applicai in più. Può essere dovuto anche al fatto che di fabbrica ne mettano poca? ringrazio ancora :D

Ti consiglio caldamente di smontare il tutto e di rivedere la posizione del dissipatore e la condizione della pasta termica, comunque in dissipatore da te consigliato è buono ma non so se avrai problemi a inserirlo nel case dato che non so le misure del tuo. Rivedi queste 2 cose e poi controlla l'aerazione del case, può essere anche quello.
 

Weeknd

Nuovo Utente
4
0
Ti consiglio caldamente di smontare il tutto e di rivedere la posizione del dissipatore e la condizione della pasta termica, comunque in dissipatore da te consigliato è buono ma non so se avrai problemi a inserirlo nel case dato che non so le misure del tuo. Rivedi queste 2 cose e poi controlla l'aerazione del case, può essere anche quello.
proverò sicuramente a smontare e vedere se ho montato male qualcosa. Il dissipatore che ho citato dovrebbe entrare teoricamente, se le dimensioni dichiarate dal produttore corrispondono al vero.
Unico dubbio da inesperto: è il primo pc che mi monto da solo, ma come faccio a capire se vi è veramente qualche problema nell'aerazione del case? Ho una maxi ventola davanti che butta aria dentro sugli hard disk e una dietro in alto che butta fuori. L'alimentatore è posizonato in basso, prende da sotto e butta da dietro... mi sembra abbastanza classica come aerazione :/
 

risstakerelse

Utente Èlite
2,310
469
CPU
i5-6360u
Scheda Madre
MacBook Pro (13-inch, 2016, Two Thunderbolt 3 ports)
HDD
256gb SSD
RAM
8 GB 1867 MHz LPDDR3
GPU
intel Iris Graphics 540 1536 MB
Audio
Sennheiser Momentum Free In-ear & Dali Zensor 5 @ Cambridge Audio CXA60
Monitor
13" 2560x1600 IPS
Periferiche
Leopold 900R PD / Zowie FK1 / Sony Xperia 1
Net
fastweb 30mega 20ping
OS
Big Sur
foto dell'impronta e DELLA quantità della pasta termica....


ah , e buona pasqua!
 

sergiuzzo

Nuovo Utente
20
3
CPU
AMD FX-8320
Scheda Madre
ASROCK 990 EXTREME3
HDD
SEAGATE SSHD
RAM
CORSAIR VENGEANCE 8GB
GPU
GTX 660 WINDFORCE 2X
Monitor
T28C570
PSU
550 WATT ITEK
Case
CM K281
OS
WIN 7
proverò sicuramente a smontare e vedere se ho montato male qualcosa. Il dissipatore che ho citato dovrebbe entrare teoricamente, se le dimensioni dichiarate dal produttore corrispondono al vero.
Unico dubbio da inesperto: è il primo pc che mi monto da solo, ma come faccio a capire se vi è veramente qualche problema nell'aerazione del case? Ho una maxi ventola davanti che butta aria dentro sugli hard disk e una dietro in alto che butta fuori. L'alimentatore è posizonato in basso, prende da sotto e butta da dietro... mi sembra abbastanza classica come aerazione :/

Io di solito faccio dei test con pannello aperto per vedere quanta aria passa, ci metto una mano e controllo. Per il dissipatore ti consiglio di fartelo spedire il prima possibile poichè quelli intel non sono di buona qualità, anzi, più che pessima. Se puoi uppa una foto del case dall'interno perchè anche la posizione sbagliata dei cavi influisce sul tutto
 

Weeknd

Nuovo Utente
4
0
Salve ragazzi, scusate la mia assenza ma in ieri non mi son potuto completamente collegare. Auguro buona Pasqua a tutti anche se un po' in ritardo :)
Ad ogni modo, vi spiego quello che ho notato, vi allego prima una foto:
12910946_1096130377114308_208207768_n.jpg
Scusate se un po' mossa o sfocata. Sì, è incasinato con i fili ma è il modo migliore in cui sono riuscito a sistemarli con quell'alimentatore non modulare :/
La foto è stata fatta a pc spento. Lo accendo perchè volevo controllare il flusso d'aria come aveva suggerito sergiuzzo e partono le mie imprecazioni: all'accensione le ventole partono, sia quella anteriore che quella posteriore. Parte pure quella della cpu, solo che si ferma subito perchè (come si vede pur ein foto) c'era il filo dell'alimentaizone che per un pelo la toccava e la bloccava -_- Mi sembra strano, quando montai il pc mi ero assicurato che tutte le ventole girassero. Boh.
Ad ogni modo, libero la ventola e infilo la mano. Il flusso d'aria c'è, nonostante i fili. Sia la gpu che la cpu ricevono aria (un po' meno la cpu perchè, a mia impressione, la mole della scheda grafica para un poco il flusso, ma credo sia comunque un flusso accettabile).
Decido di misurare ora le temperature:
-Ammirando il nulla stando fermo sul desktop del mio account di windows, 5 minuti dopo l'avvio, la temperatura staziona al di sotto dei 30°... all'incirca sui 27
- Aprendo browser internet e giocando ad aprire schede e caricare pagine la temperatura comincia ad alzarsi sui 32° (anche se per qualche nano secondo ogni tanto toccava i 40)
- Avviando il gioco con il quale avevo notato i problemi, tra caricamenti e video mi metto a girare 5 minuti a vuoto. Settaggi grafici molto alti. Ora è sicuramente molto più fluido, nulla che possa essere paragonato ai problemi di prima (anche se qualche sporadico frame ancora lo perde ogni tanto, ma nulla di grave). Picco di temperature 67° per due core, 65° per gli altri due.
Considerando che sono sempre temperature prese mentre avevo il pannello aperto credo che opterò lo stesso per prendere un nuovo dissipatore.
Mi confermate che la scelta dell'hyper 212 Evo o dell'hyper 212 X sia buona per un pc da gaming considerando che non pensarò MAi all'overclock? O potete suggerirne altri smepre su quel prezzo più efficienti?
Ultima cosa ce non c'entra molto con il problema, vi sembra pericolosamente inclinata la scheda grafica? L'ho sempre vista un po' pericolante, non ne ho mai avute di così grosse.
Ringrazio sempre per i gli aiuti e le risposte che riceverò :)
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Salve ragazzi, scusate la mia assenza ma in ieri non mi son potuto completamente collegare. Auguro buona Pasqua a tutti anche se un po' in ritardo :)
Ad ogni modo, vi spiego quello che ho notato, vi allego prima una foto:
Visualizza allegato 200250
Scusate se un po' mossa o sfocata. Sì, è incasinato con i fili ma è il modo migliore in cui sono riuscito a sistemarli con quell'alimentatore non modulare :/
La foto è stata fatta a pc spento. Lo accendo perchè volevo controllare il flusso d'aria come aveva suggerito sergiuzzo e partono le mie imprecazioni: all'accensione le ventole partono, sia quella anteriore che quella posteriore. Parte pure quella della cpu, solo che si ferma subito perchè (come si vede pur ein foto) c'era il filo dell'alimentaizone che per un pelo la toccava e la bloccava -_- Mi sembra strano, quando montai il pc mi ero assicurato che tutte le ventole girassero. Boh.
Ad ogni modo, libero la ventola e infilo la mano. Il flusso d'aria c'è, nonostante i fili. Sia la gpu che la cpu ricevono aria (un po' meno la cpu perchè, a mia impressione, la mole della scheda grafica para un poco il flusso, ma credo sia comunque un flusso accettabile).
Decido di misurare ora le temperature:
-Ammirando il nulla stando fermo sul desktop del mio account di windows, 5 minuti dopo l'avvio, la temperatura staziona al di sotto dei 30°... all'incirca sui 27
- Aprendo browser internet e giocando ad aprire schede e caricare pagine la temperatura comincia ad alzarsi sui 32° (anche se per qualche nano secondo ogni tanto toccava i 40)
- Avviando il gioco con il quale avevo notato i problemi, tra caricamenti e video mi metto a girare 5 minuti a vuoto. Settaggi grafici molto alti. Ora è sicuramente molto più fluido, nulla che possa essere paragonato ai problemi di prima (anche se qualche sporadico frame ancora lo perde ogni tanto, ma nulla di grave). Picco di temperature 67° per due core, 65° per gli altri due.
Considerando che sono sempre temperature prese mentre avevo il pannello aperto credo che opterò lo stesso per prendere un nuovo dissipatore.
Mi confermate che la scelta dell'hyper 212 Evo o dell'hyper 212 X sia buona per un pc da gaming considerando che non pensarò MAi all'overclock? O potete suggerirne altri smepre su quel prezzo più efficienti?
Ultima cosa ce non c'entra molto con il problema, vi sembra pericolosamente inclinata la scheda grafica? L'ho sempre vista un po' pericolante, non ne ho mai avute di così grosse.
Ringrazio sempre per i gli aiuti e le risposte che riceverò :)

Tranquillo che se nn fai OC danni di temperature nn ne fai

La scheda si monta così. Nn è pericolante a meno di nn averla fissata con la vite alle spalle del case... XD l'hai fatto vero? O.o

I dissipatori sono più che sufficienti senza OC. Vai tranquillo. Controlla che ci stia nel case però!
 

Weeknd

Nuovo Utente
4
0
Tranquillo che se nn fai OC danni di temperature nn ne fai

La scheda si monta così. Nn è pericolante a meno di nn averla fissata con la vite alle spalle del case... XD l'hai fatto vero? O.o

I dissipatori sono più che sufficienti senza OC. Vai tranquillo. Controlla che ci stia nel case però!
sisi, ho messo una vite in ogni buco dove era possibile metterne xD
Ok allora procedo all'acquisto del dissipatore e vi tengo aggiornati sulla temperature non appena mi arriva.
Grazie mille dell'aiuto :D
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
sisi, ho messo una vite in ogni buco dove era possibile metterne xD
Ok allora procedo all'acquisto del dissipatore e vi tengo aggiornati sulla temperature non appena mi arriva.
Grazie mille dell'aiuto :D

ma stai tranquillo che se non fai oc oltre 40 gradi non andrai mai se non in bench
ma i bench non hanno senso senza oc dunque... :vv:
 

sergiuzzo

Nuovo Utente
20
3
CPU
AMD FX-8320
Scheda Madre
ASROCK 990 EXTREME3
HDD
SEAGATE SSHD
RAM
CORSAIR VENGEANCE 8GB
GPU
GTX 660 WINDFORCE 2X
Monitor
T28C570
PSU
550 WATT ITEK
Case
CM K281
OS
WIN 7
mi fa piacere che tu abbia risolto
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili