RISOLTO Quasi tutti i programmi crashano!! Windows 10 impazzito

Kaiserino

Utente Attivo
164
13
Ragazzi sono veramente disperato, ho acquistato un 9900kf (250 euro) qualche giorno fa e ieri lo ho montato, tutto a posto ottime performance. Oggi stavo editanto un video quando ad un certo punto il programma wave link (programma di elgato (corsair) per gestire il microfono elgato wave e tutte le sorgenti audio virtuali) crasha, lo chiudo e lo riapro circa 6/7 volte e continua a crashare dopodiché salvo tutto il lavoro e riavvio il pc NESSUN PROGRAMMA a parte chrome e pochi altri si aprono, tutti crashano! Provo a levare il leggero OC che avevo sulla CPU ma niente da fare crasha tutto. Chiamo un negozio di fiducia e mi dice che probabilmente ho preso la CPU fallata e mi consiglia di rimettere quella vecchia, quindi smonto il dissipatore a liquido e rimetto il 9600kf che avevo prima avvio e sembra funzionare, dopo circa 20 minuti apro cinebench r23 per vedere se tutto andava correttamente e ci risiamo!! Crasha (ovviamente cinebench crasha prima di far partire il test vedo a malapena la schermata). A questo punto penso che non si la cpu ma non ho voglia ora di rimettere quella nuova voglio prima risolvere il problema perché é veramente inutilizzabile. Ho provato a cercare qualche soluzione online e fanno usare quasi tutti lo strumento di risoluzione dei problemi ma crasha anche quello, ho provato a reinstallare i driver intel del chipset ma indovinate un po' crasha quando si apre. L'unica cosa che sono riuscito a far funzionare é il prompt dei comandi e chrome, (funzionano anche altri programmi di minor importranza).
Tutta la mia config:
i9 9900kf/i5 9600kf
32gb ram vengence pro 3200mhz
z390 gaming pro carbon MSI
ml240r rgb cooler master
rtx 2060 rog strix
4k 60 pro mk.2 (non credo centri ma non si sa mai)
ssd xpg as40g 500gb nwme
ssd sata delta 240gb
ssd sata kingston 240gb
hdd 1 tb toshiba
smart rgb 700w
Pensate che sia un danno hardware o software? E in entrambi i casi come posso risolvere?
(edit) ho rimesso il 9900kf e come quando avevo messo il 9600kf subito va ma dopo circa 15 minuti inizia a far crashare tutto.
 
Ultima modifica:

riccarock

Utente Èlite
7,708
1,970
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ciao hai un psu pessimo

metti l analisi dei dischi con cristal disk info
 
  • Like
Reactions: BWD87

Indovino

Utente Èlite
2,699
2,429
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
disistalla tutto di corsair e prova se lo fa ancora
 

Kaiserino

Utente Attivo
164
13
Ho provato a fare tutte e due le cose che mi avete detto adesso (ho scaricato l'exe di crystal disk info e provato a disinstallare la roba di corsair) ma entrambi crashano. Quando apro il wizard di crystaldisk info crasha e uguale per corsair.
(edit) spammando il tasto invio alla morte son riuscito a installare crustal disk info ho staccato due dischi (un ssd e l'hard disk). Purtroppo non riesco a premere su c infatti il programma crasha all'istante. Spero vi possa essere d'aiuto. (se volete che provi a avviare il pc solo col disco C vi dico che non é possibile dato che ho la cartella di onedrive su Y e quindi windows smatta se lo avvio senza Y (ho giá provato))
(edit 2) ancora spammando sono riuscito ad andare su C vi lascio la foto anche di quello.
Screenshot (44).png

Screenshot (42).png
 
Ultima modifica:

Indovino

Utente Èlite
2,699
2,429
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
prova a istallare di nuovo windows senza corsair può darsi siano rimasti rimasugli di driver che rompono tutto e se va bene poi istalli e corsair e riprovi fino a quando trovi il colpevole
 

Kaiserino

Utente Attivo
164
13
Ora sono a scuola, quando arrivo a casa provo. Vi ringrazio delle risposte. Ma la possibilità che abbia rotto un componente hardware è remota giusto? Anche perchè andava benissimo prima.
 

Indovino

Utente Èlite
2,699
2,429
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
Ora sono a scuola, quando arrivo a casa provo. Vi ringrazio delle risposte. Ma la possibilità che abbia rotto un componente hardware è remota giusto? Anche perchè andava benissimo prima.
prima andava bene anche con i corsair?
ti dico di corsair perchè i driver di una tastiera mi hanno fatto impazzire su un pc con cpu amd mentre su intel tutto liscio ho dovuto ricercare una versione vecchia dei driver corsair per farli andare
 

Kaiserino

Utente Attivo
164
13
prima andava bene anche con i corsair?
ti dico di corsair perchè i driver di una tastiera mi hanno fatto impazzire su un pc con cpu amd mentre su intel tutto liscio ho dovuto ricercare una versione vecchia dei driver corsair per farli andare
Si sono sempre andati perfettamente, della corsair ho le ram e la tastiera (k70 rapidfire) e l'elgato wave che è di elgato che poi è corsair. (si gestisce però con wave link e non icue) mi fa pensare però il fatto che i crash siano iniziati proprio da wave link (che gestisce tutto l'audio del pc)
per quanto riguarda i driver ho provato a disinstallare icue ma quando si apre la finestra di disinstallazione crasha e quindi non sono riuscito. Aggiungo che di elgato ho anche la scheda di acquisizione 4k60pro mk.2 con il software 4k captur utility (che anche lui crasha quando lo apro)
 
Ultima modifica:

Indovino

Utente Èlite
2,699
2,429
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
allora hai trovato i colpevoli
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,057
20,362
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Hai un alimentatore pessimo pronto ad esplodere. Io lo cambierei prima che accada.
 

Kaiserino

Utente Attivo
164
13
Ragazzi rieccomi grazie ancora delle risposte. L'alimentatore lo cambieró tra poco e prenderó un rog da 750w/850w (meglio piú che meno). Puó sembrare che vi prenda in giro ma sono arrivato a casa ho acceso il pc e ora tutto funziona come prima.... Non ho fatto assolutamente nulla se non accenderlo normalmente. Per ora il problema si é risolto da solo in ogni caso disinstallo e reinstallo icue e quegli altri programmi. Se il pc continua ad andare fino a stasera chiudo la discussione se invece ricomincia a sbarellare ve lo scrivo. Per quanto riguarda i dati di crystal disk info tutto ok?
 

riccarock

Utente Èlite
7,708
1,970
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
750 nn ti servono te ne basta 550
Ragazzi rieccomi grazie ancora delle risposte. L'alimentatore lo cambieró tra poco e prenderó un rog da 750w/850w (meglio piú che meno). Puó sembrare che vi prenda in giro ma sono arrivato a casa ho acceso il pc e ora tutto funziona come prima.... Non ho fatto assolutamente nulla se non accenderlo normalmente. Per ora il problema si é risolto da solo in ogni caso disinstallo e reinstallo icue e quegli altri programmi. Se il pc continua ad andare fino a stasera chiudo la discussione se invece ricomincia a sbarellare ve lo scrivo. Per quanto riguarda i dati di crystal disk info tutto ok?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
34,057
20,362
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ragazzi rieccomi grazie ancora delle risposte. L'alimentatore lo cambieró tra poco e prenderó un rog da 750w/850w (meglio piú che meno). Puó sembrare che vi prenda in giro ma sono arrivato a casa ho acceso il pc e ora tutto funziona come prima.... Non ho fatto assolutamente nulla se non accenderlo normalmente. Per ora il problema si é risolto da solo in ogni caso disinstallo e reinstallo icue e quegli altri programmi. Se il pc continua ad andare fino a stasera chiudo la discussione se invece ricomincia a sbarellare ve lo scrivo. Per quanto riguarda i dati di crystal disk info tutto ok?
Non te ne fai nulla di un rog da 750/850w. Ti basta e avanza questo

Si crystaldiskinfo tutto ok
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 69 47.6%
  • Ethereum

    Voti: 57 39.3%
  • Cardano

    Voti: 17 11.7%
  • Polkadot

    Voti: 6 4.1%
  • Monero

    Voti: 13 9.0%
  • XRP

    Voti: 13 9.0%
  • Uniswap

    Voti: 4 2.8%
  • Litecoin

    Voti: 10 6.9%
  • Stellar

    Voti: 8 5.5%
  • Altro (Specifica)

    Voti: 20 13.8%

Discussioni Simili