PROBLEMA Quando tocca la GPU il PC si spegne all improvviso

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Albertignao

Nuovo Utente
113
3
Ragazzi , come lo spiegate che come tocco la GPU il pc si spegne ? Basta anche che do uno scossone al pc. Che tolgo il pannello laterale. Qualsiasi cosa che faccia leggermente vibrare la GPU. Ho una 2080ti evga hybrid. Ovviamente è tutto collegato bene.
 

Andreooo

Utente Attivo
1,207
565
CPU
Ryzen 5 1600
Dissipatore
Scythe Fuma 2
Scheda Madre
MSI X470 Gaming Plus
HDD
SSD: Samsung Evo 840 250gb; HDD: WD Blue 500gb; Toshiba p300 2tb; M2:samsung evo 970 256gb
RAM
Corsair Vegeance LPX 16gb 3200mhz
GPU
Zotac GTX 1660 Super AMP
Audio
Creative Sound Blaster X-Fi Xtreme
Monitor
HP 24w 75hz
PSU
Corsair RM550x
Case
Corsair Carbide 275R Airflow
Net
Pessimo
OS
Windows 10 PRO 64bit
Non si dovrebbe agitare un computer quando è in funzione, perchè dovresti poi toccare la gpu quando è in funzione?
La configurazione completa?
 

Albertignao

Nuovo Utente
113
3
Non si dovrebbe agitare un computer quando è in funzione, perchè dovresti poi toccare la gpu quando è in funzione?
La configurazione completa?
Mobo:x570gta biostar
CPU:ryzen 5 3600
Psu : antec ea650w
RAM:3000mhz vengeance lpx 16gb
GPU:evga 2080ti hybrid ftw3

Non ho agitato il PC. Me ne sono accorto perché avevo appena installato la mia nuova GPU , ho acceso il PC , per vedere se funzionava , e a PC acceso ho rimontato il plexiglass laterale e si è spento. Inoltre si spegne anche quando attacco qualcosa dietro alla GPU, come un cavo HDMI. Ogni volta che si spegne devo ritrovare la posizione giusta della GPU , sennò non da segni di vita...io ho come l'impressione che la GPU non entri completamente nella PCI Express a causa di quelli due spuntoni di metallo che fanno parte della protezione delle porte. Ma a guardarla mi sembra bene inserita , e soprattutto, più di così non posso spingerla. Quello che mi fa strano , è che se la GPU la tolgo completamente il PC si accende , mentre se la inserisco , ma non trovo la giusta posizione, il PC rimane morto. Clicco il pulsante ma non succede nulla
 
Ultima modifica:

Andreooo

Utente Attivo
1,207
565
CPU
Ryzen 5 1600
Dissipatore
Scythe Fuma 2
Scheda Madre
MSI X470 Gaming Plus
HDD
SSD: Samsung Evo 840 250gb; HDD: WD Blue 500gb; Toshiba p300 2tb; M2:samsung evo 970 256gb
RAM
Corsair Vegeance LPX 16gb 3200mhz
GPU
Zotac GTX 1660 Super AMP
Audio
Creative Sound Blaster X-Fi Xtreme
Monitor
HP 24w 75hz
PSU
Corsair RM550x
Case
Corsair Carbide 275R Airflow
Net
Pessimo
OS
Windows 10 PRO 64bit
Hai controllato che la scheda è bene salda al pci-e?
 

Andreooo

Utente Attivo
1,207
565
CPU
Ryzen 5 1600
Dissipatore
Scythe Fuma 2
Scheda Madre
MSI X470 Gaming Plus
HDD
SSD: Samsung Evo 840 250gb; HDD: WD Blue 500gb; Toshiba p300 2tb; M2:samsung evo 970 256gb
RAM
Corsair Vegeance LPX 16gb 3200mhz
GPU
Zotac GTX 1660 Super AMP
Audio
Creative Sound Blaster X-Fi Xtreme
Monitor
HP 24w 75hz
PSU
Corsair RM550x
Case
Corsair Carbide 275R Airflow
Net
Pessimo
OS
Windows 10 PRO 64bit
Cosa intendi per spuntoni? Guardando l'immagine della tua mobo non vedo nulla di strano
 

Albertignao

Nuovo Utente
113
3
[TR]
Cosa intendi per spuntoni? Guardando l'immagine della tua mobo non vedo nulla di strano
La gpu non è la mia. Ne ho presa una a casa per farti un esempio. Ho l impressione che senza quelli andrebbe più giù
[/TR]
 

Allegati

  • IMG_20200512_085621.jpg
    IMG_20200512_085621.jpg
    394.6 KB · Visualizzazioni: 54

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
[TR]

La gpu non è la mia. Ne ho presa una a casa per farti un esempio. Ho l impressione che senza quelli andrebbe più giù
[/TR]
Si devono infilare nella paratia del case non hai inserito bene la GPU
 
  • Like
Reactions: yardrat

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7

alfonsomorabito

Utente Attivo
195
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Ma l'hai installata correttamente? Aprendo la linguetta dello slot, spingendo dentro la scheda e fissandola con la vite di supporto? Da quello che scrivi sembra che ci sia qualcosa che non va in tal senso. Al massimo prova la scheda video su altro pc, ma non credo sia questo il problema.
 

Neapolale

Utente Attivo
741
297
siamo sicuri sia la scheda grafica e non un problema di terra dell'alimentatore?
Post automatically merged:

Mobo:x570gta biostar
CPU:ryzen 5 3600
Psu : antec ea650w
RAM:3000mhz vengeance lpx 16gb
GPU:evga 2080ti hybrid ftw3

Non ho agitato il PC. Me ne sono accorto perché avevo appena installato la mia nuova GPU , ho acceso il PC , per vedere se funzionava , e a PC acceso ho rimontato il plexiglass laterale e si è spento. Inoltre si spegne anche quando attacco qualcosa dietro alla GPU, come un cavo HDMI. Ogni volta che si spegne devo ritrovare la posizione giusta della GPU , sennò non da segni di vita...io ho come l'impressione che la GPU non entri completamente nella PCI Express a causa di quelli due spuntoni di metallo che fanno parte della protezione delle porte. Ma a guardarla mi sembra bene inserita , e soprattutto, più di così non posso spingerla. Quello che mi fa strano , è che se la GPU la tolgo completamente il PC si accende , mentre se la inserisco , ma non trovo la giusta posizione, il PC rimane morto. Clicco il pulsante ma non succede nulla
case? tutto in metallo? ha un supporto sotto (anche solo dei piedini in gomma) o appoggia direttamente al pavimento?
Post automatically merged:

ah mi è venuto un dubbio: quando hai avvitato la scheda madre, hai messo i distanziatori? se la scheda madre tocca il case va in corto
 
Ultima modifica:

Albertignao

Nuovo Utente
113
3
Ma l'hai installata correttamente? Aprendo la linguetta dello slot, spingendo dentro la scheda e fissandola con la vite di supporto? Da quello che scrivi sembra che ci sia qualcosa che non va in tal senso. Al massimo prova la scheda video su altro pc, ma non credo sia questo il problema.
Si l ho installata corretta. Ho provato anche un altra scheda video
siamo sicuri sia la scheda grafica e non un problema di terra dell'alimentatore?
Post automatically merged:


case? tutto in metallo? ha un supporto sotto (anche solo dei piedini in gomma) o appoggia direttamente al pavimento?
Post automatically merged:

ah mi è venuto un dubbio: quando hai avvitato la scheda madre, hai messo i distanziatori? se la scheda madre tocca il case va in corto
Allora il casse è tutto in metallo, aveva dei piedini ma lo ho tolti perché l ho appeso al muro. I distanziatori li ho inseriti.sto diventando matto credimi.
Post automatically merged:

Ma l'hai installata correttamente? Aprendo la linguetta dello slot, spingendo dentro la scheda e fissandola con la vite di supporto? Da quello che scrivi sembra che ci sia qualcosa che non va in tal senso. Al massimo prova la scheda video su altro pc, ma non credo sia questo il problema.
Ho provato un altra scheda video sul mio PC , ed ho lo stesso problema
 

alfonsomorabito

Utente Attivo
195
38
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
HDD
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
GPU
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
PSU
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Net
TIM Fibra 200/20
OS
Win10
Ho provato un altra scheda video sul mio PC , ed ho lo stesso problema

Allora probabilmente il problema non risiede nella scheda video, hai provato (se la tua mobo ne è provvista) ad attaccare il monitor direttamente sull'uscita video, senza vga e provare a vedere se succede ugualmente?

Non vorrei ci fosse qualche cavo lento, ricontrollerei tutto.
 
  • Like
Reactions: Andreagamer1999

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.4%
  • Fatta anche la terza dose

    Voti: 14 2.5%