Problemi rilevazione/installazione U2412M

Loyus

Utente Attivo
227
4
CPU
Intel® Core™ i7 CPU 950 @ 3.20GHz
Scheda Madre
Gigabyte GA-X58A-UD3R
HDD
SSD OCZ Vertex4 256Gb + HDD 500gb
RAM
Kit Corsair Dominator 3x2Gb 1600mhz
GPU
Gigabyte Radeon HD 7970
Audio
Asus Xonar DGX
Monitor
DELL U2412M
PSU
Antec 750W
Case
CoolerMaster HAF 922M
OS
Windows 8.1
Salve a tutti, oggi mi è arrivato il nuovo monitor DELL U2412M, collegato al mio pc assemblato tramite DVI.
Ora il problema è che all'avvio di windows la risoluzione parte in automatico a 800x600...cerco tra le risoluzioni disponibili e tra quelle alte trovo solamente 1280*1024 e 1600*(non ricordo) mancano altre risoluzioni di cui anche la 1920 che è la consigliata per questo monitor...allora prendo il cd di installazione scarico i 2 file e all'avvio del file setup mi da un'errore che dai dettagli lascia intendere che non trova qualche file, quindi premo su OK e si chiude l'installazione in automatico...ho provato a contattare telefonicamente il servizio clienti, xò dopo un bel pò di minuti di attesa ho preferito scrivere qui, sperando in una risp magari + celere...cosa dovrei fare per avere tutte le risoluzioni a disposizione? Ah dimenticavo, il sistema operativo è windows 7 64-bit.

:help::help::help:

Grazie in anticipo.

---------- Post added at 17:14 ---------- Previous post was at 15:40 ----------

dimenticavo un'altra cosa...come scheda video ho 2x GTX460 da 1gb in SLI...e ho tentato anche di cambiare la risoluzione dal pannello NVIDIA, ma quando tento di entrare mi dice che non c'è nessun monitor collegato ad una GPU NVIDIA...

Sono in attesa di una vostra risposta per favore, perchè sono bloccato. se per caso ho scritto nella sezione sbagliata, o mi consigliate cmq di chiamare il supporto tecnico via telefono ditemelo così non aspetto inutilmente...

Grazie.
 

Cicileo

Utente Èlite
4,956
955
CPU
Intel i5 2300 + CM Hyper 212+
Scheda Madre
Asrock Z77 Pro4-M
HDD
Bassacuda 1Tb + (2x500Gb Raid1)
RAM
Corsair Vengeance 2x4GB 1600Mhz LP
GPU
Integrata Intel (._.)
Monitor
Dell U2312HM
PSU
XFX 550W Core edition
Case
Aplus Seenium
OS
Windows 7 (64bit)
Secondo me più che un problema di monitor... è un problema di driver...

Prova a reinstallare gli ultimi driver della Nvidia e riavvia.

Il monitor è collegato alla VGA principale vero (quella in alto)?
 

Loyus

Utente Attivo
227
4
CPU
Intel® Core™ i7 CPU 950 @ 3.20GHz
Scheda Madre
Gigabyte GA-X58A-UD3R
HDD
SSD OCZ Vertex4 256Gb + HDD 500gb
RAM
Kit Corsair Dominator 3x2Gb 1600mhz
GPU
Gigabyte Radeon HD 7970
Audio
Asus Xonar DGX
Monitor
DELL U2412M
PSU
Antec 750W
Case
CoolerMaster HAF 922M
OS
Windows 8.1
si è collegato in quella in alto, dove avevo cmq collegato il vecchio monitor, cmq stasera provo a reinstallare i driver...
 

Cicileo

Utente Èlite
4,956
955
CPU
Intel i5 2300 + CM Hyper 212+
Scheda Madre
Asrock Z77 Pro4-M
HDD
Bassacuda 1Tb + (2x500Gb Raid1)
RAM
Corsair Vengeance 2x4GB 1600Mhz LP
GPU
Integrata Intel (._.)
Monitor
Dell U2312HM
PSU
XFX 550W Core edition
Case
Aplus Seenium
OS
Windows 7 (64bit)
Facci sapere!

Per come la vedo io... dovresti risolvere impostando i driver correttamente...

Da quanto non li aggiorni?
 

Loyus

Utente Attivo
227
4
CPU
Intel® Core™ i7 CPU 950 @ 3.20GHz
Scheda Madre
Gigabyte GA-X58A-UD3R
HDD
SSD OCZ Vertex4 256Gb + HDD 500gb
RAM
Kit Corsair Dominator 3x2Gb 1600mhz
GPU
Gigabyte Radeon HD 7970
Audio
Asus Xonar DGX
Monitor
DELL U2412M
PSU
Antec 750W
Case
CoolerMaster HAF 922M
OS
Windows 8.1
li ho aggiornati da massimo 3 settimane a farla esagerata...xò li ho installati utilizzando il vecchio monitor...ed il vecchio monitor era collegato tramite cavo HDMI sempre allo spinotto DVI con l'apposito adattatore...adesso ho semplicemente staccato il vecchio monitor e collegato il nuovo direttamente col cavo DVI...
 

Cicileo

Utente Èlite
4,956
955
CPU
Intel i5 2300 + CM Hyper 212+
Scheda Madre
Asrock Z77 Pro4-M
HDD
Bassacuda 1Tb + (2x500Gb Raid1)
RAM
Corsair Vengeance 2x4GB 1600Mhz LP
GPU
Integrata Intel (._.)
Monitor
Dell U2312HM
PSU
XFX 550W Core edition
Case
Aplus Seenium
OS
Windows 7 (64bit)
Bhè un reinstallare i driver male non gli fa... se il monitor parte... e funziona... e durante l'installazione escono quei errori... per me sono i driver!

Usa driversswapper o robba simile per cancellare i vecchi driver... e reinstallare i nuovi!
 

Loyus

Utente Attivo
227
4
CPU
Intel® Core™ i7 CPU 950 @ 3.20GHz
Scheda Madre
Gigabyte GA-X58A-UD3R
HDD
SSD OCZ Vertex4 256Gb + HDD 500gb
RAM
Kit Corsair Dominator 3x2Gb 1600mhz
GPU
Gigabyte Radeon HD 7970
Audio
Asus Xonar DGX
Monitor
DELL U2412M
PSU
Antec 750W
Case
CoolerMaster HAF 922M
OS
Windows 8.1
ok, appena arrivo a casa provo...non ho pensato sub di farlo xkè solitamente cambiando monitor ha riconosciuto e fatto tutto da solo, per questo mi è sembrato strano in un primo momento...cmq proverò e ti farò sapere...grazie al momento
 

DELL

Azienda Verificata
2,397
112
ok, appena arrivo a casa provo...non ho pensato sub di farlo xkè solitamente cambiando monitor ha riconosciuto e fatto tutto da solo, per questo mi è sembrato strano in un primo momento...cmq proverò e ti farò sapere...grazie al momento

ciao
normalmente i monitor son riconosciuti in automatico.
infatti, se riprendo dall'inizio era stato riconscoiuto ed è poi andato in blocco in seguito al cambio della risoluzione. (forse sbaglio).

Incrociando le specifiche scheda grafica e monitor non dovresti aver nessun problema nelle risoluzioni in quanto la scheda supporta fino a : 2560x1600 e il monitor è 1920x1200 -

a mio avviso non dovrebbero esserci "problemi" reali se non qualche cosa di software da riinizializzare.

Il CD del monitor serve soprattutto se si voglio abilitare/gestire le porte USB o in caso la barra audio.
Tienimi aggiornato se i problemi persistono.
AndreaBatDell
 

DELL

Azienda Verificata
2,397
112
buon giorno
avete risolto con il monitor ?
grazie
AndreaBatDell
 

fabriziofilippini

Nuovo Utente
1
0
cmq anche io non riesco ad installare i driver del nuovo monitor dell u 2412m, dice che non è rilevato nessun monitor e mi fa uscire dall'installazione dei driver
come posso fare?

grazie mille
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%