DOMANDA problema scheda video gtx1080 schermo nero.

Iroh

Nuovo Utente
18
0
Salve ragazzi ho bisogno del vostro aiuto, un amico mi ha regalato una scheda video, (non so dove l'abbia rimediata) praticamente è una 1080 e non vedevo l'ora di sostituire la mia gloriosa ma ormai obsoleta 970, guardando bene la scheda mi sembrava una cinesata, adesivi incollati male e design molto anonimo, sembrava quasi una copia cinese falsa, facendo delle ricerche poi sono venuto a capo ed ho capito che si tratta di una Palit ed è effettivamente una vera gtx1080 (a detta di alcuni anche di buona qualità). fin qui tutto bene, mi decido allora di sostituirla e il pc si accende normalmente le ventole della scheda girano ma al monitor non arriva alcun segnale, schermo nero, allora decido poi di collegare anche la mia 970 (così avrei potuto vedere qualcosa sul monitor) e sono entrato nel bios, e vedendo mi accorgo che la 970 è segnata come inserita nello slot pcie mentre lo slot pcie in cui è collegata la 1080 (ovviamente l'ho alimentata) viene segnato come vuoto, stessa cosa anche scambiando le schede nelle rispettivi slot pcie.
ora non so cosa fare, vi chiedo dunque se sia il caso di fare altre prove che magari ho dimenticato di fare o se secondo voi un un reflow (tramite pistola ad aria calda) riesca a salvarla, immagino che il guasto potrebbe essere qualsiasi cosa ma non so proprio cosa fare. non so nemmeno se sia possibile portarla a riparare da qualche parte.

spero vivamente che ci sia qualcuno di voi in grado di aiutarmi e vi ringrazio in anticipo per qualsiasi aiuto.

la mia configurazione
mobo: b40 tomahawk
cpu: ryzen 5 2600
16 gb ram corsair
psu: seasonic focus 750w
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,557
7,532
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
RTX 3070 ROG Strix
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Salve ragazzi ho bisogno del vostro aiuto, un amico mi ha regalato una scheda video, (non so dove l'abbia rimediata) praticamente è una 1080 e non vedevo l'ora di sostituire la mia gloriosa ma ormai obsoleta 970, guardando bene la scheda mi sembrava una cinesata, adesivi incollati male e design molto anonimo, sembrava quasi una copia cinese falsa, facendo delle ricerche poi sono venuto a capo ed ho capito che si tratta di una Palit ed è effettivamente una vera gtx1080 (a detta di alcuni anche di buona qualità). fin qui tutto bene, mi decido allora di sostituirla e il pc si accende normalmente le ventole della scheda girano ma al monitor non arriva alcun segnale, schermo nero, allora decido poi di collegare anche la mia 970 (così avrei potuto vedere qualcosa sul monitor) e sono entrato nel bios, e vedendo mi accorgo che la 970 è segnata come inserita nello slot pcie mentre lo slot pcie in cui è collegata la 1080 (ovviamente l'ho alimentata) viene segnato come vuoto, stessa cosa anche scambiando le schede nelle rispettivi slot pcie.
ora non so cosa fare, vi chiedo dunque se sia il caso di fare altre prove che magari ho dimenticato di fare o se secondo voi un un reflow (tramite pistola ad aria calda) riesca a salvarla, immagino che il guasto potrebbe essere qualsiasi cosa ma non so proprio cosa fare. non so nemmeno se sia possibile portarla a riparare da qualche parte.

spero vivamente che ci sia qualcuno di voi in grado di aiutarmi e vi ringrazio in anticipo per qualsiasi aiuto.

la mia configurazione
mobo: b40 tomahawk
cpu: ryzen 5 2600
16 gb ram corsair
psu: seasonic focus 750w
Fai una cosa, monta la 1080 sulla mobo ed effettua un clear_CMOS.
Vedi se parte..
 

akiravf

Utente Attivo
196
60
Se non parte può essere l'alimentazione! Controlla cosa succede cambiando alimentatore!

Inviato dal mio SM-G988B utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento