PROBLEMA Problema Gtx 770 - Crash Videogiochi

kastel92

Nuovo Utente
43
0
CPU
Intel Core i5 4670
Dissipatore
Scythe Katana 4
Scheda Madre
ASRock H87 Pro4
HDD
WD Blue 1TB
RAM
Corsair Vengeance 2x4GB
GPU
MSI GTX 770 2GB TwinFrozr
PSU
Thermaltake Berlin 630W
Case
Zalman Z3 Plus
OS
Windows 10 Pro
Ciao a tutti,
vi scrivo perché avrei bisogno di aiuto in merito a dei problemi che sto avendo con il computer. Premetto che non sono sicuro che il problema sia la scheda video (ma non sapevo dove postare un problema generico) , ve lo descrivo brevemente cercando di farmi capire il più possibile(Perdonatemi se uso un linguaggio troppo "grezzo" ma non sono molto ferrato in materia):
Ho notato da un po' di tempo a questa parte vari problemi mentre videogioco, soprattutto a giochi abbastanza pesanti, i quali credo derivino da un malfunzionamento della scheda video(Possiedo una msi gtx 770 Twin Froze da 2gb), che mi fanno crashare il videogioco tutto d'un tratto senza però che il problema possa essere analizzato in alcun modo, nemmeno con le temperature, sempre ad un livello decente (max 70 gradi). In particolare questo crash alcune volte interessa tutto il pc, si spegne tutto, e lo schermo da il classico "nessun segnale" come se fosse scollegato il cavo hdmi; il pc quando crasha tutto, continua a funzionare, anche se spegnendosi lo schermo non è possibile più usarlo di fatto, e cosa importante, la classica spia di caricamento rimane fissa. Per sbloccare tutto bisogna necessariamente schiacciare manualmente il pulsante di reset, e la cosa più curiosa se vogliamo, è che al riavvio non mi viene segnalato alcun errore a schermo. Come scritto precedentemente non capisco molto di computer, quindi mi sono solo immaginato dati questi fattori che vi ho elencato, che il problema interessi la scheda video, in particolare la vram che in parte, a mio parere, non funziona molto bene. Aggiungo che recentemente all'accensione del pc, il desktop rimane nero in caricamento fisso, con il resto del pc che funziona, e dopo solo un po' di tempo mi esce la scritta "Nvidia Share ha smesso di funzionare". Inoltre vorrei sottolineare che all'accensione aprendo "Gestione attività" ho notato un uso al 100% del disco, senza però capire il perché.
Credo di aver detto tutto, chiudo solo facendovi un elenco di tutti i componenti e ringraziandovi anticipatamente per gli aiuti che mi darete.
CPU: Intel Core i5 4670
GPU: MSI GTX 770 Twin Frozr 2 GB
Scheda madre: ASRock H87 Pro4
Ram: Corsair Vengeance 2x4GB DDR3
HD: Western Digital Blue 1TB
Alimentatore: Thermaltake Berlin 630W
Case: Zalman Z3 Plus
P.S.: Ho scoperto, aprendo il case, che la ventola posizionata dietro il pc, non andava, o meglio il cavo era danneggiato. Può essere stata la causa scatenante?
 

mr.frizz

Utente Grafene
Utente Èlite
93,239
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
con l integrata hai problemi?
 

kastel92

Nuovo Utente
43
0
CPU
Intel Core i5 4670
Dissipatore
Scythe Katana 4
Scheda Madre
ASRock H87 Pro4
HDD
WD Blue 1TB
RAM
Corsair Vengeance 2x4GB
GPU
MSI GTX 770 2GB TwinFrozr
PSU
Thermaltake Berlin 630W
Case
Zalman Z3 Plus
OS
Windows 10 Pro

mr.frizz

Utente Grafene
Utente Èlite
93,239
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
togli la msi fisiamente e attacca il monitor alla scheda madre...
 

kastel92

Nuovo Utente
43
0
CPU
Intel Core i5 4670
Dissipatore
Scythe Katana 4
Scheda Madre
ASRock H87 Pro4
HDD
WD Blue 1TB
RAM
Corsair Vengeance 2x4GB
GPU
MSI GTX 770 2GB TwinFrozr
PSU
Thermaltake Berlin 630W
Case
Zalman Z3 Plus
OS
Windows 10 Pro
togli la msi fisiamente e attacca il monitor alla scheda madre...
Sì,ma anche andasse, come faccio a sapere se con videogiochi pesanti non è la scheda video il problema? Mi spiego meglio: se quando vado a provare la scheda video integrata va, non posso provare se una volta aperto un videogioco pesante andrà ancora perchè il gioco non mi partirà mai. Non so se mi sono spiegato..
 

mr.frizz

Utente Grafene
Utente Èlite
93,239
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
partire parte, al massimo abbassi i dettagli...
ma secondo me si sta guastando...
 

kastel92

Nuovo Utente
43
0
CPU
Intel Core i5 4670
Dissipatore
Scythe Katana 4
Scheda Madre
ASRock H87 Pro4
HDD
WD Blue 1TB
RAM
Corsair Vengeance 2x4GB
GPU
MSI GTX 770 2GB TwinFrozr
PSU
Thermaltake Berlin 630W
Case
Zalman Z3 Plus
OS
Windows 10 Pro
partire parte, al massimo abbassi i dettagli...
ma secondo me si sta guastando...
Ok proverò appena potrò, e ti farò sapere! Grazie!
Una domanda però: pensi si sia rovinata per colpa della ventola rotta? Che poi sarebbe la ventola più importante suppongo, perchè era quella che faceva uscire l'aria calda dal case..
 

mr.frizz

Utente Grafene
Utente Èlite
93,239
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
si è rovinata perchè non durano più come un tempo;)
 

kastel92

Nuovo Utente
43
0
CPU
Intel Core i5 4670
Dissipatore
Scythe Katana 4
Scheda Madre
ASRock H87 Pro4
HDD
WD Blue 1TB
RAM
Corsair Vengeance 2x4GB
GPU
MSI GTX 770 2GB TwinFrozr
PSU
Thermaltake Berlin 630W
Case
Zalman Z3 Plus
OS
Windows 10 Pro
si è rovinata perchè non durano più come un tempo;)
Quinti sei sicuro che si è rotta (nel caso vada la scheda integrata)? Non esiste un metodo per verificare tutto con assoluta certezza?
 

mr.frizz

Utente Grafene
Utente Èlite
93,239
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
disintalla tutto il pacchetto nvidia e reinstalla solo physx e i driver facendo installazione personalizzata
non usare geforce xperience e simili...
 

mr.frizz

Utente Grafene
Utente Èlite
93,239
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
vediamo se impostata così riesci a completare un unigine heaven
 

kastel92

Nuovo Utente
43
0
CPU
Intel Core i5 4670
Dissipatore
Scythe Katana 4
Scheda Madre
ASRock H87 Pro4
HDD
WD Blue 1TB
RAM
Corsair Vengeance 2x4GB
GPU
MSI GTX 770 2GB TwinFrozr
PSU
Thermaltake Berlin 630W
Case
Zalman Z3 Plus
OS
Windows 10 Pro
disintalla tutto il pacchetto nvidia e reinstalla solo physx e i driver facendo installazione personalizzata
non usare geforce xperience e simili...
Proverò il prima possibile! Grazie mille, gentilissimo! Quando ho verificato tutto per bene aggiorno la discussione!
 

kastel92

Nuovo Utente
43
0
CPU
Intel Core i5 4670
Dissipatore
Scythe Katana 4
Scheda Madre
ASRock H87 Pro4
HDD
WD Blue 1TB
RAM
Corsair Vengeance 2x4GB
GPU
MSI GTX 770 2GB TwinFrozr
PSU
Thermaltake Berlin 630W
Case
Zalman Z3 Plus
OS
Windows 10 Pro
vediamo se impostata così riesci a completare un unigine heaven
Ciao. Allora ho fatto tutto quello che mi hai detto. La scheda video integrata ha risposto bene, nel senso che con un videogioco non è successo nulla di insolito. Chiaramente ho dovuto abbassare tanto le impostazioni grafiche perchè altrimenti non reggeva, però non mi è apparso nessun errore, men che meno crash. Poi ho disinstallato tutti i driver e li ho reinstallati senza geforce xperience e ho fatto partire l'unigine heaven benchmark della GeForce per 2 volte e non è crashato. Questo è lo screen del benchmark, spero si possa postare:
Benchmark.png
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,239
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ora gioca così e facci sapere ;)
 

kastel92

Nuovo Utente
43
0
CPU
Intel Core i5 4670
Dissipatore
Scythe Katana 4
Scheda Madre
ASRock H87 Pro4
HDD
WD Blue 1TB
RAM
Corsair Vengeance 2x4GB
GPU
MSI GTX 770 2GB TwinFrozr
PSU
Thermaltake Berlin 630W
Case
Zalman Z3 Plus
OS
Windows 10 Pro

Entra

oppure Accedi utilizzando

Discussioni Simili