Problema con uTorrent

Stato
Discussione chiusa ad ulteriori risposte.

uptheirons84

Utente Attivo
1,466
0
CPU
Intel Core 2 Quad Q9300 Yorkfield 2.50 ghz
Scheda Madre
MSI P7N SLI Platinum
HDD
1 x Hitachi 500 gb + 1 x Western Digital Caviar 500 gb
RAM
4 x 1024 Micron DDR2 333 mhz in d.c.
GPU
AMD Radeon HD 7700 Series
Audio
Realtek high definition audio
Monitor
Samsung SyncMaster TA550 22"
OS
Windows Vista home premium SP2
Hola amigos!
Ho uno strano problema con uTorrent. L'ho installato e configurato correttamente, tuttavia non riesco a scaricare alcunchè. Nella finestra principale, in basso appare sempre l'icona del triangolino giallo ma facendo il test della porta questa risulta libera ed accessibile... :boh: Dov'è che sbaglio?:help:
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
HDD
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
GPU
GIGABYTE RADEON ATI 4870x2 2G DDR5
Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
PSU
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
OS
W7 ULTIMATE 64bit SP1
che linea hai e che ruter hai?hai guardato sui firewall che non sia bloccato? usb o enthernet?
 

uptheirons84

Utente Attivo
1,466
0
CPU
Intel Core 2 Quad Q9300 Yorkfield 2.50 ghz
Scheda Madre
MSI P7N SLI Platinum
HDD
1 x Hitachi 500 gb + 1 x Western Digital Caviar 500 gb
RAM
4 x 1024 Micron DDR2 333 mhz in d.c.
GPU
AMD Radeon HD 7700 Series
Audio
Realtek high definition audio
Monitor
Samsung SyncMaster TA550 22"
OS
Windows Vista home premium SP2
che linea hai e che ruter hai?hai guardato sui firewall che non sia bloccato? usb o enthernet?
Alice flat 20 mega. Router Alice W-gate 2. Nel firewall di Norton c'è l'eccezione. Ethernet.
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
HDD
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
GPU
GIGABYTE RADEON ATI 4870x2 2G DDR5
Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
PSU
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
OS
W7 ULTIMATE 64bit SP1
hai istallato il cd di alice?
 

uptheirons84

Utente Attivo
1,466
0
CPU
Intel Core 2 Quad Q9300 Yorkfield 2.50 ghz
Scheda Madre
MSI P7N SLI Platinum
HDD
1 x Hitachi 500 gb + 1 x Western Digital Caviar 500 gb
RAM
4 x 1024 Micron DDR2 333 mhz in d.c.
GPU
AMD Radeon HD 7700 Series
Audio
Realtek high definition audio
Monitor
Samsung SyncMaster TA550 22"
OS
Windows Vista home premium SP2
hai istallato il cd di alice?
Non ho mai avuto bisogno di farlo... Ho sempre utilizzato il router via ethernet senza problemi... Anche per uTorrent vale questo discorso, è solo adesso che fa così.
 

Mr6600

Utente Èlite
4,574
162
CPU
Intel i5 6600
Scheda Madre
MSI H170A PCMate
HDD
SSD Sandisk Plus 240GB + HDD 160GB 7200rpm
RAM
16GB Kingston DDR4 2133MHz
GPU
AMD HD6950 2GB DDR5
Audio
Audient ID22 + Marantz PM4000 + KEF Q1 speakers
Monitor
Dell U2417H
PSU
Corsair CX650M
Case
Cooler Master Silencio 452
OS
Windows 7 Professional 64 bit
ma stai provando a scaricare dei file sufficientemente condivisi, o qualche anonimo film di un regista polacco? :)
a me pure capita che non scarica torrent, ma solo quando provo a scaricare dei file poco condivisi.

prova con qualcosa di molto disponibile su torrent, ad esempio una .iso di una distro linux ;)

PS: ho anche io il router alice pirelli, modello vela
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
HDD
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
GPU
GIGABYTE RADEON ATI 4870x2 2G DDR5
Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
PSU
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
OS
W7 ULTIMATE 64bit SP1
io ho il tuo stesso ruter e devi installare il cd alice perchè il rutter alice a dei firewall interni che ti bloccano utorrent
 

uptheirons84

Utente Attivo
1,466
0
CPU
Intel Core 2 Quad Q9300 Yorkfield 2.50 ghz
Scheda Madre
MSI P7N SLI Platinum
HDD
1 x Hitachi 500 gb + 1 x Western Digital Caviar 500 gb
RAM
4 x 1024 Micron DDR2 333 mhz in d.c.
GPU
AMD Radeon HD 7700 Series
Audio
Realtek high definition audio
Monitor
Samsung SyncMaster TA550 22"
OS
Windows Vista home premium SP2
ma stai provando a scaricare dei file sufficientemente condivisi, o qualche anonimo film di un regista polacco? :)
a me pure capita che non scarica torrent, ma solo quando provo a scaricare dei file poco condivisi.

prova con qualcosa di molto disponibile su torrent, ad esempio la discografia del gruppo british metal che ha ispirato il tuo nick ;)

PS: ho anche io il router alice pirelli, modello vela
Attenzione a dare certi consigli su THG...:D
Il mio router è proprio quello.
Comunque, adesso uTorrent magicamente va bene... Cosa ho fatto? Un bel niente. Mah...
Chiudiamo questa inutile discussione.
 

Mr6600

Utente Èlite
4,574
162
CPU
Intel i5 6600
Scheda Madre
MSI H170A PCMate
HDD
SSD Sandisk Plus 240GB + HDD 160GB 7200rpm
RAM
16GB Kingston DDR4 2133MHz
GPU
AMD HD6950 2GB DDR5
Audio
Audient ID22 + Marantz PM4000 + KEF Q1 speakers
Monitor
Dell U2417H
PSU
Corsair CX650M
Case
Cooler Master Silencio 452
OS
Windows 7 Professional 64 bit
Attenzione a dare certi consigli su THG...:D
Il mio router è proprio quello.
Comunque, adesso uTorrent magicamente va bene... Cosa ho fatto? Un bel niente. Mah...
Chiudiamo questa inutile discussione.

editato! :D cmq, davo per scontato che tu, da loro grande fan, avessi gia tutti i loro album originali ;)

io ho installato i driver per il router e poi ho disinstallato Alice Ti Aiuta che non serve a nulla.
quando mi collego a torrent faccio doppio clic sull'icona di Alice ADSL,

lo lascio collegare e poi apro torrent. così facendo, l'icona delle porte diventa sempre verde.
appare il triangolo giallo solo se apro torrent senza collegarmi ad alice adsl
 

uptheirons84

Utente Attivo
1,466
0
CPU
Intel Core 2 Quad Q9300 Yorkfield 2.50 ghz
Scheda Madre
MSI P7N SLI Platinum
HDD
1 x Hitachi 500 gb + 1 x Western Digital Caviar 500 gb
RAM
4 x 1024 Micron DDR2 333 mhz in d.c.
GPU
AMD Radeon HD 7700 Series
Audio
Realtek high definition audio
Monitor
Samsung SyncMaster TA550 22"
OS
Windows Vista home premium SP2
editato! :D cmq, davo per scontato che tu, da loro grande fan, avessi gia tutti i loro album originali ;)

io ho installato i driver per il router e poi ho disinstallato Alice Ti Aiuta che non serve a nulla.
quando mi collego a torrent faccio doppio clic sull'icona di Alice ADSL,

lo lascio collegare e poi apro torrent. così facendo, l'icona delle porte diventa sempre verde.
appare il triangolo giallo solo se apro torrent senza collegarmi ad alice adsl
E hai fatto bene... Tutta la discografia.:ok:
Non ho mai installato i driver del router, dato che via ethernet non ne ho bisogno. Anch'io ho sempre attivata la connessione a banda larga Alice, la cosa strana era che nonostante questo uTorrent aveva questo problema che però poi si è risolto da solo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 270 62.2%
  • XBOX Series X/S

    Voti: 164 37.8%

Discussioni Simili